RFC 9900–9999
87 RFCs from RFC 9900 to RFC 9999, listed by number.
- RFC 9900Updates to NETCONF Transport Port Numbers
- RFC 9901Selective Disclosure for JSON Web Tokens
- RFC 9902A YANG Data Model for IS-IS Segment Routing over the MPLS Data Plane
- RFC 9903A YANG Data Model for OSPF Segment Routing over MPLS
- RFC 9904DNSSEC Cryptographic Algorithm Recommendation Update Process
- RFC 9905Deprecating the Use of SHA-1 in DNSSEC Signature Algorithms
- RFC 9906Deprecate Usage of ECC-GOST within DNSSEC
- RFC 9907BCP: 216 M. Boucadair, Ed.
- RFC 9908Clarification and Enhancement of the CSR Attributes Definition in RFC 7030
- RFC 9909Internet X.509 Public Key Infrastructure -- Algorithm Identifiers for the Stateless Hash-Based Digital Signature Algorithm (SLH-DSA)
- RFC 9910Registration Data Access Protocol (RDAP) Regional Internet Registry (RIR) Search
- RFC 9911Common YANG Data Types
- RFC 9912Reliable and Available Wireless (RAW) Architecture
- RFC 9913Reliable and Available Wireless (RAW) Technologies
- RFC 9914Root-Initiated Routing State in the Routing Protocol for Low-Power and Lossy Networks (RPL)
- RFC 9915Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
- RFC 9917IGP Flexible Algorithms Reverse Affinity Constraint
- RFC 9920RFC Editor Model (Version 3)
- RFC 9921CBOR Object Signing and Encryption (COSE) Header Parameter for Timestamp Tokens as Defined in RFC 3161
- RFC 9922A Common YANG Data Model for Scheduling
- RFC 9923The FNV Non-Cryptographic Hash Algorithm
- RFC 9924Advanced Professional Video
- RFC 9925Unsigned X.509 Certificates
- RFC 9926Prefix Registration for IPv6 Neighbor Discovery
- RFC 9927Fixing the C-Flag in the Extended Address Registration Option (EARO)
- RFC 9928DHCPv4 over DHCPv6 with Relay Agent Support
- RFC 9929IGP Unreachable Prefix Announcement
- RFC 9930Tunnel Extensible Authentication Protocol (TEAP) Version 1
- RFC 9931Security Considerations for Optimistic Protocol Transitions in HTTP/1.1
- RFC 9932Mutually Authenticating TLS in the Context of Federations
- RFC 9934Privacy-Enhanced Mail (PEM) File Format for Encrypted ClientHello (ECH)
- RFC 9935Internet X.509 Public Key Infrastructure - Algorithm Identifiers for the Module-Lattice-Based Key-Encapsulation Mechanism (ML-KEM)
- RFC 9936Use of ML-KEM in the Cryptographic Message Syntax (CMS)
- RFC 9937Proportional Rate Reduction (PRR)
- RFC 9938A Framework for the Deterministic Networking (DetNet) Controller Plane
- RFC 9939PKCS #8: Private-Key Information Content Types
- RFC 9940Some Key Terms for Network Fault and Problem Management
- RFC 9941Secure Shell (SSH) Key Exchange Method Using Hybrid Streamlined NTRU Prime sntrup761 and X25519 with SHA-512: sntrup761x25519-sha512
- RFC 9942CBOR Object Signing and Encryption (COSE) Receipts
- RFC 9943An Architecture for Trustworthy and Transparent Digital Supply Chains
- RFC 9944Device Schema Extensions to the System for Cross-Domain Identity Management (SCIM) Model
- RFC 9945IETF Community Moderation
- RFC 9946The UDP Speed Test Protocol (UDPSTP) for One-Way IP Capacity Metric Measurement
- RFC 9947Application of the Alternate-Marking Method to the Segment Routing Header
- RFC 9948Internet Protocol Police (IPP) - Schedule of Punishments
- RFC 9949BUSA-TLS: Mandatory Audio Component (MAC) Pre-Shared Key (PSK) Derivation for TLS 1.3 Using 2 Live Crew's "Banned in the U.S.A."
- RFC 9950A YANG Data Model for Terminal Access Controller Access-Control System Plus (TACACS+)
- RFC 9951Export of Delay Performance Metrics in IP Flow Information Export (IPFIX)
- RFC 9952Application-Layer Protocol Negotiation (ALPN) ID for CoAP over DTLS
- RFC 9953DNS over CoAP (DoC)
- RFC 9956A Non-Queue-Building Per-Hop Behavior (NQB PHB) for Differentiated Services
- RFC 9957The DOCSIS Queue Protection Algorithm to Preserve Low Latency
- RFC 9958Post-Quantum Cryptography for Engineers
- RFC 9959Careful Resume: Convergence of Congestion Control from Retained State
- RFC 9960Segment Routing Point-to-Multipoint Policy
- RFC 9961MPLS Segment Routing Point-to-Multipoint (P2MP) Policy Ping
- RFC 9962A Decentralized Locator/ID Separation Protocol Mapping System (LISP-Decent)
- RFC 9963Legacy RSASSA-PKCS1-v1_5 Code Points for TLS 1.3
- RFC 9964ML-DSA for JSON Object Signing and Encryption (JOSE) and CBOR Object Signing and Encryption (COSE)
- RFC 9965The eap.arpa. Domain and Extensible Authentication Protocol (EAP) Provisioning
- RFC 9966Bootstrapped TLS Authentication with Proof of Knowledge
- RFC 9967System for Cross-Domain Identity Management (SCIM) Profile for Security Event Tokens (SETs)
- RFC 9968Report from the IAB Workshop on the Next Era of Network Management Operations (NEMOPS)
- RFC 9969Report from the IAB Workshop on AI-CONTROL
- RFC 9970Connected Identity for Secure Telephone Identity Revisited (STIR)
- RFC 9972Advanced BGP Monitoring Protocol (BMP) Statistics Types
- RFC 9974Operations, Administration, and Maintenance (OAM) Requirements for the Bit Index Explicit Replication (BIER) Layer
- RFC 9975Clarifications on CDS/CDNSKEY and CSYNC Consistency
- RFC 9977Publishing End-Site Prefix Lengths
- RFC 9978Bidirectional Forwarding Detection (BFD) Stability
- RFC 9979Registration of Further IMAP/JMAP Keywords and Mailbox Name Attributes
- RFC 9980Post-Quantum Cryptography in OpenPGP
- RFC 9981Resource Public Key Infrastructure (RPKI) Manifest Number Handling
- RFC 9982JSContact Version 2.0: A JSON Representation of Contact Data
- RFC 9983OSPFv2 Anycast Property Advertisement
- RFC 9984YANG Groupings for UDP Clients and UDP Servers
- RFC 9985Optimizing Bidirectional Forwarding Detection (BFD) Authentication
- RFC 9986Meticulous Keyed ISAAC for Bidirectional Forwarding Detection (BFD) Optimized Authentication
- RFC 9987Secure Shell (SSH) Agent Protocol
- RFC 9989Domain-Based Message Authentication, Reporting, and Conformance (DMARC)
- RFC 9990Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Aggregate Reporting
- RFC 9991Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Failure Reporting
- RFC 9992Routing in Fat Trees (RIFT) Key/Value Topology Information Elements Structure and Processing
- RFC 9993RTP Payload Format for Haptics
- RFC 9994Network Actions and Data
- RFC 9995CBOR Object Signing and Encryption (COSE) Hash Envelope
- RFC 9998Report from the IAB/W3C Workshop on Age-Based Restrictions on Content Access