Skip to main content

RFC 9967 - System for Cross-Domain Identity Management (SCIM) Profile for Security Event Tokens (SETs)

  • Status: Proposed Standard
  • Published: May 2026
  • Stream: IETF
  • Updates: RFC 7643, RFC 7644
  • HTTP Field: Set-Txn

Abstract​

This RFC defines SCIM Security Events using SETs for asynchronous exchange between SCIM service providers and receivers. It updates RFC 7643 and RFC 7644.

Contents​