Skip to main content

RFC 5200–5299

98 RFCs from RFC 5200 to RFC 5299, listed by number.

  1. RFC 5201P. Jokela, Ed.
  2. RFC 5202ICSAlabs
  3. RFC 5203HIIT
  4. RFC 5204Nokia
  5. RFC 5205Host Identity Protocol (HIP) Domain Name System (DNS) Extension
  6. RFC 5206The Boeing Company
  7. RFC 5207NAT and Firewall Traversal Issues of Host Identity Protocol (HIP) Communication
  8. RFC 5208Public-Key Cryptography Standards (PKCS) #8:
  9. RFC 5209Intel
  10. RFC 5210A Source Address Validation Architecture (SAVA) Testbed and Deployment Experience
  11. RFC 5211An Internet Transition Plan
  12. RFC 5212Alcatel-Lucent
  13. RFC 5213Proxy Mobile IPv6
  14. RFC 5214Intra-Site Automatic Tunnel Addressing Protocol (ISATAP)
  15. RFC 5215RTP Payload Format for Vorbis Encoded Audio
  16. RFC 5216The EAP-TLS Authentication Protocol
  17. RFC 5217NIST
  18. RFC 5218July 2008
  19. RFC 5219A More Loss-Tolerant RTP Payload Format for MP3 Audio
  20. RFC 5220Problem Statement for Default Address Selection in Multi-Prefix Environments: Operational Issues of RFC 3484 Default Rules
  21. RFC 5221Requirements for Address Selection Mechanisms
  22. RFC 5222American Registry for Internet Numbers
  23. RFC 5223Cisco
  24. RFC 5224Diameter Policy Processing Application
  25. RFC 5225April 2008
  26. RFC 5226BCP: 26 H. Alvestrand
  27. RFC 5227IPv4 Address Conflict Detection
  28. RFC 5228Sieve: An Email Filtering Language
  29. RFC 5229Sieve Email Filtering: Variables Extension
  30. RFC 5230Sun Microsystems
  31. RFC 5231Sieve Email Filtering: Relational Extension
  32. RFC 5232Sieve Email Filtering: Imap4flags Extension
  33. RFC 5233Sieve Email Filtering: Subaddress Extension
  34. RFC 5234Augmented BNF for Syntax Specifications: ABNF
  35. RFC 5235Sieve Email Filtering: Spamtest and Virustest Extensions
  36. RFC 5236Improved Packet Reordering Metrics
  37. RFC 5237BCP: 37 S. Bradner
  38. RFC 5238Datagram Transport Layer Security (DTLS) over the Datagram
  39. RFC 5239Avaya
  40. RFC 5240June 2008
  41. RFC 5241Naming Rights in IETF Protocols
  42. RFC 5242Google
  43. RFC 5243OSPF Database Exchange Summary List Optimization
  44. RFC 5244Definition of Events for Channel-Oriented Telephony Signalling
  45. RFC 5245Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer Protocols
  46. RFC 5246The Transport Layer Security (TLS) Protocol Version 1.2
  47. RFC 5247Extensible Authentication Protocol (EAP) Key Management Framework
  48. RFC 5248BCP: 138 J. Klensin
  49. RFC 5249BCP: 139 July 2008
  50. RFC 5250The OSPF Opaque LSA Option
  51. RFC 5251Juniper Networks
  52. RFC 5252OSPF-Based Layer 1 VPN Auto-Discovery
  53. RFC 5253Applicability Statement for
  54. RFC 5254Alcatel-Lucent
  55. RFC 5255Oryx Mail Systems GmhH
  56. RFC 5256Internet Message Access Protocol - SORT and THREAD Extensions
  57. RFC 5257QUALCOMM Incorporated
  58. RFC 5258Internet Message Access Protocol version 4 - LIST Command Extensions
  59. RFC 5259Sun Microsystems
  60. RFC 5260Sieve Email Filtering: Date and Index Extensions
  61. RFC 5261An Extensible Markup Language (XML) Patch Operations Framework Utilizing
  62. RFC 5262Individual
  63. RFC 5263Nokia
  64. RFC 5264Publication of Partial Presence Information
  65. RFC 5265Birdstep
  66. RFC 5266BCP: 136 P. Eronen
  67. RFC 5267July 2008
  68. RFC 5268Mobile IPv6 Fast Handovers
  69. RFC 5269Starent Networks
  70. RFC 5270ETRI
  71. RFC 5271Mobile IPv6 Fast Handovers for 3G CDMA Networks
  72. RFC 5272Certificate Management over CMS (CMC)
  73. RFC 5273Certificate Management over CMS (CMC): Transport Protocols
  74. RFC 5274Certificate Management Messages over CMS (CMC): Compliance Requirements
  75. RFC 5275CMS Symmetric Key Management and Distribution
  76. RFC 5276Using the Server-Based Certificate Validation Protocol (SCVP) to
  77. RFC 5277Cisco
  78. RFC 5278Acme Packet
  79. RFC 5279July 2008
  80. RFC 5280Internet X.509 Public Key Infrastructure: Certificate and CRL Profile
  81. RFC 5281SafeNet
  82. RFC 5282Using Authenticated Encryption Algorithms with the Encrypted Payload of the Internet Key Exchange version 2 (IKEv2) Protocol
  83. RFC 5283LDP Extension for Inter-Area Label Switched Paths (LSPs)
  84. RFC 5284Old Dog Consulting
  85. RFC 5285Qualcomm
  86. RFC 5286Alcatel-Lucent
  87. RFC 5287RAD Data Communications
  88. RFC 5288AES Galois Counter Mode (GCM) Cipher Suites for TLS
  89. RFC 5289TLS Elliptic Curve Cipher Suites with
  90. RFC 5290July 2008
  91. RFC 5291Juniper Networks
  92. RFC 5292August 2008
  93. RFC 5293August 2008
  94. RFC 5294Arastra
  95. RFC 5295Specification for the Derivation of Root Keys from an Extended Master Session Key (EMSK)
  96. RFC 5296August 2008
  97. RFC 5297Synthetic Initialization Vector (SIV) Authenticated Encryption
  98. RFC 5298Old Dog Consulting