Skip to main content

RFC 9900–9999

87 RFCs from RFC 9900 to RFC 9999, listed by number.

  1. RFC 9900Updates to NETCONF Transport Port Numbers
  2. RFC 9901Selective Disclosure for JSON Web Tokens
  3. RFC 9902A YANG Data Model for IS-IS Segment Routing over the MPLS Data Plane
  4. RFC 9903A YANG Data Model for OSPF Segment Routing over MPLS
  5. RFC 9904DNSSEC Cryptographic Algorithm Recommendation Update Process
  6. RFC 9905Deprecating the Use of SHA-1 in DNSSEC Signature Algorithms
  7. RFC 9906Deprecate Usage of ECC-GOST within DNSSEC
  8. RFC 9907BCP: 216 M. Boucadair, Ed.
  9. RFC 9908Clarification and Enhancement of the CSR Attributes Definition in RFC 7030
  10. RFC 9909Internet X.509 Public Key Infrastructure -- Algorithm Identifiers for the Stateless Hash-Based Digital Signature Algorithm (SLH-DSA)
  11. RFC 9910Registration Data Access Protocol (RDAP) Regional Internet Registry (RIR) Search
  12. RFC 9911Common YANG Data Types
  13. RFC 9912Reliable and Available Wireless (RAW) Architecture
  14. RFC 9913Reliable and Available Wireless (RAW) Technologies
  15. RFC 9914Root-Initiated Routing State in the Routing Protocol for Low-Power and Lossy Networks (RPL)
  16. RFC 9915Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
  17. RFC 9917IGP Flexible Algorithms Reverse Affinity Constraint
  18. RFC 9920RFC Editor Model (Version 3)
  19. RFC 9921CBOR Object Signing and Encryption (COSE) Header Parameter for Timestamp Tokens as Defined in RFC 3161
  20. RFC 9922A Common YANG Data Model for Scheduling
  21. RFC 9923The FNV Non-Cryptographic Hash Algorithm
  22. RFC 9924Advanced Professional Video
  23. RFC 9925Unsigned X.509 Certificates
  24. RFC 9926Prefix Registration for IPv6 Neighbor Discovery
  25. RFC 9927Fixing the C-Flag in the Extended Address Registration Option (EARO)
  26. RFC 9928DHCPv4 over DHCPv6 with Relay Agent Support
  27. RFC 9929IGP Unreachable Prefix Announcement
  28. RFC 9930Tunnel Extensible Authentication Protocol (TEAP) Version 1
  29. RFC 9931Security Considerations for Optimistic Protocol Transitions in HTTP/1.1
  30. RFC 9932Mutually Authenticating TLS in the Context of Federations
  31. RFC 9934Privacy-Enhanced Mail (PEM) File Format for Encrypted ClientHello (ECH)
  32. RFC 9935Internet X.509 Public Key Infrastructure - Algorithm Identifiers for the Module-Lattice-Based Key-Encapsulation Mechanism (ML-KEM)
  33. RFC 9936Use of ML-KEM in the Cryptographic Message Syntax (CMS)
  34. RFC 9937Proportional Rate Reduction (PRR)
  35. RFC 9938A Framework for the Deterministic Networking (DetNet) Controller Plane
  36. RFC 9939PKCS #8: Private-Key Information Content Types
  37. RFC 9940Some Key Terms for Network Fault and Problem Management
  38. RFC 9941Secure Shell (SSH) Key Exchange Method Using Hybrid Streamlined NTRU Prime sntrup761 and X25519 with SHA-512: sntrup761x25519-sha512
  39. RFC 9942CBOR Object Signing and Encryption (COSE) Receipts
  40. RFC 9943An Architecture for Trustworthy and Transparent Digital Supply Chains
  41. RFC 9944Device Schema Extensions to the System for Cross-Domain Identity Management (SCIM) Model
  42. RFC 9945IETF Community Moderation
  43. RFC 9946The UDP Speed Test Protocol (UDPSTP) for One-Way IP Capacity Metric Measurement
  44. RFC 9947Application of the Alternate-Marking Method to the Segment Routing Header
  45. RFC 9948Internet Protocol Police (IPP) - Schedule of Punishments
  46. RFC 9949BUSA-TLS: Mandatory Audio Component (MAC) Pre-Shared Key (PSK) Derivation for TLS 1.3 Using 2 Live Crew's "Banned in the U.S.A."
  47. RFC 9950A YANG Data Model for Terminal Access Controller Access-Control System Plus (TACACS+)
  48. RFC 9951Export of Delay Performance Metrics in IP Flow Information Export (IPFIX)
  49. RFC 9952Application-Layer Protocol Negotiation (ALPN) ID for CoAP over DTLS
  50. RFC 9953DNS over CoAP (DoC)
  51. RFC 9956A Non-Queue-Building Per-Hop Behavior (NQB PHB) for Differentiated Services
  52. RFC 9957The DOCSIS Queue Protection Algorithm to Preserve Low Latency
  53. RFC 9958Post-Quantum Cryptography for Engineers
  54. RFC 9959Careful Resume: Convergence of Congestion Control from Retained State
  55. RFC 9960Segment Routing Point-to-Multipoint Policy
  56. RFC 9961MPLS Segment Routing Point-to-Multipoint (P2MP) Policy Ping
  57. RFC 9962A Decentralized Locator/ID Separation Protocol Mapping System (LISP-Decent)
  58. RFC 9963Legacy RSASSA-PKCS1-v1_5 Code Points for TLS 1.3
  59. RFC 9964ML-DSA for JSON Object Signing and Encryption (JOSE) and CBOR Object Signing and Encryption (COSE)
  60. RFC 9965The eap.arpa. Domain and Extensible Authentication Protocol (EAP) Provisioning
  61. RFC 9966Bootstrapped TLS Authentication with Proof of Knowledge
  62. RFC 9967System for Cross-Domain Identity Management (SCIM) Profile for Security Event Tokens (SETs)
  63. RFC 9968Report from the IAB Workshop on the Next Era of Network Management Operations (NEMOPS)
  64. RFC 9969Report from the IAB Workshop on AI-CONTROL
  65. RFC 9970Connected Identity for Secure Telephone Identity Revisited (STIR)
  66. RFC 9972Advanced BGP Monitoring Protocol (BMP) Statistics Types
  67. RFC 9974Operations, Administration, and Maintenance (OAM) Requirements for the Bit Index Explicit Replication (BIER) Layer
  68. RFC 9975Clarifications on CDS/CDNSKEY and CSYNC Consistency
  69. RFC 9977Publishing End-Site Prefix Lengths
  70. RFC 9978Bidirectional Forwarding Detection (BFD) Stability
  71. RFC 9979Registration of Further IMAP/JMAP Keywords and Mailbox Name Attributes
  72. RFC 9980Post-Quantum Cryptography in OpenPGP
  73. RFC 9981Resource Public Key Infrastructure (RPKI) Manifest Number Handling
  74. RFC 9982JSContact Version 2.0: A JSON Representation of Contact Data
  75. RFC 9983OSPFv2 Anycast Property Advertisement
  76. RFC 9984YANG Groupings for UDP Clients and UDP Servers
  77. RFC 9985Optimizing Bidirectional Forwarding Detection (BFD) Authentication
  78. RFC 9986Meticulous Keyed ISAAC for Bidirectional Forwarding Detection (BFD) Optimized Authentication
  79. RFC 9987Secure Shell (SSH) Agent Protocol
  80. RFC 9989Domain-Based Message Authentication, Reporting, and Conformance (DMARC)
  81. RFC 9990Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Aggregate Reporting
  82. RFC 9991Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Failure Reporting
  83. RFC 9992Routing in Fat Trees (RIFT) Key/Value Topology Information Elements Structure and Processing
  84. RFC 9993RTP Payload Format for Haptics
  85. RFC 9994Network Actions and Data
  86. RFC 9995CBOR Object Signing and Encryption (COSE) Hash Envelope
  87. RFC 9998Report from the IAB/W3C Workshop on Age-Based Restrictions on Content Access