跳到主要内容

RFC 9900–9999

RFC 9900 至 RFC 9999,共 87 个,按编号排列。

  1. RFC 9900互联网协议 (IP) 参数
  2. RFC 9901Selective Disclosure for JSON Web Tokens
  3. RFC 9902QUIC 版本 1 的多路径扩展
  4. RFC 9903用于 QUIC 的 ECN 支持
  5. RFC 9904DNSSEC Cryptographic Algorithm Recommendation Update Process
  6. RFC 9905QUIC 的连接迁移改进
  7. RFC 9906QUIC 的拥塞控制改进
  8. RFC 9907BCP: 216 M. Boucadair, Ed.
  9. RFC 9908RFC 7030 中 CSR Attributes 定义的澄清与增强
  10. RFC 9909Internet X.509 Public Key Infrastructure -- Algorithm Identifiers for the Stateless Hash-Based Digital Signature Algorithm (SLH-DSA)
  11. RFC 9910Registration Data Access Protocol (RDAP) Regional Internet Registry (RIR) Search
  12. RFC 9911通用 YANG 数据类型
  13. RFC 9912Reliable and Available Wireless (RAW) Architecture
  14. RFC 9913Reliable and Available Wireless (RAW) Technologies
  15. RFC 9914Root-Initiated Routing State in the Routing Protocol for Low-Power and Lossy Networks (RPL)
  16. RFC 9915IPv6 动态主机配置协议 (DHCPv6)
  17. RFC 9917IGP Flexible Algorithms 反向亲和性约束
  18. RFC 9920RFC Editor Model (Version 3)
  19. RFC 9921用于 RFC 3161 时间戳令牌的 COSE 头部参数
  20. RFC 9922A Common YANG Data Model for Scheduling
  21. RFC 9923The FNV Non-Cryptographic Hash Algorithm
  22. RFC 9924Advanced Professional Video
  23. RFC 9925Unsigned X.509 Certificates
  24. RFC 9926IPv6 邻居发现的前缀注册
  25. RFC 9927修正 Extended Address Registration Option (EARO) 中的 C-Flag
  26. RFC 9928DHCPv4 over DHCPv6 with Relay Agent Support
  27. RFC 9929IGP 不可达前缀通告
  28. RFC 9930Tunnel Extensible Authentication Protocol (TEAP) Version 1
  29. RFC 9931Security Considerations for Optimistic Protocol Transitions in HTTP/1.1
  30. RFC 9932Mutually Authenticating TLS in the Context of Federations
  31. RFC 9934用于 Encrypted ClientHello (ECH) 的 Privacy-Enhanced Mail (PEM) 文件格式
  32. RFC 9935Internet X.509 Public Key Infrastructure - Algorithm Identifiers for the Module-Lattice-Based Key-Encapsulation Mechanism (ML-KEM)
  33. RFC 9936Use of ML-KEM in the Cryptographic Message Syntax (CMS)
  34. RFC 9937TCP 的比例速率降低
  35. RFC 9938A Framework for the Deterministic Networking (DetNet) Controller Plane
  36. RFC 9939PKCS #8: Private-Key Information Content Types
  37. RFC 9940Some Key Terms for Network Fault and Problem Management
  38. RFC 9941Secure Shell (SSH) Key Exchange Method Using Hybrid Streamlined NTRU Prime sntrup761 and X25519 with SHA-512: sntrup761x25519-sha512
  39. RFC 9942CBOR Object Signing and Encryption (COSE) Receipts
  40. RFC 9943An Architecture for Trustworthy and Transparent Digital Supply Chains
  41. RFC 9944Device Schema Extensions to the System for Cross-Domain Identity Management (SCIM) Model
  42. RFC 9945IETF 社区调解
  43. RFC 9946用于 One-Way IP Capacity Metric Measurement 的 UDP Speed Test Protocol (UDPSTP)
  44. RFC 9947Alternate-Marking Method 到 Segment Routing Header 的应用
  45. RFC 9948Internet Protocol Police (IPP) - 惩罚表
  46. RFC 9949BUSA-TLS: 使用 Mandatory Audio Component (MAC) 为 TLS 1.3 派生 Pre-Shared Key (PSK)
  47. RFC 9950Terminal Access Controller Access-Control System Plus (TACACS+) 的 YANG Data Model
  48. RFC 9951在 IP Flow Information Export (IPFIX) 中导出时延性能指标
  49. RFC 9952用于 DTLS 上 CoAP 的 ALPN ID
  50. RFC 9953DNS over CoAP (DoC)
  51. RFC 9956用于差分服务的非建队列逐跳行为 (NQB PHB)
  52. RFC 9957用于保持低时延的 DOCSIS 队列保护算法
  53. RFC 9958Post-Quantum Cryptography for Engineers
  54. RFC 9959Careful Resume: 从保留状态收敛拥塞控制
  55. RFC 9960Segment Routing 点到多点策略
  56. RFC 9961MPLS Segment Routing Point-to-Multipoint (P2MP) Policy Ping
  57. RFC 9962去中心化的 Locator/ID Separation Protocol 映射系统 (LISP-Decent)
  58. RFC 9963TLS 1.3 的传统 RSASSA-PKCS1-v1_5 代码点
  59. RFC 9964用于 JSON 对象签名与加密 (JOSE) 和 CBOR 对象签名与加密 (COSE) 的 ML-DSA
  60. RFC 9965eap.arpa. 域与可扩展认证协议 (EAP) 配置
  61. RFC 9966基于知识证明的自举 TLS 认证
  62. RFC 9967用于安全事件令牌 (SET) 的跨域身份管理系统 (SCIM) 配置文件
  63. RFC 9968IAB 下一代网络管理操作 (NEMOPS) 研讨会报告
  64. RFC 9969IAB AI-CONTROL 研讨会报告
  65. RFC 9970Connected Identity for Secure Telephone Identity Revisited (STIR)
  66. RFC 9972高级 BGP Monitoring Protocol (BMP) 统计类型
  67. RFC 9974Operations, Administration, and Maintenance (OAM) Requirements for the Bit Index Explicit Replication (BIER) Layer
  68. RFC 9975CDS/CDNSKEY 与 CSYNC 一致性澄清
  69. RFC 9977发布终端站点前缀长度
  70. RFC 9978Bidirectional Forwarding Detection (BFD) Stability
  71. RFC 9979进一步注册 IMAP/JMAP 关键词和邮箱名称属性
  72. RFC 9980Post-Quantum Cryptography in OpenPGP
  73. RFC 9981资源公钥基础设施 (RPKI) 清单编号处理
  74. RFC 9982JSContact 2.0: 联系人数据的 JSON 表示
  75. RFC 9983OSPFv2 任播属性通告
  76. RFC 9984YANG Groupings for UDP Clients and UDP Servers
  77. RFC 9985Optimizing Bidirectional Forwarding Detection (BFD) Authentication
  78. RFC 9986Meticulous Keyed ISAAC for Bidirectional Forwarding Detection (BFD) Optimized Authentication
  79. RFC 9987Secure Shell (SSH) Agent Protocol
  80. RFC 9989Domain-Based Message Authentication, Reporting, and Conformance (DMARC)
  81. RFC 9990基于域的消息认证, 报告与一致性 (DMARC) 聚合报告
  82. RFC 9991基于域的消息认证, 报告与一致性 (DMARC) 失败报告
  83. RFC 9992Routing in Fat Trees (RIFT) Key/Value Topology Information Elements Structure and Processing
  84. RFC 9993触觉的 RTP 载荷格式
  85. RFC 9994Network Actions and Data
  86. RFC 9995CBOR Object Signing and Encryption (COSE) Hash Envelope
  87. RFC 9998Report from the IAB/W3C Workshop on Age-Based Restrictions on Content Access