跳到主要内容

RFC 2900–2999

RFC 2900 至 RFC 2999,共 100 个,按编号排列。

  1. RFC 2900Internet Official Protocol Standards
  2. RFC 2901FYI: 37 R. Bush
  3. RFC 2902Merit Networks
  4. RFC 2903Lucent Technologies
  5. RFC 2904AAA Authorization Framework
  6. RFC 2905AAA Authorization Application Examples
  7. RFC 2906AAA Authorization Requirements
  8. RFC 2907MADCAP Multicast Scope Nesting State Option
  9. RFC 2908ACIRI
  10. RFC 2909USC/ISI
  11. RFC 2910Internet Printing Protocol/1.1: Encoding and Transport
  12. RFC 2911Internet Printing Protocol/1.1: Model and Semantics
  13. RFC 2912Indicating Media Features for MIME Content
  14. RFC 2913MIME Content Types in Media Feature Expressions
  15. RFC 2914BCP: 41 September 2000
  16. RFC 2915The Naming Authority Pointer (NAPTR) DNS Resource Record
  17. RFC 2916E.164 number and DNS
  18. RFC 2917A Core MPLS IP VPN Architecture
  19. RFC 2918Route Refresh Capability for BGP-4
  20. RFC 2919March 2001
  21. RFC 2920STD: 60 September 2000
  22. RFC 29216BONE pTLA and pNLA Formats (pTLA)
  23. RFC 2922Nortel Networks
  24. RFC 2923TCP Problems with Path MTU Discovery
  25. RFC 2924MetraTech Corp.
  26. RFC 2925Definitions of Managed Objects for Remote Ping, Traceroute, and
  27. RFC 2926Conversion of LDAP Schemas to and from SLP Templates
  28. RFC 2927MIME Directory Profile for LDAP Schema
  29. RFC 2928Cisco
  30. RFC 2929BCP: 42 E. Brunner-Williams
  31. RFC 2930Secret Key Establishment for DNS (TKEY RR)
  32. RFC 2931DNS Request and Transaction Signatures ( SIG(0)s )
  33. RFC 2932Procket Networks
  34. RFC 2933Procket Networks
  35. RFC 2934Procket Networks
  36. RFC 2935Royal Bank of Canada
  37. RFC 2936Royal Bank of Canada
  38. RFC 2937The Name Service Search Option for DHCP
  39. RFC 2938Identifying Composite Media Features
  40. RFC 2939BCP: 43 September 2000
  41. RFC 2940Ericsson
  42. RFC 2941Telnet Authentication Option
  43. RFC 2942Telnet Authentication: Kerberos Version 5
  44. RFC 2943SPYRUS
  45. RFC 2944Telnet Authentication: SRP
  46. RFC 2945The SRP Authentication and Key Exchange System
  47. RFC 2946Telnet Data Encryption Option
  48. RFC 2947Telnet Encryption: DES3 64 bit Cipher Feedback
  49. RFC 2948Telnet Encryption: DES3 64 bit Output Feedback
  50. RFC 2949Telnet Encryption: CAST-128 64 bit Output Feedback
  51. RFC 2950Telnet Encryption: CAST-128 64 bit Cipher Feedback
  52. RFC 2951SPYRUS
  53. RFC 2952Telnet Encryption: DES 64 bit Cipher Feedback
  54. RFC 2953Telnet Encryption: DES 64 bit Output Feedback
  55. RFC 2954Definitions of Managed Objects for Frame Relay Service
  56. RFC 2955RAD Data Communications, Ltd.
  57. RFC 2956Overview of 1999 IAB Network Layer Workshop
  58. RFC 2957The application/whoispp-query Content-Type
  59. RFC 2958The application/whoispp-response Content-type
  60. RFC 2959Real-Time Transport Protocol Management Information Base
  61. RFC 2960Stream Control Transmission Protocol
  62. RFC 2961RSVP Refresh Overhead Reduction Extensions
  63. RFC 2962TU Braunschweig
  64. RFC 2963Alcatel
  65. RFC 2964BCP: 44 N. Freed
  66. RFC 2965HTTP State Management Mechanism
  67. RFC 2966Redback
  68. RFC 2967Catalogix
  69. RFC 2968Mesh of Multiple DAG servers - Results from TISDAG
  70. RFC 2969Wide Area Directory Deployment - Experiences from TISDAG
  71. RFC 2970Architecture for Integrated Directory Services - Result from TISDAG
  72. RFC 2971IMAP4 ID extension
  73. RFC 2972Network Solutions
  74. RFC 2973Juniper Networks
  75. RFC 2974USC/ISI
  76. RFC 2975Ericsson
  77. RFC 2976The SIP INFO Method
  78. RFC 2977Lucent Technologies
  79. RFC 2978BCP: 19 J. Postel
  80. RFC 2979Behavior of and Requirements for
  81. RFC 2980Common NNTP Extensions
  82. RFC 2981(Author of previous version)
  83. RFC 2982(Author of previous version)
  84. RFC 2983Differentiated Services and Tunnels
  85. RFC 2984Use of the CAST-128 Encryption Algorithm in CMS
  86. RFC 2985November 2000
  87. RFC 2986PKCS #10: Certification Request Syntax Specification Version 1.7
  88. RFC 2987Registration of Charset and Languages Media Features Tags
  89. RFC 2988NASA GRC/BBN
  90. RFC 2989Criteria for Evaluating AAA Protocols for Network Access
  91. RFC 2990Next Steps for the IP QoS Architecture
  92. RFC 2991NextHop Technologies
  93. RFC 2992Analysis of an Equal-Cost Multi-Path Algorithm
  94. RFC 2993Architectural Implications of NAT
  95. RFC 2994November 2000
  96. RFC 2995Pre-SPIRITS Implementations of PSTN-initiated Services
  97. RFC 2996Format of the RSVP DCLASS Object
  98. RFC 2997Allegro Networks
  99. RFC 2998A Framework for Integrated Services Operation over Diffserv Networks
  100. RFC 2999RFC Numbers 2900-2999