Passa al contenuto principale

RFC 9900–9999

87 RFC, dalla RFC 9900 alla RFC 9999, in ordine di numero.

  1. RFC 9900Aggiornamenti ai numeri di porta di trasporto NETCONF
  2. RFC 9901Selective Disclosure for JSON Web Tokens
  3. RFC 9902Un modello di dati YANG per IS-IS Segment Routing sul piano dati MPLS
  4. RFC 9903Modello di dati YANG per il routing di segmento OSPF su MPLS
  5. RFC 9904Processo di aggiornamento delle raccomandazioni degli algoritmi crittografici DNSSEC
  6. RFC 9905Deprecazione di SHA-1 in DNSSEC
  7. RFC 9906Deprecazione dell'uso di ECC-GOST in DNSSEC
  8. RFC 9907BCP: 216 M. Boucadair, Ed.
  9. RFC 9908Clarification and Enhancement of the CSR Attributes Definition in RFC 7030
  10. RFC 9909Internet X.509 Public Key Infrastructure -- Algorithm Identifiers for the Stateless Hash-Based Digital Signature Algorithm (SLH-DSA)
  11. RFC 9910Registration Data Access Protocol (RDAP) Regional Internet Registry (RIR) Search
  12. RFC 9911Tipi di dati YANG comuni
  13. RFC 9912Reliable and Available Wireless (RAW) Architecture
  14. RFC 9913Reliable and Available Wireless (RAW) Technologies
  15. RFC 9914Root-Initiated Routing State in the Routing Protocol for Low-Power and Lossy Networks (RPL)
  16. RFC 9915Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
  17. RFC 9917IGP Flexible Algorithms Reverse Affinity Constraint
  18. RFC 9920RFC Editor Model (Version 3)
  19. RFC 9921CBOR Object Signing and Encryption (COSE) Header Parameter for Timestamp Tokens as Defined in RFC 3161
  20. RFC 9922A Common YANG Data Model for Scheduling
  21. RFC 9923The FNV Non-Cryptographic Hash Algorithm
  22. RFC 9924Advanced Professional Video
  23. RFC 9925Unsigned X.509 Certificates
  24. RFC 9926Prefix Registration for IPv6 Neighbor Discovery
  25. RFC 9927Correzione del C-Flag nell'Extended Address Registration Option (EARO)
  26. RFC 9928DHCPv4 over DHCPv6 with Relay Agent Support
  27. RFC 9929IGP Unreachable Prefix Announcement
  28. RFC 9930Tunnel Extensible Authentication Protocol (TEAP) Version 1
  29. RFC 9931Security Considerations for Optimistic Protocol Transitions in HTTP/1.1
  30. RFC 9932Mutually Authenticating TLS in the Context of Federations
  31. RFC 9934Formato di file Privacy-Enhanced Mail (PEM) per Encrypted ClientHello (ECH)
  32. RFC 9935Internet X.509 Public Key Infrastructure - Algorithm Identifiers for the Module-Lattice-Based Key-Encapsulation Mechanism (ML-KEM)
  33. RFC 9936Use of ML-KEM in the Cryptographic Message Syntax (CMS)
  34. RFC 9937Riduzione proporzionale del tasso (PRR)
  35. RFC 9938A Framework for the Deterministic Networking (DetNet) Controller Plane
  36. RFC 9939PKCS #8: Private-Key Information Content Types
  37. RFC 9940Some Key Terms for Network Fault and Problem Management
  38. RFC 9941Secure Shell (SSH) Key Exchange Method Using Hybrid Streamlined NTRU Prime sntrup761 and X25519 with SHA-512: sntrup761x25519-sha512
  39. RFC 9942CBOR Object Signing and Encryption (COSE) Receipts
  40. RFC 9943An Architecture for Trustworthy and Transparent Digital Supply Chains
  41. RFC 9944Device Schema Extensions to the System for Cross-Domain Identity Management (SCIM) Model
  42. RFC 9945Moderazione della comunità IETF
  43. RFC 9946UDP Speed Test Protocol (UDPSTP) per One-Way IP Capacity Metric Measurement
  44. RFC 9947Applicazione dell'Alternate-Marking Method al Segment Routing Header
  45. RFC 9948Internet Protocol Police (IPP) - Calendario delle punizioni
  46. RFC 9949BUSA-TLS: derivazione Pre-Shared Key (PSK) TLS 1.3 con Mandatory Audio Component (MAC)
  47. RFC 9950YANG Data Model per Terminal Access Controller Access-Control System Plus (TACACS+)
  48. RFC 9951Esportazione delle Delay Performance Metrics in IP Flow Information Export (IPFIX)
  49. RFC 9952ID ALPN per CoAP su DTLS
  50. RFC 9953DNS over CoAP (DoC)
  51. RFC 9956Un comportamento per-hop Non-Queue-Building (NQB PHB) per Differentiated Services
  52. RFC 9957L'algoritmo DOCSIS Queue Protection per preservare la bassa latenza
  53. RFC 9958Post-Quantum Cryptography for Engineers
  54. RFC 9959Careful Resume: convergenza del controllo di congestione da stato conservato
  55. RFC 9960Policy point-to-multipoint di Segment Routing
  56. RFC 9961Ping per policy MPLS Segment Routing Point-to-Multipoint (P2MP)
  57. RFC 9962Un sistema di mapping Locator/ID Separation Protocol decentralizzato (LISP-Decent)
  58. RFC 9963Code point legacy RSASSA-PKCS1-v1_5 per TLS 1.3
  59. RFC 9964ML-DSA per JSON Object Signing and Encryption (JOSE) e CBOR Object Signing and Encryption (COSE)
  60. RFC 9965Il dominio eap.arpa. e il provisioning EAP
  61. RFC 9966Autenticazione TLS bootstrap con prova di conoscenza
  62. RFC 9967Profilo System for Cross-Domain Identity Management (SCIM) per Security Event Tokens (SETs)
  63. RFC 9968Rapporto dal workshop IAB sulla prossima era delle operazioni di gestione di rete (NEMOPS)
  64. RFC 9969Rapporto dal workshop IAB su AI-CONTROL
  65. RFC 9970Connected Identity for Secure Telephone Identity Revisited (STIR)
  66. RFC 9972Tipi statistici avanzati del BGP Monitoring Protocol (BMP)
  67. RFC 9974Operations, Administration, and Maintenance (OAM) Requirements for the Bit Index Explicit Replication (BIER) Layer
  68. RFC 9975Chiarimenti sulla coerenza di CDS/CDNSKEY e CSYNC
  69. RFC 9977Pubblicazione delle lunghezze dei prefissi dei siti finali
  70. RFC 9978Bidirectional Forwarding Detection (BFD) Stability
  71. RFC 9979Registrazione di ulteriori keyword IMAP/JMAP e attributi dei nomi di mailbox
  72. RFC 9980Post-Quantum Cryptography in OpenPGP
  73. RFC 9981Gestione dei numeri di manifesto nella Resource Public Key Infrastructure (RPKI)
  74. RFC 9982JSContact versione 2.0: rappresentazione JSON dei dati di contatto
  75. RFC 9983OSPFv2 Anycast Property Advertisement
  76. RFC 9984YANG Groupings for UDP Clients and UDP Servers
  77. RFC 9985Optimizing Bidirectional Forwarding Detection (BFD) Authentication
  78. RFC 9986Meticulous Keyed ISAAC for Bidirectional Forwarding Detection (BFD) Optimized Authentication
  79. RFC 9987Secure Shell (SSH) Agent Protocol
  80. RFC 9989Domain-Based Message Authentication, Reporting, and Conformance (DMARC)
  81. RFC 9990Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Aggregate Reporting
  82. RFC 9991Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Failure Reporting
  83. RFC 9992Routing in Fat Trees (RIFT) Key/Value Topology Information Elements Structure and Processing
  84. RFC 9993RTP Payload Format for Haptics
  85. RFC 9994Network Actions and Data
  86. RFC 9995CBOR Object Signing and Encryption (COSE) Hash Envelope
  87. RFC 9998Report from the IAB/W3C Workshop on Age-Based Restrictions on Content Access