RFC 9400–9499
100 RFC, dalla RFC 9400 alla RFC 9499, in ordine di numero.
- RFC 9400Guidelines for the Organization of Fully Online Meetings
- RFC 9401L'aggiunta del flag di morte (DTH) a TCP
- RFC 9402Concat Notation
- RFC 9403A YANG Data Model for RIB Extensions
- RFC 9404JSON Meta Application Protocol (JMAP) Blob Management Extension
- RFC 9405AI Sarcasm Detection: Insult Your AI without Offending It
- RFC 9406HyStart++: Modified Slow Start for TCP
- RFC 9407Tetrys: An On-the-Fly Network Coding Protocol
- RFC 9408A YANG Network Data Model for Service Attachment Points (SAPs)
- RFC 9409The 'sip-trunking-capability' Link Relation Type
- RFC 9410Handling of Identity Header Errors for Secure Telephone Identity Revisited (STIR)
- RFC 9411Benchmarking Methodology for Network Security Device Performance
- RFC 9412L'estensione ORIGIN in HTTP/3
- RFC 9413Maintaining Robust Protocols
- RFC 9414Unfortunate History of Transient Numeric Identifiers
- RFC 9415On the Generation of Transient Numeric Identifiers
- RFC 9416BCP: 72 I. Arce
- RFC 9417Service Assurance for Intent-Based Networking Architecture
- RFC 9418A YANG Data Model for Service Assurance (RFC 9418 - Un Modello Dati YANG per la Service Assurance)
- RFC 9419Considerations on Application - Network Collaboration Using Path Signals
- RFC 9420The Messaging Layer Security (MLS) Protocol
- RFC 9421Firme dei messaggi HTTP (HTTP Message Signatures)
- RFC 9422The LIMITS SMTP Service Extension
- RFC 9423Constrained RESTful Environments (CoRE) Target Attributes Registry
- RFC 9424Indicators of Compromise (IoCs) and Their Role in Attack Defence
- RFC 9425JSON Meta Application Protocol (JMAP) for Quotas
- RFC 9426BATched Sparse (BATS) Coding Scheme for Multi-hop Data Transport
- RFC 9427TLS-Based Extensible Authentication Protocol (EAP) Types for Use with TLS 1.3
- RFC 9428Transmission of IPv6 Packets over Near Field Communication
- RFC 9429JavaScript Session Establishment Protocol (JSEP)
- RFC 9430Extension of the Datagram Transport Layer Security (DTLS) Profile for Authentication and Authorization for Constrained Environments (ACE) to Transport Layer Security (TLS)
- RFC 9431Message Queuing Telemetry Transport (MQTT) and Transport Layer Security (TLS) Profile of Authentication and Authorization for Constrained Environments (ACE) Framework
- RFC 9432DNS Catalog Zones
- RFC 9433Segment Routing over IPv6 for the Mobile User Plane
- RFC 9434Drone Remote Identification Protocol (DRIP) Architecture
- RFC 9435Considerations for Assigning a New Recommended Differentiated Services Code Point (DSCP)
- RFC 9436PIM Message Type Space Extension and Reserved Bits
- RFC 9437Publish/Subscribe Functionality for the Locator/ID Separation Protocol (LISP)
- RFC 9438CUBIC for Fast and Long-Distance Networks
- RFC 9439Application-Layer Traffic Optimization (ALTO) Performance Cost Metrics
- RFC 9440Campo di intestazione HTTP Client-Cert
- RFC 9441Static Context Header Compression (SCHC) Compound Acknowledgement (ACK) (Compressione di Intestazione a Contesto Statico (SCHC) Riconoscimento Composto (ACK))
- RFC 9442Static Context Header Compression (SCHC) over Sigfox Low-Power Wide Area Network (LPWAN)
- RFC 9443Multiplexing Scheme Updates for QUIC
- RFC 9444Automated Certificate Management Environment (ACME) for Subdomains
- RFC 9445RADIUS Extensions for DHCP-Configured Services
- RFC 9446Reflections on Ten Years Past the Snowden Revelations
- RFC 9447Automated Certificate Management Environment (ACME) Challenges Using an Authority Token
- RFC 9448TNAuthList Profile of Automated Certificate Management Environment (ACME) Authority Token
- RFC 9449OAuth 2.0 Dimostrazione del Possesso (DPoP)
- RFC 9450Reliable and Available Wireless (RAW) Use Cases
- RFC 9451Operations, Administration, and Maintenance (OAM) Packet and Behavior in the Network Service Header (NSH)
- RFC 9452Network Service Header (NSH) Encapsulation for In Situ OAM (IOAM) Data
- RFC 9453Applicability and Use Cases for IPv6 over Networks of Resource- constrained Nodes (6lo)
- RFC 9454Update to OSPF Terminology
- RFC 9455BCP: 238 R. Bush
- RFC 9456Updates to the TLS Transport Model for SNMP
- RFC 9457Dettagli di problema per le API HTTP
- RFC 9458Oblivious HTTP
- RFC 9459CBOR Object Signing and Encryption (COSE): AES-CTR and AES-CBC
- RFC 9460Service Binding e Specifica dei Parametri tramite DNS (Record di Risorsa SVCB e HTTPS)
- RFC 9461Service Binding Mapping for DNS Servers
- RFC 9462Discovery of Designated Resolvers
- RFC 9463DHCP and Router Advertisement Options for the Discovery of Network- designated Resolvers (DNR)
- RFC 9464Internet Key Exchange Protocol Version 2 (IKEv2) Configuration for Encrypted DNS
- RFC 9465PIM Null-Register Packing
- RFC 9466PIM Assert Message Packing
- RFC 9467Relaxed Packet Counter Verification for Babel MAC Authentication
- RFC 9468Unsolicited Bidirectional Forwarding Detection (BFD) for Sessionless Applications
- RFC 9469Applicability of Ethernet Virtual Private Network (EVPN) to Network Virtualization over Layer 3 (NVO3) Networks
- RFC 9470OAuth 2.0 Step Up Authentication Challenge Protocol
- RFC 9471DNS Glue Requirements in Referral Responses
- RFC 9472A YANG Data Model for Reporting Software Bills of Materials (SBOMs) and Vulnerability Information
- RFC 9473A Vocabulary of Path Properties
- RFC 9474RSA Blind Signatures
- RFC 9475Messaging Use Cases and Extensions for Secure Telephone Identity Revisited (STIR)
- RFC 9476The .alt Special-Use Top-Level Domain
- RFC 9477Complaint Feedback Loop Address Header
- RFC 9478Labeled IPsec Traffic Selector Support for the Internet Key Exchange Protocol Version 2 (IKEv2)
- RFC 9479IS-IS Application-Specific Link Attributes
- RFC 9480Certificate Management Protocol (CMP) Updates (Aggiornamenti del protocollo di gestione dei certificati)
- RFC 9481Certificate Management Protocol (CMP) Algorithms
- RFC 9482Constrained Application Protocol (CoAP) Transfer for the Certificate Management Protocol
- RFC 9483Lightweight Certificate Management Protocol (CMP) Profile
- RFC 9484
- RFC 9485I-Regexp: Formato di espressione regolare interoperabile
- RFC 9486IPv6 Options for In Situ Operations, Administration, and Maintenance (IOAM)
- RFC 9487Export of Segment Routing over IPv6 Information in IP Flow Information Export (IPFIX)
- RFC 9488Local Protection Enforcement in the Path Computation Element Communication Protocol (PCEP)
- RFC 9489Label Switched Path (LSP) Ping Mechanisms for EVPN and Provider Backbone Bridging EVPN (PBB-EVPN)
- RFC 9490Report from the IAB Workshop on Management Techniques in Encrypted Networks (M-TEN)
- RFC 9491Integration of the Network Service Header (NSH) and Segment Routing for Service Function Chaining (SFC)
- RFC 9492OSPF Application-Specific Link Attributes
- RFC 9493Subject Identifiers for Security Event Tokens
- RFC 9494Long-Lived Graceful Restart for BGP
- RFC 9495Certification Authority Authorization (CAA) Processing for Email Addresses
- RFC 9496The ristretto255 and decaf448 Groups
- RFC 9497Oblivious Pseudorandom Functions (OPRFs) Using Prime-Order Groups
- RFC 9498The GNU Name System
- RFC 9499BCP: 219 K. Fujiwara