RFC 7600–7699
100 RFC, dalla RFC 7600 alla RFC 7699, in ordine di numero.
- RFC 7600IPv4 Residual Deployment via IPv6 - A Stateless Solution (4rd)
- RFC 7601Message Header Field for Indicating Message Authentication Status
- RFC 7602IS-IS Extended Sequence Number TLV
- RFC 7603Energy Management (EMAN) Applicability Statement
- RFC 7604Comparison of Different NAT Traversal Techniques for Media Controlled by the Real-Time Streaming Protocol (RTSP)
- RFC 7605BCP: 165 August 2015
- RFC 7606Revised Error Handling for BGP UPDATE Messages
- RFC 7607Codification of AS 0 Processing
- RFC 7608BCP: 198 A. Petrescu
- RFC 7609IBM's Shared Memory Communications over RDMA (SMC-R) Protocol
- RFC 7610BCP: 199 W. Liu
- RFC 7611BGP ACCEPT_OWN Community Attribute
- RFC 7612Lightweight Directory Access Protocol (LDAP): Schema for Printer Services
- RFC 7613Preparation, Enforcement, and Comparison of Internationalized Strings Representing Usernames and Passwords
- RFC 7614Explicit Subscriptions for the REFER Method
- RFC 7615HTTP Authentication-Info and Proxy-Authentication-Info Response Header Fields
- RFC 7616HTTP Digest Access Authentication
- RFC 7617Lo schema di autenticazione HTTP 'Basic'
- RFC 7618Dynamic Allocation of Shared IPv4 Addresses
- RFC 7619The NULL Authentication Method in the Internet Key Exchange Protocol Version 2 (IKEv2)
- RFC 7620Scenarios with Host Identification Complications
- RFC 7621A Clarification on the Use of Globally Routable User Agent URIs (GRUUs) in the SIP Event Notification Framework
- RFC 7622Extensible Messaging and Presence Protocol (XMPP): Address Format
- RFC 7623Provider Backbone Bridging Combined with Ethernet VPN (PBB-EVPN)
- RFC 7624Confidentiality in the Face of Pervasive Surveillance: A Threat Model and Problem Statement
- RFC 7625Architecture of an IP/MPLS Network with Hardened Pipes
- RFC 7626DNS Privacy Considerations
- RFC 7627TLS Session Hash and Extended Master Secret Extension (Hash di sessione e estensione del segreto principale esteso per Transport Layer Security (TLS))
- RFC 7628A Set of Simple Authentication and Security Layer (SASL) Mechanisms for OAuth
- RFC 7629Flow-Binding Support for Mobile IP
- RFC 7630HMAC-SHA-2 Authentication Protocols in the User-based Security Model (USM) for SNMPv3
- RFC 7631TLV Naming in the Mobile Ad Hoc Network (MANET) Generalized Packet/Message Format
- RFC 7632Endpoint Security Posture Assessment: Enterprise Use Cases
- RFC 7633X.509v3 Transport Layer Security (TLS) Feature Extension
- RFC 7634ChaCha20, Poly1305, and Their Use in the Internet Key Exchange Protocol (IKE) and IPsec
- RFC 7635Session Traversal Utilities for NAT (STUN) Extension for Third-Party Authorization
- RFC 7636Proof Key for Code Exchange by OAuth Public Clients
- RFC 7637NVGRE: Network Virtualization Using Generic Routing Encapsulation
- RFC 7638JSON Web Key (JWK) Thumbprint
- RFC 7639The ALPN HTTP Header Field
- RFC 7640Traffic Management Benchmarking
- RFC 7641Osservazione delle risorse in CoAP
- RFC 7642System for Cross-domain Identity Management: Definitions, Overview, Concepts, and Requirements
- RFC 7643System for Cross-domain Identity Management: Core Schema
- RFC 7644System for Cross-domain Identity Management: Protocol
- RFC 7645The Keying and Authentication for Routing Protocol (KARP) IS-IS Security Analysis
- RFC 7646Definition and Use of DNSSEC Negative Trust Anchors
- RFC 7647Clarifications for the Use of REFER with RFC 6665
- RFC 7648Port Control Protocol (PCP) Proxy Function
- RFC 7649The Jabber Scribe Role at IETF Meetings
- RFC 7650A Constrained Application Protocol (CoAP) Usage for REsource LOcation And Discovery (RELOAD)
- RFC 76513GPP IP Multimedia Subsystems (IMS) Option for the Internet Key Exchange Protocol Version 2 (IKEv2)
- RFC 7652Port Control Protocol (PCP) Authentication Mechanism
- RFC 7653DHCPv6 Active Leasequery
- RFC 7654Benchmarking Methodology for In-Service Software Upgrade (ISSU)
- RFC 7655RTP Payload Format for G.711.0
- RFC 7656Una tassonomia delle semantiche e dei meccanismi per le sorgenti del protocollo di trasporto in tempo reale (RTP)
- RFC 7657Differentiated Services (Diffserv) and Real-Time Communication
- RFC 7658Deprecation of MIB Module NAT-MIB: Managed Objects for Network Address Translators (NATs)
- RFC 7659Definitions of Managed Objects for Network Address Translators (NATs)
- RFC 7660Diameter Congestion and Filter Attributes
- RFC 7661Updating TCP to Support Rate-Limited Traffic
- RFC 7662OAuth 2.0 Introspezione del token
- RFC 7663Report from the IAB Workshop on Stack Evolution in a Middlebox Internet (SEMI)
- RFC 7664Dragonfly Key Exchange
- RFC 7665Service Function Chaining (SFC) Architecture
- RFC 7666Management Information Base for Virtual Machines Controlled by a Hypervisor
- RFC 7667RTP Topologies
- RFC 7668IPv6 over BLUETOOTH(R) Low Energy
- RFC 7669Assigning Digital Object Identifiers to RFCs
- RFC 7670Generic Raw Public-Key Support for IKEv2
- RFC 7671The DNS-Based Authentication of Named Entities (DANE) Protocol: Updates and Operational Guidance
- RFC 7672SMTP Security via Opportunistic DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS)
- RFC 7673Using DNS-Based Authentication of Named Entities (DANE) TLSA Records with SRV Records
- RFC 7674Clarification of the Flowspec Redirect Extended Community
- RFC 7675Session Traversal Utilities for NAT (STUN) Usage for Consent Freshness
- RFC 7676IPv6 Support for Generic Routing Encapsulation (GRE)
- RFC 7677SCRAM-SHA-256 and SCRAM-SHA-256-PLUS Simple Authentication and Security Layer (SASL) Mechanisms
- RFC 7678Attribute-Value Pairs for Provisioning Customer Equipment Supporting IPv4-Over-IPv6 Transitional Solutions
- RFC 7679STD: 81 S. Kalidindi
- RFC 7680STD: 82 S. Kalidindi
- RFC 7681Email Exchange of Secondary School Transcripts
- RFC 7682Considerations for Internet Routing Registries (IRRs) and Routing Policy Configuration
- RFC 7683Diameter Overload Indication Conveyance
- RFC 7684OSPFv2 Prefix/Link Attribute Advertisement
- RFC 7685A Transport Layer Security (TLS) ClientHello Padding Extension
- RFC 7686The '.onion' Special-Use Domain Name
- RFC 7687Report from the Strengthening the Internet (STRINT) Workshop
- RFC 7688GMPLS OSPF Enhancement for Signal and Network Element Compatibility for Wavelength Switched Optical Networks
- RFC 7689Signaling Extensions for Wavelength Switched Optical Networks
- RFC 7690Close Encounters of the ICMP Type 2 Kind (Near Misses with ICMPv6 Packet Too Big (PTB))
- RFC 7691BCP: 101 November 2015
- RFC 7692Compression Extensions for WebSocket
- RFC 7693The BLAKE2 Cryptographic Hash and Message Authentication Code (MAC)
- RFC 7694Hypertext Transfer Protocol (HTTP) codifica del contenuto avviata dal client
- RFC 7695Distributed Prefix Assignment Algorithm
- RFC 7696BCP: 201 November 2015
- RFC 7697MPLS Transport Profile (MPLS-TP) Operations, Administration, and Maintenance (OAM) Identifiers Management Information Base (MIB)
- RFC 7698Framework and Requirements for GMPLS-Based Control of Flexi-Grid Dense Wavelength Division Multiplexing (DWDM) Networks
- RFC 7699Generalized Labels for the Flexi-Grid in Lambda Switch Capable (LSC) Label Switching Routers