RFC 9900–9999
87 RFCs von RFC 9900 bis RFC 9999, nach Nummer sortiert.
- RFC 9900Aktualisierungen der NETCONF-Transportportnummern
- RFC 9901Selective Disclosure for JSON Web Tokens
- RFC 9902Ein YANG-Datenmodell für IS-IS Segment Routing über die MPLS-Datenebene
- RFC 9903YANG-Datenmodell für OSPF-Segmentrouting über MPLS
- RFC 9904DNSSEC kryptographischer Algorithmusempfehlungs-Aktualisierungsprozess
- RFC 9905Veraltung von SHA-1 in DNSSEC
- RFC 9906Veraltung der Verwendung von ECC-GOST in DNSSEC
- RFC 9907BCP: 216 M. Boucadair, Ed.
- RFC 9908Clarification and Enhancement of the CSR Attributes Definition in RFC 7030
- RFC 9909Internet X.509 Public Key Infrastructure -- Algorithm Identifiers for the Stateless Hash-Based Digital Signature Algorithm (SLH-DSA)
- RFC 9910Registration Data Access Protocol (RDAP) Regional Internet Registry (RIR) Search
- RFC 9911Gemeinsame YANG-Datentypen
- RFC 9912Reliable and Available Wireless (RAW) Architecture
- RFC 9913Reliable and Available Wireless (RAW) Technologies
- RFC 9914Root-Initiated Routing State in the Routing Protocol for Low-Power and Lossy Networks (RPL)
- RFC 9915Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
- RFC 9917IGP Flexible Algorithms Reverse Affinity Constraint
- RFC 9920RFC Editor Model (Version 3)
- RFC 9921CBOR Object Signing and Encryption (COSE) Header Parameter for Timestamp Tokens as Defined in RFC 3161
- RFC 9922A Common YANG Data Model for Scheduling
- RFC 9923The FNV Non-Cryptographic Hash Algorithm
- RFC 9924Advanced Professional Video
- RFC 9925Unsigned X.509 Certificates
- RFC 9926Prefix Registration for IPv6 Neighbor Discovery
- RFC 9927Korrektur des C-Flag in der Extended Address Registration Option (EARO)
- RFC 9928DHCPv4 over DHCPv6 with Relay Agent Support
- RFC 9929IGP Unreachable Prefix Announcement
- RFC 9930Tunnel Extensible Authentication Protocol (TEAP) Version 1
- RFC 9931Security Considerations for Optimistic Protocol Transitions in HTTP/1.1
- RFC 9932Mutually Authenticating TLS in the Context of Federations
- RFC 9934Privacy-Enhanced Mail (PEM)-Dateiformat für Encrypted ClientHello (ECH)
- RFC 9935Internet X.509 Public Key Infrastructure - Algorithm Identifiers for the Module-Lattice-Based Key-Encapsulation Mechanism (ML-KEM)
- RFC 9936Use of ML-KEM in the Cryptographic Message Syntax (CMS)
- RFC 9937Proportionale Ratenreduzierung (PRR)
- RFC 9938A Framework for the Deterministic Networking (DetNet) Controller Plane
- RFC 9939PKCS #8: Private-Key Information Content Types
- RFC 9940Some Key Terms for Network Fault and Problem Management
- RFC 9941Secure Shell (SSH) Key Exchange Method Using Hybrid Streamlined NTRU Prime sntrup761 and X25519 with SHA-512: sntrup761x25519-sha512
- RFC 9942CBOR Object Signing and Encryption (COSE) Receipts
- RFC 9943An Architecture for Trustworthy and Transparent Digital Supply Chains
- RFC 9944Device Schema Extensions to the System for Cross-Domain Identity Management (SCIM) Model
- RFC 9945Moderation der IETF-Community
- RFC 9946UDP Speed Test Protocol (UDPSTP) für One-Way IP Capacity Metric Measurement
- RFC 9947Anwendung der Alternate-Marking Method auf den Segment Routing Header
- RFC 9948Internet Protocol Police (IPP) - Strafplan
- RFC 9949BUSA-TLS: Mandatory Audio Component (MAC) Pre-Shared Key (PSK) Derivation fuer TLS 1.3
- RFC 9950YANG Data Model fuer Terminal Access Controller Access-Control System Plus (TACACS+)
- RFC 9951Export von Delay Performance Metrics in IP Flow Information Export (IPFIX)
- RFC 9952ALPN-ID für CoAP über DTLS
- RFC 9953DNS over CoAP (DoC)
- RFC 9956Ein Non-Queue-Building Per-Hop Behavior (NQB PHB) fuer Differentiated Services
- RFC 9957Der DOCSIS Queue Protection Algorithmus zur Wahrung niedriger Latenz
- RFC 9958Post-Quantum Cryptography for Engineers
- RFC 9959Careful Resume: Konvergenz der Congestion Control aus gespeichertem Zustand
- RFC 9960Segment-Routing-Point-to-Multipoint-Policy
- RFC 9961MPLS Segment Routing Point-to-Multipoint (P2MP) Policy Ping
- RFC 9962Ein dezentrales Locator/ID Separation Protocol Mapping System (LISP-Decent)
- RFC 9963Legacy-RSASSA-PKCS1-v1_5-Codepoints für TLS 1.3
- RFC 9964ML-DSA fuer JSON Object Signing and Encryption (JOSE) und CBOR Object Signing and Encryption (COSE)
- RFC 9965Die eap.arpa. Domain und EAP Provisioning
- RFC 9966Bootstrapped TLS Authentication mit Proof of Knowledge
- RFC 9967System for Cross-Domain Identity Management (SCIM) Profile fuer Security Event Tokens (SETs)
- RFC 9968Bericht vom IAB Workshop on the Next Era of Network Management Operations (NEMOPS)
- RFC 9969Bericht vom IAB-Workshop zu AI-CONTROL
- RFC 9970Connected Identity for Secure Telephone Identity Revisited (STIR)
- RFC 9972Erweiterte Statistiktypen fuer das BGP Monitoring Protocol (BMP)
- RFC 9974Operations, Administration, and Maintenance (OAM) Requirements for the Bit Index Explicit Replication (BIER) Layer
- RFC 9975Klarstellungen zur Konsistenz von CDS/CDNSKEY und CSYNC
- RFC 9977Veroeffentlichung von End-Site-Praefixlaengen
- RFC 9978Bidirectional Forwarding Detection (BFD) Stability
- RFC 9979Registrierung weiterer IMAP/JMAP-Schluesselwoerter und Mailbox-Namensattribute
- RFC 9980Post-Quantum Cryptography in OpenPGP
- RFC 9981Behandlung von Manifestnummern in der Resource Public Key Infrastructure (RPKI)
- RFC 9982JSContact Version 2.0: JSON-Darstellung von Kontaktdaten
- RFC 9983OSPFv2 Anycast Property Advertisement
- RFC 9984YANG Groupings for UDP Clients and UDP Servers
- RFC 9985Optimizing Bidirectional Forwarding Detection (BFD) Authentication
- RFC 9986Meticulous Keyed ISAAC for Bidirectional Forwarding Detection (BFD) Optimized Authentication
- RFC 9987Secure Shell (SSH) Agent Protocol
- RFC 9989Domain-Based Message Authentication, Reporting, and Conformance (DMARC)
- RFC 9990Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Aggregate Reporting
- RFC 9991Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Failure Reporting
- RFC 9992Routing in Fat Trees (RIFT) Key/Value Topology Information Elements Structure and Processing
- RFC 9993RTP Payload Format for Haptics
- RFC 9994Network Actions and Data
- RFC 9995CBOR Object Signing and Encryption (COSE) Hash Envelope
- RFC 9998Report from the IAB/W3C Workshop on Age-Based Restrictions on Content Access