RFC 9300–9399
99 RFCs von RFC 9300 bis RFC 9399, nach Nummer sortiert.
- RFC 9300The Locator/ID Separation Protocol (LISP)
- RFC 9301Locator/ID Separation Protocol (LISP) Control Plane
- RFC 9302Locator/ID Separation Protocol (LISP) Map-Versioning
- RFC 9303Locator/ID Separation Protocol Security (LISP-SEC)
- RFC 9304Locator/ID Separation Protocol (LISP): Shared Extension Message and IANA Registry for Packet Type Allocations
- RFC 9305Locator/ID Separation Protocol (LISP) Generic Protocol Extension
- RFC 9306Vendor-Specific LISP Canonical Address Format (LCAF)
- RFC 9307Report from the IAB Workshop on Analyzing IETF Data (AID) 2021
- RFC 9308Anwendbarkeit des QUIC-Transportprotokolls
- RFC 9309Robots Exclusion Protocol
- RFC 9310X.509 Certificate Extension for 5G Network Function Types
- RFC 9311Running an IETF Hackathon
- RFC 9312Manageability of the QUIC Transport Protocol
- RFC 9313Pros and Cons of IPv6 Transition Technologies for IPv4-as-a-Service (IPv4aaS)
- RFC 9314YANG Data Model for Bidirectional Forwarding Detection (BFD)
- RFC 9315Intent-Based Networking - Concepts and Definitions
- RFC 9316Intent Classification
- RFC 9317Operational Considerations for Streaming Media
- RFC 9318IAB Workshop Report: Measuring Network Quality for End-Users
- RFC 9319BCP: 185 S. Goldberg
- RFC 9320Deterministic Networking (DetNet) Bounded Latency
- RFC 9321Signature Validation Token
- RFC 9322In Situ Operations, Administration, and Maintenance (IOAM) Loopback and Active Flags
- RFC 9323A Profile for RPKI Signed Checklists (RSCs)
- RFC 9324Policy Based on the Resource Public Key Infrastructure (RPKI) without Route Refresh
- RFC 9325
- RFC 9326In Situ Operations, Administration, and Maintenance (IOAM) Direct Exporting
- RFC 9327Control Messages Protocol for Use with Network Time Protocol Version 4
- RFC 9328RTP Payload Format for Versatile Video Coding (VVC)
- RFC 9329TCP Encapsulation of Internet Key Exchange Protocol (IKE) and IPsec Packets
- RFC 9330Low Latency, Low Loss, and Scalable Throughput (L4S) Internet Service: Architecture
- RFC 9331The Explicit Congestion Notification (ECN) Protocol for Low Latency, Low Loss, and Scalable Throughput (L4S)
- RFC 9332Dual-Queue Coupled Active Queue Management (AQM) for Low Latency, Low Loss, and Scalable Throughput (L4S)
- RFC 9333Minimal IP Encapsulating Security Payload (ESP)
- RFC 9334Architektur der Remote-Attestierungsverfahren (RATS)
- RFC 9335Completely Encrypting RTP Header Extensions and Contributing Sources
- RFC 9336X.509 Certificate General-Purpose Extended Key Usage (EKU) for Document Signing
- RFC 9337Generating Password-Based Keys Using the GOST Algorithms
- RFC 9338
- RFC 9339OSPF Reverse Metric
- RFC 9340March 2023
- RFC 9341Alternate-Marking Method
- RFC 9342Clustered Alternate-Marking Method
- RFC 9343IPv6 Application of the Alternate-Marking Method
- RFC 9344CCNinfo: Discovering Content and Network Information in Content-Centric Networks
- RFC 9345Delegated Credentials for TLS and DTLS
- RFC 9346IS-IS Extensions in Support of Inter-Autonomous System (AS) MPLS and GMPLS Traffic Engineering
- RFC 9347Aggregation and Fragmentation Mode for Encapsulating Security Payload (ESP) and Its Use for IP Traffic Flow Security (IP-TFS)
- RFC 9348A YANG Data Model for IP Traffic Flow Security
- RFC 9349Definitions of Managed Objects for IP Traffic Flow Security
- RFC 9350IGP Flexible Algorithm
- RFC 9351Border Gateway Protocol - Link State (BGP-LS) Extensions for Flexible Algorithm Advertisement
- RFC 9352IS-IS Extensions to Support Segment Routing over the IPv6 Data Plane
- RFC 9353IGP Extension for Path Computation Element Communication Protocol (PCEP) Security Capability Support in PCE Discovery (PCED)
- RFC 9354Transmission of IPv6 Packets over Power Line Communication (PLC) Networks
- RFC 9355OSPF Bidirectional Forwarding Detection (BFD) Strict-Mode
- RFC 9356Advertising Layer 2 Bundle Member Link Attributes in OSPF
- RFC 9357Label Switched Path (LSP) Object Flag Extension for Stateful PCE
- RFC 9358Path Computation Element Communication Protocol (PCEP) Extensions for Establishing Relationships between Sets of Label Switched Paths and Virtual Networks
- RFC 9359Echo Request/Reply for Enabled In Situ OAM (IOAM) Capabilities
- RFC 9360CBOR Object Signing and Encryption (COSE): Header Parameters for Carrying and Referencing X.509 Certificates
- RFC 9361ICANN Trademark Clearinghouse (TMCH) Functional Specifications
- RFC 9362Distributed Denial-of-Service Open Threat Signaling (DOTS) Signal Channel Configuration Attributes for Robust Block Transmission
- RFC 9363A YANG Data Model for Static Context Header Compression (SCHC)
- RFC 9364BCP: 237 February 2023
- RFC 9365IPv6 Wireless Access in Vehicular Environments (IPWAVE): Problem Statement and Use Cases
- RFC 9366Multiple SIP Reason Header Field Values
- RFC 9367GOST Cipher Suites for Transport Layer Security (TLS) Protocol Version 1.3
- RFC 9368Compatible Version Negotiation for QUIC
- RFC 9369QUIC Version 2
- RFC 9370Multiple Key Exchanges in the Internet Key Exchange Protocol Version 2 (IKEv2)
- RFC 9371Registration Procedures for Private Enterprise Numbers (PENs)
- RFC 9372L-Band Digital Aeronautical Communications System (LDACS)
- RFC 9373EdDSA Value for IPSECKEY
- RFC 9374DRIP Entity Tag (DET) for Unmanned Aircraft System Remote ID (UAS RID)
- RFC 9375A YANG Data Model for Network and VPN Service Performance Monitoring
- RFC 9376Applicability of GMPLS for beyond 100 Gbit/s Optical Transport Network
- RFC 9377IS-IS Flood Reflection
- RFC 9378In Situ Operations, Administration, and Maintenance (IOAM) Deployment
- RFC 9380
- RFC 9381Verifiable Random Functions (VRFs)
- RFC 9382SPAKE2, a Password-Authenticated Key Exchange
- RFC 9383SPAKE2+, an Augmented Password-Authenticated Key Exchange (PAKE) Protocol
- RFC 9384A BGP Cease NOTIFICATION Subcode for Bidirectional Forwarding Detection (BFD)
- RFC 9385Using GOST Cryptographic Algorithms in the Internet Key Exchange Protocol Version 2 (IKEv2)
- RFC 9386IPv6 Deployment Status
- RFC 9387Use Cases for DDoS Open Threat Signaling (DOTS) Telemetry
- RFC 9388Content Delivery Network Interconnection (CDNI) Footprint Types: Country Subdivision Code and Footprint Union
- RFC 9389BCP: 10 April 2023
- RFC 9390Diameter Group Signaling
- RFC 9391Static Context Header Compression over Narrowband Internet of Things
- RFC 9392Sending RTP Control Protocol (RTCP) Feedback for Congestion Control in Interactive Multimedia Conferences
- RFC 9393Concise Software Identification Tags
- RFC 9394IMAP PARTIAL Extension for Paged SEARCH and FETCH
- RFC 9395Deprecation of the Internet Key Exchange Version 1 (IKEv1) Protocol and Obsoleted Algorithms
- RFC 9396OAuth 2.0 Umfangreiche Autorisierungsanfragen
- RFC 9397Trusted Execution Environment Provisioning (TEEP) Architecture
- RFC 9398A YANG Data Model for Internet Group Management Protocol (IGMP) and Multicast Listener Discovery (MLD) Proxy Devices
- RFC 9399Internet X.509 Public Key Infrastructure: Logotypes in X.509 Certificates