Zum Hauptinhalt springen

RFC 9500–9599

100 RFCs von RFC 9500 bis RFC 9599, nach Nummer sortiert.

  1. RFC 9500Standard Public Key Cryptography (PKC) Test Keys
  2. RFC 9501BCP: 239 J. Reed
  3. RFC 9502IGP Flexible Algorithm in IP Networks
  4. RFC 9503Simple Two-Way Active Measurement Protocol (STAMP) Extensions for Segment Routing Networks
  5. RFC 9504Path Computation Element Communication Protocol (PCEP) Extensions for Stateful PCE Usage in GMPLS-Controlled Networks
  6. RFC 9505A Survey of Worldwide Censorship Techniques
  7. RFC 9506Explicit Host-to-Network Flow Measurements Techniques
  8. RFC 9507Information-Centric Networking (ICN) Traceroute Protocol Specification
  9. RFC 9508Information-Centric Networking (ICN) Ping Protocol Specification
  10. RFC 9509X.509 Certificate Extended Key Usage (EKU) for 5G Network Functions
  11. RFC 9510Alternative Delta-Zeitkodierung für inhaltszentrierte Netzwerke (CCNx) unter Verwendung kompakter Gleitkommaarithmetik
  12. RFC 9511Attribution of Internet Probes
  13. RFC 9512YAML Media Type
  14. RFC 9513OSPFv3 Extensions for Segment Routing over IPv6 (SRv6)
  15. RFC 9514Border Gateway Protocol - Link State (BGP-LS) Extensions for Segment Routing over IPv6 (SRv6)
  16. RFC 9515Revision to Registration Procedures for Multiple BMP Registries
  17. RFC 9516Active Operations, Administration, and Maintenance (OAM) for Service Function Chaining (SFC)
  18. RFC 9517A URN Namespace for the Data Documentation Initiative (DDI)
  19. RFC 9518Centralization, Decentralization, and Internet Standards
  20. RFC 9519Update to the IANA SSH Protocol Parameters Registry Requirements
  21. RFC 9520Negative Caching of DNS Resolution Failures
  22. RFC 9521Bidirectional Forwarding Detection (BFD) for Generic Network Virtualization Encapsulation (Geneve)
  23. RFC 9522Overview and Principles of Internet Traffic Engineering
  24. RFC 9523A Secure Selection and Filtering Mechanism for the Network Time Protocol with Khronos
  25. RFC 9524Segment Routing Replication for Multipoint Service Delivery
  26. RFC 9525Service Identity in TLS
  27. RFC 9526Simple Provisioning of Public Names for Residential Networks
  28. RFC 9527DHCPv6 Options for the Homenet Naming Authority
  29. RFC 9528Ephemeral Diffie-Hellman Over COSE (EDHOC)
  30. RFC 9529Traces of Ephemeral Diffie-Hellman Over COSE (EDHOC)
  31. RFC 9530Digest-Felder (Digest Fields)
  32. RFC 9531Path Steering in Content-Centric Networking (CCNx) and Named Data Networking (NDN)
  33. RFC 9532HTTP Proxy-Status Parameter for Next-Hop Aliases
  34. RFC 9533One-Way and Two-Way Active Measurement Protocol Extensions for Performance Measurement on a Link Aggregation Group
  35. RFC 9534Simple Two-Way Active Measurement Protocol Extensions for Performance Measurement on a Link Aggregation Group
  36. RFC 9535JSONPath: Abfrageausdrücke für JSON
  37. RFC 9536Registration Data Access Protocol (RDAP) Reverse Search
  38. RFC 9537Redacted Fields in the Registration Data Access Protocol (RDAP) Response
  39. RFC 9538Content Delivery Network Interconnection (CDNI) Delegation Using the Automated Certificate Management Environment
  40. RFC 9539Unilateral Opportunistic Deployment of Encrypted Recursive-to-Authoritative DNS
  41. RFC 9540Discovery of Oblivious Services via Service Binding Records
  42. RFC 9541Flush Mechanism for Customer MAC Addresses Based on Service Instance Identifier (I-SID) in Provider Backbone Bridging EVPN (PBB-EVPN)
  43. RFC 9542BCP: 141 J. Abley
  44. RFC 9543A Framework for Network Slices in Networks Built from IETF Technologies
  45. RFC 9544Precision Availability Metrics (PAMs) for Services Governed by Service Level Objectives (SLOs)
  46. RFC 9545Path Segment Identifier in MPLS-Based Segment Routing Networks
  47. RFC 9546Operations, Administration, and Maintenance (OAM) for Deterministic Networking (DetNet) with the MPLS Data Plane
  48. RFC 9547Report from the IAB Workshop on Environmental Impact of Internet Applications and Systems, 2022
  49. RFC 9548Generating Transport Key Containers (PFX) Using the GOST Algorithms
  50. RFC 9549Internationalization Updates to RFC 5280
  51. RFC 9550Deterministic Networking (DetNet): Packet Ordering Function
  52. RFC 9551Framework of Operations, Administration, and Maintenance (OAM) for Deterministic Networking (DetNet)
  53. RFC 9552Distribution of Link-State and Traffic Engineering Information Using BGP
  54. RFC 9553JSContact: A JSON Representation of Contact Data
  55. RFC 9554vCard Format Extensions for JSContact
  56. RFC 9555JSContact: Converting from and to vCard
  57. RFC 9556Internet of Things (IoT) Edge Challenges and Functions
  58. RFC 9557Date and Time on the Internet: Timestamps with Additional Information
  59. RFC 9558Use of GOST 2012 Signature Algorithms in DNSKEY and RRSIG Resource Records for DNSSEC
  60. RFC 9559Matroska Media Container Format Specification
  61. RFC 9560Federated Authentication for the Registration Data Access Protocol (RDAP) Using OpenID Connect
  62. RFC 9561Using the Parallel NFS (pNFS) SCSI Layout to Access Non-Volatile Memory Express (NVMe) Storage Devices
  63. RFC 9562Universell Eindeutige Kennungen (UUID)
  64. RFC 9563SM2 Digital Signature Algorithm for DNSSEC
  65. RFC 9564Faster Than Light Speed Protocol (FLIP)
  66. RFC 9565An Update to the tcpControlBits IP Flow Information Export (IPFIX) Information Element
  67. RFC 9566Deterministic Networking (DetNet) Packet Replication, Elimination, and Ordering Functions (PREOF) via MPLS over UDP/IP
  68. RFC 9567DNS Error Reporting
  69. RFC 9568Virtual Router Redundancy Protocol (VRRP) Version 3 for IPv4 and IPv6
  70. RFC 9569The Application-Layer Traffic Optimization (ALTO) Transport Information Publication Service (TIPS)
  71. RFC 9570Deprecating the Use of Router Alert in LSP Ping
  72. RFC 9571Extension of RFC 6374-Based Performance Measurement Using Synonymous Flow Labels
  73. RFC 9572Updates to EVPN Broadcast, Unknown Unicast, or Multicast (BUM) Procedures
  74. RFC 9573MVPN/EVPN Tunnel Aggregation with Common Labels
  75. RFC 9574Optimized Ingress Replication Solution for Ethernet VPNs (EVPNs)
  76. RFC 9575DRIP Entity Tag (DET) Authentication Formats and Protocols for Broadcast Remote Identification (RID)
  77. RFC 9576The Privacy Pass Architecture
  78. RFC 9577The Privacy Pass HTTP Authentication Scheme
  79. RFC 9578Privacy Pass Issuance Protocols
  80. RFC 9579Use of Password-Based Message Authentication Code 1 (PBMAC1) in PKCS #12 Syntax
  81. RFC 9580OpenPGP
  82. RFC 9581Concise Binary Object Representation (CBOR) Tags for Time, Duration, and Period
  83. RFC 9582A Profile for Route Origin Authorizations (ROAs)
  84. RFC 9583Application Scenarios for the Quantum Internet
  85. RFC 9584RTP Payload Format for Essential Video Coding (EVC)
  86. RFC 9585IMAP Response Code for Command Progress Notifications
  87. RFC 9586IMAP Extension for Using and Returning Unique Identifiers (UIDs) Only
  88. RFC 9587YANG Data Model for OSPFv3 Extended Link State Advertisements (LSAs)
  89. RFC 9588Kerberos Simple Password-Authenticated Key Exchange (SPAKE) Pre-authentication
  90. RFC 9589On the Use of the Cryptographic Message Syntax (CMS) Signing-Time Attribute in Resource Public Key Infrastructure (RPKI) Signed Objects
  91. RFC 9590IMAP Extension for Returning Mailbox METADATA in Extended LIST
  92. RFC 9591The Flexible Round-Optimized Schnorr Threshold (FROST) Protocol for Two-Round Schnorr Signatures
  93. RFC 9592Retiring the Tao of the IETF
  94. RFC 9593Announcing Supported Authentication Methods in the Internet Key Exchange Protocol Version 2 (IKEv2)
  95. RFC 9594Key Provisioning for Group Communication Using Authentication and Authorization for Constrained Environments (ACE)
  96. RFC 9595YANG Schema Item iDentifier (YANG SID)
  97. RFC 9596CBOR Object Signing and Encryption (COSE) 'typ' (type) Header Parameter
  98. RFC 9597CBOR Web Token (CWT) Claims in COSE Headers
  99. RFC 9598Internationalized Email Addresses in X.509 Certificates
  100. RFC 9599BCP: 89 J. Kaippallimalil