Zum Hauptinhalt springen

RFC 9400–9499

100 RFCs von RFC 9400 bis RFC 9499, nach Nummer sortiert.

  1. RFC 9400Guidelines for the Organization of Fully Online Meetings
  2. RFC 9401Die Hinzufügung des Tod (DTH) Flags zu TCP
  3. RFC 9402Concat Notation
  4. RFC 9403A YANG Data Model for RIB Extensions
  5. RFC 9404JSON Meta Application Protocol (JMAP) Blob Management Extension
  6. RFC 9405AI Sarcasm Detection: Insult Your AI without Offending It
  7. RFC 9406HyStart++: Modified Slow Start for TCP
  8. RFC 9407Tetrys: An On-the-Fly Network Coding Protocol
  9. RFC 9408A YANG Network Data Model for Service Attachment Points (SAPs)
  10. RFC 9409The 'sip-trunking-capability' Link Relation Type
  11. RFC 9410Handling of Identity Header Errors for Secure Telephone Identity Revisited (STIR)
  12. RFC 9411Benchmarking Methodology for Network Security Device Performance
  13. RFC 9412Die ORIGIN-Erweiterung in HTTP/3
  14. RFC 9413Maintaining Robust Protocols
  15. RFC 9414Unfortunate History of Transient Numeric Identifiers
  16. RFC 9415On the Generation of Transient Numeric Identifiers
  17. RFC 9416BCP: 72 I. Arce
  18. RFC 9417Service Assurance for Intent-Based Networking Architecture
  19. RFC 9418A YANG Data Model for Service Assurance (RFC 9418 - Ein YANG-Datenmodell für Service Assurance)
  20. RFC 9419Considerations on Application - Network Collaboration Using Path Signals
  21. RFC 9420The Messaging Layer Security (MLS) Protocol
  22. RFC 9421HTTP Message Signatures (HTTP-Nachrichtensignaturen)
  23. RFC 9422The LIMITS SMTP Service Extension
  24. RFC 9423Constrained RESTful Environments (CoRE) Target Attributes Registry
  25. RFC 9424Indicators of Compromise (IoCs) and Their Role in Attack Defence
  26. RFC 9425JSON Meta Application Protocol (JMAP) for Quotas
  27. RFC 9426BATched Sparse (BATS) Coding Scheme for Multi-hop Data Transport
  28. RFC 9427TLS-Based Extensible Authentication Protocol (EAP) Types for Use with TLS 1.3
  29. RFC 9428Transmission of IPv6 Packets over Near Field Communication
  30. RFC 9429JavaScript Session Establishment Protocol (JSEP)
  31. RFC 9430Extension of the Datagram Transport Layer Security (DTLS) Profile for Authentication and Authorization for Constrained Environments (ACE) to Transport Layer Security (TLS)
  32. RFC 9431Message Queuing Telemetry Transport (MQTT) and Transport Layer Security (TLS) Profile of Authentication and Authorization for Constrained Environments (ACE) Framework
  33. RFC 9432DNS Catalog Zones
  34. RFC 9433Segment Routing over IPv6 for the Mobile User Plane
  35. RFC 9434Drone Remote Identification Protocol (DRIP) Architecture
  36. RFC 9435Considerations for Assigning a New Recommended Differentiated Services Code Point (DSCP)
  37. RFC 9436PIM Message Type Space Extension and Reserved Bits
  38. RFC 9437Publish/Subscribe Functionality for the Locator/ID Separation Protocol (LISP)
  39. RFC 9438CUBIC for Fast and Long-Distance Networks
  40. RFC 9439Application-Layer Traffic Optimization (ALTO) Performance Cost Metrics
  41. RFC 9440Client-Cert HTTP-Header-Feld
  42. RFC 9441Static Context Header Compression (SCHC) Compound Acknowledgement (ACK) (Statische Kontext-Header-Komprimierung (SCHC) Zusammengesetzte Bestätigung (ACK))
  43. RFC 9442Static Context Header Compression (SCHC) over Sigfox Low-Power Wide Area Network (LPWAN)
  44. RFC 9443Multiplexing Scheme Updates for QUIC
  45. RFC 9444Automated Certificate Management Environment (ACME) for Subdomains
  46. RFC 9445RADIUS Extensions for DHCP-Configured Services
  47. RFC 9446Reflections on Ten Years Past the Snowden Revelations
  48. RFC 9447Automated Certificate Management Environment (ACME) Challenges Using an Authority Token
  49. RFC 9448TNAuthList Profile of Automated Certificate Management Environment (ACME) Authority Token
  50. RFC 9449OAuth 2.0 Nachweis des Besitzes (DPoP)
  51. RFC 9450Reliable and Available Wireless (RAW) Use Cases
  52. RFC 9451Operations, Administration, and Maintenance (OAM) Packet and Behavior in the Network Service Header (NSH)
  53. RFC 9452Network Service Header (NSH) Encapsulation for In Situ OAM (IOAM) Data
  54. RFC 9453Applicability and Use Cases for IPv6 over Networks of Resource- constrained Nodes (6lo)
  55. RFC 9454Update to OSPF Terminology
  56. RFC 9455BCP: 238 R. Bush
  57. RFC 9456Updates to the TLS Transport Model for SNMP
  58. RFC 9457Problemdetails für HTTP-APIs
  59. RFC 9458Oblivious HTTP
  60. RFC 9459CBOR Object Signing and Encryption (COSE): AES-CTR and AES-CBC
  61. RFC 9460Service Binding und Parameter-Spezifikation über DNS (SVCB und HTTPS Resource Records)
  62. RFC 9461Service Binding Mapping for DNS Servers
  63. RFC 9462Discovery of Designated Resolvers
  64. RFC 9463DHCP and Router Advertisement Options for the Discovery of Network- designated Resolvers (DNR)
  65. RFC 9464Internet Key Exchange Protocol Version 2 (IKEv2) Configuration for Encrypted DNS
  66. RFC 9465PIM Null-Register Packing
  67. RFC 9466PIM Assert Message Packing
  68. RFC 9467Relaxed Packet Counter Verification for Babel MAC Authentication
  69. RFC 9468Unsolicited Bidirectional Forwarding Detection (BFD) for Sessionless Applications
  70. RFC 9469Applicability of Ethernet Virtual Private Network (EVPN) to Network Virtualization over Layer 3 (NVO3) Networks
  71. RFC 9470OAuth 2.0 Step Up Authentication Challenge Protocol
  72. RFC 9471DNS Glue Requirements in Referral Responses
  73. RFC 9472A YANG Data Model for Reporting Software Bills of Materials (SBOMs) and Vulnerability Information
  74. RFC 9473A Vocabulary of Path Properties
  75. RFC 9474RSA Blind Signatures
  76. RFC 9475Messaging Use Cases and Extensions for Secure Telephone Identity Revisited (STIR)
  77. RFC 9476The .alt Special-Use Top-Level Domain
  78. RFC 9477Complaint Feedback Loop Address Header
  79. RFC 9478Labeled IPsec Traffic Selector Support for the Internet Key Exchange Protocol Version 2 (IKEv2)
  80. RFC 9479IS-IS Application-Specific Link Attributes
  81. RFC 9480Certificate Management Protocol (CMP) Updates (Zertifikatsverwaltungsprotokoll-Aktualisierungen)
  82. RFC 9481Certificate Management Protocol (CMP) Algorithms
  83. RFC 9482Constrained Application Protocol (CoAP) Transfer for the Certificate Management Protocol
  84. RFC 9483Lightweight Certificate Management Protocol (CMP) Profile
  85. RFC 9484
  86. RFC 9485I-Regexp: Interoperables reguläres Ausdrucksformat
  87. RFC 9486IPv6 Options for In Situ Operations, Administration, and Maintenance (IOAM)
  88. RFC 9487Export of Segment Routing over IPv6 Information in IP Flow Information Export (IPFIX)
  89. RFC 9488Local Protection Enforcement in the Path Computation Element Communication Protocol (PCEP)
  90. RFC 9489Label Switched Path (LSP) Ping Mechanisms for EVPN and Provider Backbone Bridging EVPN (PBB-EVPN)
  91. RFC 9490Report from the IAB Workshop on Management Techniques in Encrypted Networks (M-TEN)
  92. RFC 9491Integration of the Network Service Header (NSH) and Segment Routing for Service Function Chaining (SFC)
  93. RFC 9492OSPF Application-Specific Link Attributes
  94. RFC 9493Subject Identifiers for Security Event Tokens
  95. RFC 9494Long-Lived Graceful Restart for BGP
  96. RFC 9495Certification Authority Authorization (CAA) Processing for Email Addresses
  97. RFC 9496The ristretto255 and decaf448 Groups
  98. RFC 9497Oblivious Pseudorandom Functions (OPRFs) Using Prime-Order Groups
  99. RFC 9498The GNU Name System
  100. RFC 9499BCP: 219 K. Fujiwara