Zum Hauptinhalt springen

RFC 9975 - Klarstellungen zur Konsistenz von CDS/CDNSKEY und CSYNC

  • Status: Proposed Standard
  • Veroeffentlicht: May 2026
  • Stream: IETF
  • Aktualisiert: RFC 7344, RFC 7477
  • Errata: No Errata

Zusammenfassung​

Maintenance of DNS delegations requires occasional changes of the DS and NS record sets on the parent side of the delegation. This document specifies when target states expressed via CDS/CDNSKEY and CSYNC records are considered consistent, and updates RFCs 7344 and 7477.


Inhalt​


Zugehoerige Ressourcen​