RFC 9981 - Resource Public Key Infrastructure (RPKI) Manifest Number Handling
- Status: Proposed Standard
- Published: May 2026
- Stream: IETF
- Updates: RFC 9286
- Errata: No Errata
Abstract
The Resource Public Key Infrastructure (RPKI) uses signed objects called manifests, each of which includes a manifest number. This document updates RFC 9286 by specifying issuer and Relying Party (RP) behaviour when a manifest number reaches the largest possible value, a situation not considered in RFC 9286.
Contents
- 1. Introduction
- 2. Manifest Number Handling
- 3. Manifest Filenames
- 4. Manifest SIA Verification
- 5. Comparison with RFC 8488
- 6. General Repository Handling
- 7. Operational Considerations
- 8. Security Considerations
- 9. IANA Considerations
- 10. References
- Acknowledgements
- Authors' Addresses
Related Resources
- Official Text: RFC 9981
- Official Page: RFC 9981 DataTracker
- Errata: RFC Editor Errata