RFC 4456 - Réflexion de route BGP : une alternative au maillage complet IBGP interne (IBGP)
- Publié : April 2006
- Stream : IETF
- Remplace : RFC1966, RFC2796
Statut de ce mémoire
Ce document spécifie un protocole de suivi des normes Internet pour la communauté Internet, et demande des discussions et des suggestions d'amélioration. Veuillez vous référer à l'édition actuelle des « Internet Official Protocol Standards » (STD 1) pour connaître l'état de normalisation et le statut de ce protocole. La distribution de ce mémoire est illimitée.
Avis de droit d'auteur
Copyright (C) The Internet Society (2006).
Résumé
Le Border Gateway Protocol (BGP) est un protocole de routage inter-systèmes autonomes conçu pour les internets TCP/IP. Généralement, tous les locuteurs BGP au sein d'un seul AS doivent être entièrement maillés afin que toute information de routage externe soit redistribuée à tous les autres routeurs au sein de ce système autonome (AS). Cela représente un grave problème de mise à l'échelle qui a été bien documenté et pour lequel plusieurs alternatives ont été proposées.
Ce document décrit l'utilisation et la conception d'une méthode connue sous le nom de « réflexion de route » pour alléger le besoin de BGP interne (IBGP) en « maillage complet ».
Ce document rend obsolètes les RFC 2796 et RFC 1966.
Table des matières
- 1. Introduction
- 2. Spécification des exigences
- 3. Critères de conception
- 4. Réflexion de route
- 5. Terminologie et concepts
- 6. Opération
- 7. RR redondants
- 8. Éviter les boucles d'information de routage
- 9. Impact sur la sélection de route
- 10. Considérations d'implémentation
- 11. Considérations de configuration et de déploiement
- 12. Considérations de sécurité
- 13. Remerciements
- 14. Références
- Annexe A : Comparaison avec le RFC 2796
- Annexe B : Comparaison avec le RFC 1966