Aller au contenu principal

RFC 8446 - Le protocole Transport Layer Security (TLS) version 1.3

  • Statut: Proposed Standard
  • Publié: August 2018
  • Stream: IETF
  • Met à jour: RFC5705, RFC6066
  • Remplace: RFC5077, RFC5246, RFC6961
  • Errata: Pas d'errata

Abstract (Résumé)​

Ce document spécifie la version 1.3 du protocole Transport Layer Security (TLS). TLS permet aux applications client/serveur de communiquer sur Internet d'une manière conçue pour empêcher l'écoute clandestine, la falsification et la contrefaçon de messages.

Ce document met à jour les RFC 5705 et 6066 et rend obsolètes les RFC 5077, 5246 et 6961. Ce document spécifie également de nouvelles exigences pour les implémentations TLS 1.2.


Contents (Contenu)​

Appendices (Annexes)​