RFC 4500–4599
RFC 4500 から RFC 4599 まで、98 件を番号順に掲載しています。
- RFC 4501Domain Name System Uniform Resource Identifiers
- RFC 4502Remote Network Monitoring Management Information Base Version 2
- RFC 4503Cryptico A/S
- RFC 4504Verizon
- RFC 4505Anonymous Simple Authentication and Security Layer (SASL) Mechanism
- RFC 4506STD: 67 May 2006
- RFC 4507Transport Layer Security (TLS) Session Resumption without Server-Side State
- RFC 4508Avaya
- RFC 4509Use of SHA-256 in DNSSEC Delegation Signer (DS) Resource Records (RRs)
- RFC 4510ライトウェイトディレクトリアクセスプロトコル (LDAP): 技術仕様ロードマップ
- RFC 4511軽量ディレクトリアクセスプロトコル (LDAP): プロトコル
- RFC 4512LDAP: ディレクトリ情報モデル
- RFC 4513LDAP: 認証方法とセキュリティメカニズム
- RFC 4514軽量ディレクトリアクセスプロトコル (LDAP): 識別名の文字列表現
- RFC 4515Lightweight Directory Access Protocol (LDAP): 検索フィルタの文字列表現
- RFC 4516Lightweight Directory Access Protocol (LDAP): Uniform Resource Locator
- RFC 4517
- RFC 4518Lightweight Directory Access Protocol (LDAP):
- RFC 4519Lightweight Directory Access Protocol (LDAP): Schema for User Applications
- RFC 4520BCP: 64 June 2006
- RFC 4521BCP: 118 June 2006
- RFC 4522Lightweight Directory Access Protocol (LDAP):
- RFC 4523Lightweight Directory Access Protocol (LDAP) Schema Definitions for X.509 Certificates
- RFC 4524COSINE LDAP/X.500 Schema
- RFC 4525Lightweight Directory Access Protocol (LDAP)
- RFC 4526Lightweight Directory Access Protocol (LDAP)
- RFC 4527Lightweight Directory Access Protocol (LDAP)
- RFC 4528Lightweight Directory Access Protocol (LDAP)
- RFC 4529Requesting Attributes by Object Class in the
- RFC 4530Lightweight Directory Access Protocol (LDAP)
- RFC 4531Lightweight Directory Access Protocol (LDAP)
- RFC 4532Lightweight Directory Access Protocol (LDAP)
- RFC 4533IBM Corporation
- RFC 4534June 2006
- RFC 4535GSAKMP: Group Secure Association Key Management Protocol
- RFC 4536The application/smil and application/smil+xml Media Types
- RFC 4537Kerberos Cryptosystem Negotiation Extension
- RFC 4538Request Authorization through Dialog Identification
- RFC 4539Media Type Registration for the
- RFC 4540NEC's Simple Middlebox Configuration (SIMCO) Protocol Version 3.0
- RFC 4541インターネットグループ管理プロトコル (IGMP) およびマルチキャストリスナディスカバリ (MLD) スヌーピングスイッチに関する考慮事項
- RFC 4542May 2006
- RFC 4543The Use of Galois Message Authentication Code (GMAC) in IPsec ESP and AH
- RFC 4544Hewlett-Packard
- RFC 4545Qlogic Corp.
- RFC 4546Radio Frequency (RF) Interface Management Information Base for Data over Cable Service Interface Specifications (DOCSIS) 2.0 Compliant RF Interfaces
- RFC 4547Motorola
- RFC 4548Internet Code Point (ICP) Assignments for NSAP Addresses
- RFC 4549Synchronization Operations for Disconnected IMAP4 Clients
- RFC 4550Isode Ltd.
- RFC 4551IMAP Extension for Conditional STORE Operation or Quick Flag Changes Resynchronization
- RFC 4552Juniper Networks
- RFC 4553RAD Data Communications
- RFC 4554Use of VLANs for IPv4-IPv6 Coexistence in Enterprise Networks
- RFC 4555IKEv2 Mobility and Multihoming Protocol (MOBIKE)
- RFC 4556Aerospace Corporation
- RFC 4557Online Certificate Status Protocol (OCSP) Support for Public Key Cryptography for Initial Authentication in Kerberos (PKINIT)
- RFC 4558Cisco Systems
- RFC 4559Microsoft Corporation
- RFC 4560Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup Operations
- RFC 4561Definition of a Record Route Object (RRO) Node-Id Sub-Object
- RFC 4562June 2006
- RFC 4563The Key ID Information Type for the General Extension Payload in Multimedia Internet KEYing (MIKEY)
- RFC 4564ZH. Yao
- RFC 4565Evaluation of Candidate Control and Provisioning of Wireless Access Points (CAPWAP) Protocols
- RFC 4566SDP: セッション記述プロトコル
- RFC 4567Key Management Extensions for Session Description Protocol (SDP) and Real Time Streaming Protocol (RTSP)
- RFC 4568Cisco Systems
- RFC 4569Internet Assigned Numbers Authority (IANA) Registration
- RFC 4570Session Description Protocol (SDP) Source Filters
- RFC 4571Framing Real-time Transport Protocol (RTP)
- RFC 4572Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)
- RFC 4573July 2006
- RFC 4574Ericsson
- RFC 4575A Session Initiation Protocol (SIP) Event Package for Conference State
- RFC 4576Using a Link State Advertisement (LSA) Options Bit to Prevent Looping in BGP/MPLS IP Virtual Private Networks (VPNs)
- RFC 4577OSPF as the Provider/Customer Edge Protocol for BGP/MPLS IP Virtual Private Networks (VPNs)
- RFC 4578UNINETT
- RFC 4579BCP: 119 O. Levin
- RFC 4580Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
- RFC 4581Cryptographically Generated Addresses (CGA) Extension Field Format
- RFC 4582The Binary Floor Control Protocol (BFCP)
- RFC 4583Session Description Protocol (SDP) Format for
- RFC 4584July 2006
- RFC 4585RTCP ベースのフィードバックのための拡張 RTP プロファイル (RTP/AVPF)
- RFC 4586Panasonic
- RFC 4587RTP Payload Format for H.261 Video Streams
- RFC 4588RTP 再送ペイロード形式 (RTP Retransmission Payload Format)
- RFC 4589Siemens
- RFC 4590RADIUS Extension for Digest Authentication
- RFC 4591Frame Relay over Layer 2 Tunneling Protocol Version 3 (L2TPv3)
- RFC 4592ドメインネームシステムにおけるワイルドカードの役割
- RFC 4593Generic Threats to Routing Protocols
- RFC 4594Configuration Guidelines for DiffServ Service Classes
- RFC 4595EMC Corporation
- RFC 4596July 2006
- RFC 4597Conferencing Scenarios
- RFC 4598Real-time Transport Protocol (RTP)