Zum Hauptinhalt springen

RFC 4456 - BGP Route Reflection: Eine Alternative zu Full Mesh Internal BGP (IBGP)

  • Veröffentlicht : April 2006
  • Stream : IETF
  • Ersetzt : RFC1966, RFC2796

Status dieses Memos​

Dieses Dokument spezifiziert ein Internet-Standards-Track-Protokoll für die Internet-Community und bittet um Diskussion und Verbesserungsvorschläge. Bitte beziehen Sie sich auf die aktuelle Ausgabe der „Internet Official Protocol Standards“ (STD 1) für den Standardisierungsstatus und den Status dieses Protokolls. Die Verteilung dieses Memos ist unbegrenzt.

Urheberrechtshinweis​

Copyright (C) The Internet Society (2006).

Zusammenfassung​

Das Border Gateway Protocol (BGP) ist ein Routing-Protokoll zwischen autonomen Systemen, das für TCP/IP-Internets entwickelt wurde. Typischerweise müssen alle BGP-Speaker innerhalb eines einzelnen AS vollständig vermascht (fully meshed) sein, so dass alle externen Routing-Informationen an alle anderen Router innerhalb dieses autonomen Systems (AS) weiterverteilt werden müssen. Dies stellt ein ernsthaftes Skalierungsproblem dar, das gut dokumentiert ist und für das mehrere Alternativen vorgeschlagen wurden.

Dieses Dokument beschreibt die Verwendung und den Entwurf einer Methode namens „Route Reflection“, um den Bedarf an „Full Mesh“ Internal BGP (IBGP) zu verringern.

Dieses Dokument macht RFC 2796 und RFC 1966 obsolet.

Inhaltsverzeichnis​