跳到主要内容

RFC 7100–7199

RFC 7100 至 RFC 7199,共 100 个,按编号排列。

  1. RFC 7100BCP: 9 December 2013
  2. RFC 7101List of Internet Official Protocol Standards: Replaced by a Web Page
  3. RFC 7102Terms Used in Routing for Low-Power and Lossy Networks
  4. RFC 7103Advice for Safe Handling of Malformed Messages
  5. RFC 7104Duplication Grouping Semantics in the Session Description Protocol
  6. RFC 7105Using Device-Provided Location-Related Measurements in Location Configuration Protocols
  7. RFC 7106A Group Text Chat Purpose for Conference and Service URIs in the SIP Event Package for Conference State
  8. RFC 7107Object Identifier Registry for the S/MIME Mail Security Working Group
  9. RFC 7108A Summary of Various Mechanisms Deployed at L-Root for the Identification of Anycast Nodes
  10. RFC 7109Flow Bindings Initiated by Home Agents for Mobile IPv6
  11. RFC 7110Return Path Specified Label Switched Path (LSP) Ping
  12. RFC 7111URI Fragment Identifiers for the text/csv Media Type
  13. RFC 7112Implications of Oversized IPv6 Header Chains
  14. RFC 7113Implementation Advice for IPv6 Router Advertisement Guard (RA-Guard)
  15. RFC 7114Creation of a Registry for smime-type Parameter Values
  16. RFC 7115BCP: 185 January 2014
  17. RFC 7116Licklider Transmission Protocol (LTP), Compressed Bundle Header Encoding (CBHE), and Bundle Protocol IANA Registries
  18. RFC 7117Multicast in Virtual Private LAN Service (VPLS)
  19. RFC 7118The WebSocket Protocol as a Transport for the Session Initiation Protocol (SIP)
  20. RFC 7119Operation of the IP Flow Information Export (IPFIX) Protocol on IPFIX Mediators
  21. RFC 7120BCP: 100 January 2014
  22. RFC 7121High Availability within a Forwarding and Control Element Separation (ForCES) Network Element
  23. RFC 7122Datagram Convergence Layers for the Delay- and Disruption-Tolerant Networking (DTN) Bundle Protocol and Licklider Transmission Protocol (LTP)
  24. RFC 7123Security Implications of IPv6 on IPv4 Networks
  25. RFC 7124Ethernet in the First Mile Copper (EFMCu) Interfaces MIB
  26. RFC 7125Revision of the tcpControlBits IP Flow Information Export (IPFIX) Information Element
  27. RFC 7126BCP: 186 R. Atkinson
  28. RFC 7127BCP: 9 S. Bradner
  29. RFC 7128Resource Public Key Infrastructure (RPKI) Router Implementation Report
  30. RFC 7129Authenticated Denial of Existence in the DNS
  31. RFC 7130Bidirectional Forwarding Detection (BFD) on Link Aggregation Group (LAG) Interfaces
  32. RFC 7131Session Initiation Protocol (SIP) History-Info Header Call Flow Examples
  33. RFC 7132Threat Model for BGP Path Security
  34. RFC 7133Information Elements for Data Link Layer Traffic Measurement
  35. RFC 7134The Management Policy of the Resource Priority Header (RPH) Registry Changed to 'IETF Review'
  36. RFC 7135Registering a SIP Resource Priority Header Field Namespace for Local Emergency Communications
  37. RFC 7136Significance of IPv6 Interface Identifiers
  38. RFC 7137Use of the OSPF-MANET Interface in Single-Hop Broadcast Networks
  39. RFC 7138Traffic Engineering Extensions to OSPF for GMPLS Control of Evolving G.709 Optical Transport Networks
  40. RFC 7139GMPLS Signaling Extensions for Control of Evolving G.709 Optical Transport Networks
  41. RFC 7140LDP Extensions for Hub and Spoke Multipoint Label Switched Path
  42. RFC 7141BCP: 41 J. Manner
  43. RFC 7142将 RFC 1142 重新归类为 Historic
  44. RFC 7143Internet Small Computer System Interface (iSCSI) Protocol (Consolidated)
  45. RFC 7144Internet Small Computer System Interface (iSCSI) SCSI Features Update
  46. RFC 7145Internet Small Computer System Interface (iSCSI) Extensions for the Remote Direct Memory Access (RDMA) Specification
  47. RFC 7146Securing Block Storage Protocols over IP: RFC 3723 Requirements Update for IPsec v3
  48. RFC 7147Definitions of Managed Objects for the Internet Small Computer System Interface (iSCSI)
  49. RFC 7148Prefix Delegation Support for Proxy Mobile IPv6
  50. RFC 7149Software-Defined Networking: A Perspective from within a Service Provider Environment
  51. RFC 7150Conveying Vendor-Specific Constraints in the Path Computation Element Communication Protocol
  52. RFC 7151File Transfer Protocol HOST Command for Virtual Hosts
  53. RFC 7152Requirements for Metro Ethernet Forum (MEF) Ethernet-Tree (E-Tree) Support in Layer 2 Virtual Private Network (L2VPN)
  54. RFC 7153IANA Registries for BGP Extended Communities
  55. RFC 7154BCP: 54
  56. RFC 7155Diameter Network Access Server Application
  57. RFC 7156Diameter Support for Proxy Mobile IPv6 Localized Routing
  58. RFC 7157IPv6 Multihoming without Network Address Translation
  59. RFC 7158The JavaScript Object Notation (JSON) Data Interchange Format
  60. RFC 7159JSON数据交换格式
  61. RFC 7160Support for Multiple Clock Rates in an RTP Session
  62. RFC 7161Proxy Mobile IPv6 (PMIPv6) Multicast Handover Optimization by the Subscription Information Acquisition through the LMA (SIAL)
  63. RFC 7162IMAP Extensions: Quick Flag Changes Resynchronization (CONDSTORE) and Quick Mailbox Resynchronization (QRESYNC)
  64. RFC 7163URN for Country-Specific Emergency Services
  65. RFC 7164RTP and Leap Seconds
  66. RFC 7165Use Cases and Requirements for JSON Object Signing and Encryption (JOSE)
  67. RFC 7166Supporting Authentication Trailer for OSPFv3
  68. RFC 7167A Framework for Point-to-Multipoint MPLS in Transport Networks
  69. RFC 7168The Hyper Text Coffee Pot Control Protocol for Tea Efflux Appliances (HTCPCP-TEA)
  70. RFC 7169The NSA (No Secrecy Afforded) Certificate Extension
  71. RFC 7170Tunnel Extensible Authentication Protocol (TEAP) Version 1
  72. RFC 7171PT-EAP: Posture Transport (PT) Protocol for Extensible Authentication Protocol (EAP) Tunnel Methods
  73. RFC 7172Transparent Interconnection of Lots of Links (TRILL): Fine-Grained Labeling
  74. RFC 7173Transparent Interconnection of Lots of Links (TRILL) Transport Using Pseudowires
  75. RFC 7174Transparent Interconnection of Lots of Links (TRILL) Operations, Administration, and Maintenance (OAM) Framework
  76. RFC 7175Transparent Interconnection of Lots of Links (TRILL): Bidirectional Forwarding Detection (BFD) Support
  77. RFC 7176Transparent Interconnection of Lots of Links (TRILL) Use of IS-IS
  78. RFC 7177Transparent Interconnection of Lots of Links (TRILL): Adjacency
  79. RFC 7178Transparent Interconnection of Lots of Links (TRILL): RBridge Channel Support
  80. RFC 7179Transparent Interconnection of Lots of Links (TRILL): Header Extension
  81. RFC 7180Transparent Interconnection of Lots of Links (TRILL): Clarifications, Corrections, and Updates
  82. RFC 7181The Optimized Link State Routing Protocol Version 2
  83. RFC 7182Integrity Check Value and Timestamp TLV Definitions for Mobile Ad Hoc Networks (MANETs)
  84. RFC 7183Integrity Protection for the Neighborhood Discovery Protocol (NHDP) and Optimized Link State Routing Protocol Version 2 (OLSRv2)
  85. RFC 7184Definition of Managed Objects for the Optimized Link State Routing Protocol Version 2
  86. RFC 7185Rationale for the Use of Link Metrics in the Optimized Link State Routing Protocol Version 2 (OLSRv2)
  87. RFC 7186Security Threats for the Neighborhood Discovery Protocol (NHDP)
  88. RFC 7187Routing Multipoint Relay Optimization for the Optimized Link State Routing Protocol Version 2 (OLSRv2)
  89. RFC 7188Optimized Link State Routing Protocol Version 2 (OLSRv2) and MANET Neighborhood Discovery Protocol (NHDP) Extension TLVs
  90. RFC 7189Virtual Circuit Connectivity Verification (VCCV) Capability Advertisement for MPLS Transport Profile (MPLS-TP)
  91. RFC 7190Use of Multipath with MPLS and MPLS Transport Profile (MPLS-TP)
  92. RFC 7191Cryptographic Message Syntax (CMS) Key Package Receipt and Error Content Types
  93. RFC 7192Algorithms for Cryptographic Message Syntax (CMS) Key Package Receipt and Error Content Types
  94. RFC 7193The application/cms Media Type
  95. RFC 7194Default Port for Internet Relay Chat (IRC) via TLS/SSL
  96. RFC 7195Session Description Protocol (SDP) Extension for Setting Audio and Video Media Streams over Circuit-Switched Bearers in the Public Switched Telephone Network (PSTN)
  97. RFC 7196Making Route Flap Damping Usable
  98. RFC 7197Duplication Delay Attribute in the Session Description Protocol
  99. RFC 7198Duplicating RTP Streams
  100. RFC 7199Location Configuration Extensions for Policy Management