RFC 4000–4099
98 RFC, dalla RFC 4000 alla RFC 4099, in ordine di numero.
- RFC 4001Textual Conventions for Internet Network Addresses
- RFC 4002Siemens Roke Manor Research
- RFC 4003GMPLS Signaling Procedure for Egress Control
- RFC 4004Diameter Mobile IPv4 Application
- RFC 4005Diameter Network Access Server Application
- RFC 4006J-P. Koskinen
- RFC 4007IPv6 Scoped Address Architecture (Architettura degli indirizzi IPv6 con ambito)
- RFC 4008Definitions of Managed Objects for Network Address Translators (NAT)
- RFC 4009The SEED Encryption Algorithm
- RFC 4010Use of the SEED Encryption Algorithm in Cryptographic Message Syntax (CMS)
- RFC 4011Policy Based Management MIB
- RFC 4012Routing Policy Specification Language next generation (RPSLng)
- RFC 4013SASLprep: Stringprep Profile for User Names and Passwords
- RFC 4014February 2005
- RFC 4015HIIT
- RFC 4016Protocol for Carrying Authentication and Network Access (PANA)
- RFC 4017Intel Corporation
- RFC 4018Finding Internet Small Computer Systems Interface (iSCSI) Targets and Name Servers by Using Service Location Protocol version 2 (SLPv2)
- RFC 4019RObust Header Compression (ROHC):
- RFC 4020BCP: 100 A. Zinin
- RFC 4021Registration of Mail and MIME Header Fields
- RFC 4022Management Information Base for the Transmission Control Protocol (TCP)
- RFC 4023Encapsulating MPLS in IP or Generic Routing Encapsulation (GRE)
- RFC 4024July 2005
- RFC 4025A Method for Storing IPsec Keying Material in DNS
- RFC 4026March 2005
- RFC 4027Domain Name System Media Types
- RFC 4028April 2005
- RFC 4029Thales Communications
- RFC 4030The Authentication Suboption for the Dynamic Host Configuration Protocol (DHCP) Relay Agent Option
- RFC 4031MCI
- RFC 4032Update to the Session Initiation Protocol (SIP) Preconditions Framework
- RFC 4033Introduzione e requisiti della sicurezza DNS
- RFC 4034
- RFC 4035Modifiche del protocollo per le estensioni di sicurezza DNS
- RFC 4036Management Information Base for
- RFC 4037Open Pluggable Edge Services (OPES) Callout Protocol (OCP) Core
- RFC 4038ETRI
- RFC 4039Rapid Commit Option for the Dynamic Host Configuration Protocol version 4 (DHCPv4)
- RFC 4040RTP Payload Format for a 64 kbit/s Transparent Call
- RFC 4041Requirements for Morality Sections in Routing Area Drafts
- RFC 4042UTF-9 and UTF-18
- RFC 4043IBM
- RFC 4044Fibre Channel Management MIB
- RFC 4045Extensions to Support Efficient Carrying of
- RFC 4046IBM
- RFC 4047National Radio Astronomy Observatory
- RFC 4048RFC 1888 Is Obsolete
- RFC 4049BinaryTime:
- RFC 4050CIO Austria
- RFC 4051Additional XML Security Uniform Resource Identifiers (URIs)
- RFC 4052BCP: 102 April 2005
- RFC 4053BCP: 103 S. Bradner
- RFC 4054May 2005
- RFC 4055Additional Algorithms and Identifiers for RSA Cryptography for use in the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
- RFC 4056Use of the RSASSA-PSS Signature Algorithm
- RFC 4057IPv6 Enterprise Network Scenarios
- RFC 4058Toshiba
- RFC 4059SPYRUS
- RFC 4060May 2005
- RFC 4061Cisco Systems
- RFC 4062Cisco Systems
- RFC 4063Cisco Systems
- RFC 4064May 2005
- RFC 4065Instructions for Seamoby and
- RFC 4066Candidate Access Router Discovery (CARD)
- RFC 4067Context Transfer Protocol (CXTP)
- RFC 4068Fast Handovers for Mobile IPv6
- RFC 4069PESA Switching Systems
- RFC 4070PESA Switching Systems
- RFC 4071BCP: 101 B. Wijnen, Ed.
- RFC 4072Lucent Technologies
- RFC 4073Protecting Multiple Contents with the
- RFC 4074Toshiba
- RFC 4075Simple Network Time Protocol (SNTP) Configuration Option for DHCPv6
- RFC 4076UNINETT
- RFC 4077A Negative Acknowledgement Mechanism for Signaling Compression
- RFC 4078TokyoFM Broadcasting
- RFC 4079A Presence Architecture for the
- RFC 4080Next Steps in Signaling (NSIS): Framework
- RFC 4081June 2005
- RFC 4082Timed Efficient Stream Loss-Tolerant Authentication (TESLA): Multicast Source Authentication Transform Introduction
- RFC 4083Input 3rd-Generation Partnership Project (3GPP)
- RFC 4084BCP: 104
- RFC 4085BCP: 105
- RFC 4086Requisiti di casualità per la sicurezza
- RFC 4087IP Tunnel MIB
- RFC 4088Cisco Systems
- RFC 4089IAB and IESG Recommendation for IETF Administrative Restructuring
- RFC 4090Cisco Systems
- RFC 4091Cisco Systems
- RFC 4092Cisco Systems
- RFC 4093Ericsson
- RFC 4094Analysis of Existing Quality-of-Service Signaling Protocols
- RFC 4095Attaching Meaning to Solicitation Class Keywords
- RFC 4096Policy-Mandated Labels Such as 'Adv:' in Email Subject Headers
- RFC 4097Middlebox Communications (MIDCOM) Protocol Evaluation
- RFC 4098Folly Consulting