Aller au contenu principal

2. Conventions de notation

Les mots-clés "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT", "SHOULD", "SHOULD NOT", "RECOMMENDED", "MAY" et "OPTIONAL" dans ce document doivent être interprétés comme décrit dans le BCP 14, [RFC2119], pour ce qui concerne ces cibles de conformité.

Ce document utilise la notation de forme de Backus-Naur augmentée (ABNF: Augmented Backus-Naur Form) de [RFC2616], et inclut explicitement les règles suivantes qui en sont issues : quoted-string, token, SP (espace), LOALPHA, DIGIT.

De plus, les règles suivantes sont incluses depuis [RFC3986] : URI et URI-Reference ; depuis [RFC4288] : type-name et subtype-name ; depuis [W3C.REC-html401-19991224] : MediaDesc ; depuis [RFC5646] : Language-Tag ; et depuis [RFC5987], ext-value et parmname.