跳到主要内容

2. 记号约定

本文档中的关键词 "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT", "SHOULD", "SHOULD NOT", "RECOMMENDED", "MAY" 和 "OPTIONAL" 应按照 BCP 14, [RFC2119] 中所述进行解释, 并以这些一致性目标为限.

本文档使用 [RFC2616] 的 Augmented Backus-Naur Form (ABNF, 扩充巴科斯-瑙尔范式) 记号, 并明确包含其中的以下规则: quoted-string、token、SP (space)、LOALPHA、DIGIT.

此外, 还包含以下来自其他文档的规则: 来自 [RFC3986] 的 URI 和 URI-Reference; 来自 [RFC4288] 的 type-name 和 subtype-name; 来自 [W3C.REC-html401-19991224] 的 MediaDesc; 来自 [RFC5646] 的 Language-Tag; 以及来自 [RFC5987] 的 ext-value 和 parmname.