Passa al contenuto principale

2. Convenzioni di notazione

Le parole chiave "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT", "SHOULD", "SHOULD NOT", "RECOMMENDED", "MAY" e "OPTIONAL" in questo documento devono essere interpretate come descritto nella BCP 14, [RFC2119], con riferimento a tali obiettivi di conformità.

Questo documento utilizza la notazione Augmented Backus-Naur Form (ABNF) di [RFC2616], e include esplicitamente le seguenti regole da essa: quoted-string, token, SP (space), LOALPHA, DIGIT.

Inoltre, le seguenti regole sono incluse da [RFC3986]: URI e URI-Reference; da [RFC4288]: type-name e subtype-name; da [W3C.REC-html401-19991224]: MediaDesc; da [RFC5646]: Language-Tag; e da [RFC5987], ext-value e parmname.