跳到主要内容

Appendix B. 与 RFC 1267 的比较

Appendix B. 与 RFC 1267 的比较 (Comparison with RFC 1267)​

包括 Appendix A 中列出的所有变更, 以及以下内容.

BGP-4 可以在这样一种环境中运行: 一组 reachable destination 可以用单个 IP prefix 表示. network class 或 subnetting 的概念对 BGP-4 而言并不适用. 为适应这些能力, BGP-4 改变了与 AS_PATH attribute 相关的语义和编码. 新增文本用于定义与 IP prefix 相关的语义. 这些能力使 BGP-4 能够支持 proposed supernetting scheme [RFC1518, RFC1519].

为简化配置, 本版本引入新的属性 LOCAL_PREF, 以便于路由选择过程 (route selection procedure).

INTER_AS_METRIC 属性已重命名为 MULTI_EXIT_DISC.

引入新的属性 ATOMIC_AGGREGATE, 用于确保某些聚合 (aggregate) 不会被分解 (disaggregate). 另一个新的属性 AGGREGATOR 可以添加到聚合路由 (aggregated route) 中, 用于声明哪个 AS 以及该 AS 内哪个 BGP 系统导致了聚合 (aggregation).

为确保保持定时器 (Hold Timer) 对称, 现在按每条连接协商保持定时器. 现在支持值为零的保持定时器.