RFC 4301 - 互联网协议的安全架构
- 状态: Proposed Standard
- 发布日期: December 2005
- Stream: IETF
- 更新了: RFC3168
- 废弃了: RFC2401
- 勘误: 无勘误
目录
- 1. 引言
- 2. 设计目标
- 3. 系统概览
- 4. 安全关联(SA)
- 5. IP 流量处理
- 6. ICMP 处理
- 7. 处理分片
- 8. Path MTU/DF 处理
- 9. 审计
- 10. 一致性要求
- 11. 安全考虑
- 12. IANA 考虑
- 13. 与 RFC 2401 的差异
- 附录 A: 术语表
- 附录 B: 去相关
- 附录 C: SPD 条目的 ASN.1
- 附录 D: 分片处理理由
- 附录 E: 支持嵌套 SA 的示例
- 参考文献
摘要
本文档描述了互联网协议的安全架构 (IPsec), 定义了 IPsec 的基本概念, 安全关联, 安全策略和处理模型.
相关资源
- 官方文本:
https://www.rfc-editor.org/rfc/rfc4301.txt - 官方页面:
https://datatracker.ietf.org/doc/html/rfc4301