RFC 8200–8299
100 RFCs from RFC 8200 to RFC 8299, listed by number.
- RFC 8200Internet Protocol, Version 6 (IPv6) Specification
- RFC 8201Path MTU Discovery for IP version 6
- RFC 8202IS-IS Multi-Instance
- RFC 8203BGP Administrative Shutdown Communication
- RFC 8204Benchmarking Virtual Switches in the Open Platform for NFV (OPNFV)
- RFC 8205BGPsec Protocol Specification
- RFC 8206BGPsec Considerations for Autonomous System (AS) Migration
- RFC 8207BCP: 211 September 2017
- RFC 8208BGPsec Algorithms, Key Formats, and Signature Formats
- RFC 8209A Profile for BGPsec Router Certificates, Certificate Revocation Lists, and Certification Requests
- RFC 8210The Resource Public Key Infrastructure (RPKI) to Router Protocol, Version 1
- RFC 8211Adverse Actions by a Certification Authority (CA) or Repository Manager in the Resource Public Key Infrastructure (RPKI)
- RFC 8212Default External BGP (EBGP) Route Propagation Behavior without Policies
- RFC 8213Security of Messages Exchanged between Servers and Relay Agents
- RFC 8214Virtual Private Wire Service Support in Ethernet VPN
- RFC 8215Local-Use IPv4/IPv6 Translation Prefix
- RFC 8216HTTP Live Streaming
- RFC 8217Clarifications for When to Use the name-addr Production in SIP Messages
- RFC 8218Multipath Extension for the Optimized Link State Routing Protocol Version 2 (OLSRv2)
- RFC 8219Benchmarking Methodology for IPv6 Transition Technologies
- RFC 8220Protocol Independent Multicast (PIM) over Virtual Private LAN Service (VPLS)
- RFC 8221Cryptographic Algorithm Implementation Requirements and Usage Guidance for Encapsulating Security Payload (ESP) and Authentication Header (AH)
- RFC 8222Selecting Labels for Use with Conventional DNS and Other Resolution Systems in DNS-Based Service Discovery
- RFC 8223Application-Aware Targeted LDP
- RFC 8224Authenticated Identity Management in the Session Initiation Protocol (SIP)
- RFC 8225PASSporT: Personal Assertion Token
- RFC 8226Secure Telephone Identity Credentials: Certificates
- RFC 8227MPLS-TP Shared-Ring Protection (MSRP) Mechanism for Ring Topology
- RFC 8228Guidance on Designing Label Generation Rulesets (LGRs) Supporting Variant Labels
- RFC 8229TCP Encapsulation of IKE and IPsec Packets
- RFC 8230Using RSA Algorithms with CBOR Object Signing and Encryption (COSE) Messages
- RFC 8231Path Computation Element Communication Protocol (PCEP) Extensions for Stateful PCE
- RFC 8232Optimizations of Label Switched Path State Synchronization Procedures for a Stateful PCE
- RFC 8233Extensions to the Path Computation Element Communication Protocol (PCEP) to Compute Service-Aware Label Switched Paths (LSPs)
- RFC 8234Updates to MPLS Transport Profile (MPLS-TP) Linear Protection in Automatic Protection Switching (APS) Mode
- RFC 8235Schnorr Non-interactive Zero-Knowledge Proof
- RFC 8236J-PAKE: Password-Authenticated Key Exchange by Juggling
- RFC 8237MPLS Label Switched Path (LSP) Pseudowire (PW) Status Refresh Reduction for Static PWs
- RFC 8238Data Center Benchmarking Terminology
- RFC 8239Data Center Benchmarking Methodology
- RFC 8240Report from the Internet of Things Software Update (IoTSU) Workshop 2016
- RFC 8241Interface to the Routing System (I2RS) Security-Related Requirements
- RFC 8242Interface to the Routing System (I2RS) Ephemeral State Requirements
- RFC 8243Alternatives for Multilevel Transparent Interconnection of Lots of Links (TRILL)
- RFC 8244Special-Use Domain Names Problem Statement
- RFC 8245Rules for Designing Protocols Using the Generalized Packet/Message Format from RFC 5444
- RFC 8246HTTP Immutable Responses
- RFC 8247Algorithm Implementation Requirements and Usage Guidance for the Internet Key Exchange Protocol Version 2 (IKEv2)
- RFC 8248Security Automation and Continuous Monitoring (SACM) Requirements
- RFC 8249Transparent Interconnection of Lots of Links (TRILL): MTU Negotiation
- RFC 8250IPv6 Performance and Diagnostic Metrics (PDM) Destination Option
- RFC 8251Updates to the Opus Audio Codec
- RFC 8252OAuth 2.0 for Native Apps
- RFC 8253PCEPS: Usage of TLS to Provide a Secure Transport for the Path Computation Element Communication Protocol (PCEP)
- RFC 8254Uniform Resource Name (URN) Namespace Registration Transition
- RFC 8255Multiple Language Content Type
- RFC 8256Requirements for Hitless MPLS Path Segment Monitoring
- RFC 8257Data Center TCP (DCTCP): TCP Congestion Control for Data Centers
- RFC 8258Generalized SCSI: A Generic Structure for Interface Switching Capability Descriptor (ISCD) Switching Capability Specific Information (SCSI)
- RFC 8259The JavaScript Object Notation (JSON) Data Interchange Format
- RFC 8260Stream Schedulers and User Message Interleaving for the Stream Control Transmission Protocol
- RFC 8261Datagram Transport Layer Security (DTLS) Encapsulation of SCTP Packets
- RFC 8262Content-ID Header Field in the Session Initiation Protocol (SIP)
- RFC 8263Group Domain of Interpretation (GDOI) GROUPKEY-PUSH Acknowledgement Message
- RFC 8264PRECIS Framework: Preparation, Enforcement, and Comparison of Internationalized Strings in Application Protocols
- RFC 8265Preparation, Enforcement, and Comparison of Internationalized Strings Representing Usernames and Passwords
- RFC 8266Preparation, Enforcement, and Comparison of Internationalized Strings Representing Nicknames
- RFC 8267Network File System (NFS) Upper-Layer Binding to RPC-over-RDMA Version 1
- RFC 8268More Modular Exponentiation (MODP) Diffie-Hellman (DH) Key Exchange (KEX) Groups for Secure Shell (SSH)
- RFC 8269The ARIA Algorithm and Its Use with the Secure Real-Time Transport Protocol (SRTP)
- RFC 8270Diffie-Hellman Modulus Size to 2048 Bits
- RFC 8271Updates to the Resource Reservation Protocol for Fast Reroute of Traffic Engineering GMPLS Label Switched Paths (LSPs)
- RFC 8272TinyIPFIX for Smart Meters in Constrained Networks
- RFC 8273Unique IPv6 Prefix per Host
- RFC 8274November 2017
- RFC 8275Allowing Inheritable NFSv4 Access Control Entries to Override the Umask
- RFC 8276File System Extended Attributes in NFSv4
- RFC 8277Using BGP to Bind MPLS Labels to Address Prefixes
- RFC 8278Mobile Access Gateway (MAG) Multipath Options
- RFC 8279Multicast Using Bit Index Explicit Replication (BIER)
- RFC 8280Research into Human Rights Protocol Considerations
- RFC 8281Path Computation Element Communication Protocol (PCEP) Extensions for PCE-Initiated LSP Setup in a Stateful PCE Model
- RFC 8282Extensions to the Path Computation Element Communication Protocol (PCEP) for Inter-Layer MPLS and GMPLS Traffic Engineering
- RFC 8283An Architecture for Use of PCE and the PCE Communication Protocol (PCEP) in a Network with Central Control
- RFC 8284Lightweight Directory Access Protocol (LDAP) Schema for Supporting the Extensible Messaging and Presence Protocol (XMPP) in White Pages
- RFC 8285A General Mechanism for RTP Header Extensions
- RFC 8286RTP/RTCP Extension for RTP Splicing Notification
- RFC 8287Label Switched Path (LSP) Ping/Traceroute for Segment Routing (SR) IGP-Prefix and IGP-Adjacency Segment Identifiers (SIDs) with MPLS Data Planes
- RFC 8288Web Linking
- RFC 8289Controlled Delay Active Queue Management
- RFC 8290The Flow Queue CoDel Packet Scheduler and Active Queue Management Algorithm
- RFC 8291Message Encryption for Web Push
- RFC 8292Voluntary Application Server Identification (VAPID) for Web Push
- RFC 8293A Framework for Multicast in Network Virtualization over Layer 3
- RFC 8294Common YANG Data Types for the Routing Area
- RFC 8295EST (Enrollment over Secure Transport) Extensions
- RFC 8296Encapsulation for Bit Index Explicit Replication (BIER) in MPLS and Non-MPLS Networks
- RFC 8297An HTTP Status Code for Indicating Hints
- RFC 8298Self-Clocked Rate Adaptation for Multimedia
- RFC 8299YANG Data Model for L3VPN Service Delivery