メインコンテンツまでスキップ

RFC 8200–8299

RFC 8200 から RFC 8299 まで、100 件を番号順に掲載しています。

  1. RFC 8200インターネットプロトコル バージョン6 (IPv6) 仕様
  2. RFC 8201IPv6のPath MTU Discovery
  3. RFC 8202IS-IS Multi-Instance
  4. RFC 8203BGP 管理シャットダウン通信
  5. RFC 8204Benchmarking Virtual Switches in the Open Platform for NFV (OPNFV)
  6. RFC 8205BGPsec Protocol Specification
  7. RFC 8206BGPsec Considerations for Autonomous System (AS) Migration
  8. RFC 8207BCP: 211 September 2017
  9. RFC 8208BGPsec Algorithms, Key Formats, and Signature Formats
  10. RFC 8209A Profile for BGPsec Router Certificates, Certificate Revocation Lists, and Certification Requests
  11. RFC 8210リソース公開鍵基盤 (RPKI) からルーターへのプロトコル, バージョン 1
  12. RFC 8211Adverse Actions by a Certification Authority (CA) or Repository Manager in the Resource Public Key Infrastructure (RPKI)
  13. RFC 8212Default External BGP (EBGP) Route Propagation Behavior without Policies (ポリシーなしのデフォルト外部 BGP (EBGP) ルート伝播動作)
  14. RFC 8213Security of Messages Exchanged between Servers and Relay Agents
  15. RFC 8214Virtual Private Wire Service Support in Ethernet VPN
  16. RFC 8215Local-Use IPv4/IPv6 Translation Prefix
  17. RFC 8216HTTP Live Streaming
  18. RFC 8217Clarifications for When to Use the name-addr Production in SIP Messages
  19. RFC 8218Multipath Extension for the Optimized Link State Routing Protocol Version 2 (OLSRv2)
  20. RFC 8219Benchmarking Methodology for IPv6 Transition Technologies
  21. RFC 8220Protocol Independent Multicast (PIM) over Virtual Private LAN Service (VPLS)
  22. RFC 8221Cryptographic Algorithm Implementation Requirements and Usage Guidance for Encapsulating Security Payload (ESP) and Authentication Header (AH)
  23. RFC 8222Selecting Labels for Use with Conventional DNS and Other Resolution Systems in DNS-Based Service Discovery
  24. RFC 8223Application-Aware Targeted LDP
  25. RFC 8224Authenticated Identity Management in the Session Initiation Protocol (SIP)
  26. RFC 8225PASSporT: Personal Assertion Token
  27. RFC 8226Secure Telephone Identity Credentials: Certificates
  28. RFC 8227MPLS-TP Shared-Ring Protection (MSRP) Mechanism for Ring Topology
  29. RFC 8228Guidance on Designing Label Generation Rulesets (LGRs) Supporting Variant Labels
  30. RFC 8229TCP Encapsulation of IKE and IPsec Packets
  31. RFC 8230Using RSA Algorithms with CBOR Object Signing and Encryption (COSE) Messages
  32. RFC 8231Path Computation Element Communication Protocol (PCEP) Extensions for Stateful PCE
  33. RFC 8232Optimizations of Label Switched Path State Synchronization Procedures for a Stateful PCE
  34. RFC 8233Extensions to the Path Computation Element Communication Protocol (PCEP) to Compute Service-Aware Label Switched Paths (LSPs)
  35. RFC 8234Updates to MPLS Transport Profile (MPLS-TP) Linear Protection in Automatic Protection Switching (APS) Mode
  36. RFC 8235Schnorr Non-interactive Zero-Knowledge Proof
  37. RFC 8236J-PAKE: Password-Authenticated Key Exchange by Juggling
  38. RFC 8237MPLS Label Switched Path (LSP) Pseudowire (PW) Status Refresh Reduction for Static PWs
  39. RFC 8238Data Center Benchmarking Terminology
  40. RFC 8239Data Center Benchmarking Methodology
  41. RFC 8240Report from the Internet of Things Software Update (IoTSU) Workshop 2016
  42. RFC 8241Interface to the Routing System (I2RS) Security-Related Requirements
  43. RFC 8242Interface to the Routing System (I2RS) Ephemeral State Requirements
  44. RFC 8243Alternatives for Multilevel Transparent Interconnection of Lots of Links (TRILL)
  45. RFC 8244Special-Use Domain Names Problem Statement
  46. RFC 8245Rules for Designing Protocols Using the Generalized Packet/Message Format from RFC 5444
  47. RFC 8246HTTP Immutable Responses
  48. RFC 8247Algorithm Implementation Requirements and Usage Guidance for the Internet Key Exchange Protocol Version 2 (IKEv2)
  49. RFC 8248Security Automation and Continuous Monitoring (SACM) Requirements
  50. RFC 8249Transparent Interconnection of Lots of Links (TRILL): MTU Negotiation
  51. RFC 8250IPv6 Performance and Diagnostic Metrics (PDM) Destination Option
  52. RFC 8251Updates to the Opus Audio Codec
  53. RFC 8252ネイティブアプリのための OAuth 2.0
  54. RFC 8253PCEPS: Usage of TLS to Provide a Secure Transport for the Path Computation Element Communication Protocol (PCEP)
  55. RFC 8254Uniform Resource Name (URN) Namespace Registration Transition
  56. RFC 8255Multiple Language Content Type
  57. RFC 8256Requirements for Hitless MPLS Path Segment Monitoring
  58. RFC 8257Data Center TCP (DCTCP): TCP Congestion Control for Data Centers
  59. RFC 8258Generalized SCSI: A Generic Structure for Interface Switching Capability Descriptor (ISCD) Switching Capability Specific Information (SCSI)
  60. RFC 8259JavaScript Object Notation (JSON) データ交換フォーマット
  61. RFC 8260Stream Schedulers and User Message Interleaving for the Stream Control Transmission Protocol
  62. RFC 8261Datagram Transport Layer Security (DTLS) Encapsulation of SCTP Packets
  63. RFC 8262Content-ID Header Field in the Session Initiation Protocol (SIP)
  64. RFC 8263Group Domain of Interpretation (GDOI) GROUPKEY-PUSH Acknowledgement Message
  65. RFC 8264PRECIS Framework: Preparation, Enforcement, and Comparison of Internationalized Strings in Application Protocols
  66. RFC 8265Preparation, Enforcement, and Comparison of Internationalized Strings Representing Usernames and Passwords
  67. RFC 8266Preparation, Enforcement, and Comparison of Internationalized Strings Representing Nicknames
  68. RFC 8267Network File System (NFS) Upper-Layer Binding to RPC-over-RDMA Version 1
  69. RFC 8268More Modular Exponentiation (MODP) Diffie-Hellman (DH) Key Exchange (KEX) Groups for Secure Shell (SSH)
  70. RFC 8269The ARIA Algorithm and Its Use with the Secure Real-Time Transport Protocol (SRTP)
  71. RFC 8270Diffie-Hellman Modulus Size to 2048 Bits
  72. RFC 8271Updates to the Resource Reservation Protocol for Fast Reroute of Traffic Engineering GMPLS Label Switched Paths (LSPs)
  73. RFC 8272TinyIPFIX for Smart Meters in Constrained Networks
  74. RFC 8273Unique IPv6 Prefix per Host
  75. RFC 8274November 2017
  76. RFC 8275Allowing Inheritable NFSv4 Access Control Entries to Override the Umask
  77. RFC 8276File System Extended Attributes in NFSv4
  78. RFC 8277Using BGP to Bind MPLS Labels to Address Prefixes
  79. RFC 8278Mobile Access Gateway (MAG) Multipath Options
  80. RFC 8279Multicast Using Bit Index Explicit Replication (BIER)
  81. RFC 8280Research into Human Rights Protocol Considerations
  82. RFC 8281Path Computation Element Communication Protocol (PCEP) Extensions for PCE-Initiated LSP Setup in a Stateful PCE Model
  83. RFC 8282Extensions to the Path Computation Element Communication Protocol (PCEP) for Inter-Layer MPLS and GMPLS Traffic Engineering
  84. RFC 8283An Architecture for Use of PCE and the PCE Communication Protocol (PCEP) in a Network with Central Control
  85. RFC 8284Lightweight Directory Access Protocol (LDAP) Schema for Supporting the Extensible Messaging and Presence Protocol (XMPP) in White Pages
  86. RFC 8285A General Mechanism for RTP Header Extensions
  87. RFC 8286RTP/RTCP Extension for RTP Splicing Notification
  88. RFC 8287Label Switched Path (LSP) Ping/Traceroute for Segment Routing (SR) IGP-Prefix and IGP-Adjacency Segment Identifiers (SIDs) with MPLS Data Planes
  89. RFC 8288Web Linking (Webリンキング)
  90. RFC 8289Controlled Delay Active Queue Management
  91. RFC 8290The Flow Queue CoDel Packet Scheduler and Active Queue Management Algorithm
  92. RFC 8291Web Push のメッセージ暗号化
  93. RFC 8292Voluntary Application Server Identification (VAPID) for Web Push
  94. RFC 8293A Framework for Multicast in Network Virtualization over Layer 3
  95. RFC 8294Common YANG Data Types for the Routing Area
  96. RFC 8295EST (Enrollment over Secure Transport) Extensions
  97. RFC 8296Encapsulation for Bit Index Explicit Replication (BIER) in MPLS and Non-MPLS Networks
  98. RFC 8297An HTTP Status Code for Indicating Hints
  99. RFC 8298Self-Clocked Rate Adaptation for Multimedia
  100. RFC 8299YANG Data Model for L3VPN Service Delivery