RFC 6100–6199
96 RFCs from RFC 6100 to RFC 6199, listed by number.
- RFC 6101The Secure Sockets Layer (SSL) Protocol Version 3.0
- RFC 6104Rogue IPv6 Router Advertisement Problem Statement
- RFC 6105IPv6 Router Advertisement Guard
- RFC 6106IPv6 Router Advertisement Options for DNS Configuration
- RFC 6107Procedures for Dynamically Signaled Hierarchical Label Switched Paths
- RFC 6108Comcast's Web Notification System Design
- RFC 6109La Posta Elettronica Certificata - Italian Certified Electronic Mail
- RFC 6110Mapping YANG to Document Schema Definition Languages and Validating NETCONF Content
- RFC 6111Additional Kerberos Naming Constraints
- RFC 6112Anonymity Support for Kerberos
- RFC 6113A Generalized Framework for Kerberos Pre-Authentication
- RFC 6114The 128-Bit Blockcipher CLEFIA
- RFC 6115Recommendation for a Routing Architecture
- RFC 6116The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application (ENUM)
- RFC 6117IANA Registration of Enumservices: Guide, Template, and IANA Considerations
- RFC 6118Update of Legacy IANA Registrations of Enumservices
- RFC 6119IPv6 Traffic Engineering in IS-IS
- RFC 6120Extensible Messaging and Presence Protocol (XMPP): Core
- RFC 6121Extensible Messaging and Presence Protocol (XMPP): Instant Messaging and Presence
- RFC 6122Extensible Messaging and Presence Protocol (XMPP): Address Format
- RFC 6123Path Computation Element (PCE) Working Group Drafts
- RFC 6124An EAP Authentication Method Based on the Encrypted Key Exchange (EKE) Protocol
- RFC 6125Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)
- RFC 6126The Babel Routing Protocol
- RFC 6127IPv4 Run-Out and IPv4-IPv6 Co-Existence Scenarios
- RFC 6128RTP Control Protocol (RTCP) Port for Source-Specific Multicast (SSM) Sessions
- RFC 6129The 'application/tei+xml' Media Type
- RFC 6130Mobile Ad Hoc Network (MANET) Neighborhood Discovery Protocol (NHDP)
- RFC 6131Sieve Vacation Extension: 'Seconds' Parameter
- RFC 6132Sieve Notification Using Presence Information
- RFC 6133Sieve Email Filtering: Use of Presence Information with Auto-Responder Functionality
- RFC 6134Sieve Extension: Externally Stored Lists
- RFC 6135An Alternative Connection Model for the Message Session Relay Protocol (MSRP)
- RFC 6136Layer 2 Virtual Private Network (L2VPN) Operations, Administration, and Maintenance (OAM) Requirements and Framework
- RFC 6137The Network Trouble Ticket Data Model (NTTDM)
- RFC 6138LDP IGP Synchronization for Broadcast Networks
- RFC 6139Routing and Addressing in Networks with Global Enterprise Recursion (RANGER) Scenarios
- RFC 6140Registration for Multiple Phone Numbers in the Session Initiation Protocol (SIP)
- RFC 6141Re-INVITE and Target-Refresh Request Handling in the Session Initiation Protocol (SIP)
- RFC 6142ANSI C12.22, IEEE 1703, and MC12.22 Transport Over IP
- RFC 6143The Remote Framebuffer Protocol
- RFC 6144Framework for IPv4/IPv6 Translation
- RFC 6145IP/ICMP Translation Algorithm
- RFC 6146Stateful NAT64: Network Address and Protocol Translation from IPv6 Clients to IPv4 Servers
- RFC 6147DNS64: DNS Extensions for Network Address Translation from IPv6 Clients to IPv4 Servers
- RFC 6148DHCPv4 Lease Query by Relay Agent Remote ID
- RFC 6149MD2 to Historic Status
- RFC 6150MD4 to Historic Status
- RFC 6151Updated Security Considerations for the MD5 Message-Digest and the HMAC-MD5 Algorithms
- RFC 6152STD: 71 N. Freed
- RFC 6153DHCPv4 and DHCPv6 Options for Access Network Discovery and Selection Function (ANDSF) Discovery
- RFC 6154IMAP LIST Extension for Special-Use Mailboxes
- RFC 6155Use of Device Identity in HTTP-Enabled Location Delivery (HELD)
- RFC 6156Traversal Using Relays around NAT (TURN) Extension for IPv6
- RFC 6157IPv6 Transition in the Session Initiation Protocol (SIP)
- RFC 6158BCP: 158 G. Weber
- RFC 6159Session-Specific Explicit Diameter Request Routing
- RFC 6160Algorithms for Cryptographic Message Syntax (CMS) Protection of Symmetric Key Package Content Types
- RFC 6161Elliptic Curve Algorithms for Cryptographic Message Syntax (CMS) Encrypted Key Package Content Type
- RFC 6162Elliptic Curve Algorithms for Cryptographic Message Syntax (CMS) Asymmetric Key Package Content Type
- RFC 6163Framework for GMPLS and Path Computation Element (PCE) Control of Wavelength Switched Optical Networks (WSONs)
- RFC 6164Using 127-Bit IPv6 Prefixes on Inter-Router Links
- RFC 6165Extensions to IS-IS for Layer-2 Systems
- RFC 6166A Registry for PIM Message Types
- RFC 6167URI Scheme for Java(tm) Message Service 1.0
- RFC 6168Requirements for Management of Name Servers for the DNS
- RFC 6169Security Concerns with IP Tunneling
- RFC 6170Internet X.509 Public Key Infrastructure -- Certificate Image
- RFC 6171The Lightweight Directory Access Protocol (LDAP) Don't Use Copy Control
- RFC 6172Deprecation of the Internet Fibre Channel Protocol (iFCP) Address Translation Mode
- RFC 6173Definitions of Managed Objects for the Internet Fibre Channel Protocol (iFCP)
- RFC 6174Definition of IETF Working Group Document States
- RFC 6175Requirements to Extend the Datatracker for IETF Working Group Chairs and Authors
- RFC 6176
- RFC 6177BCP: 157 G. Huston
- RFC 6178Label Edge Router Forwarding of IPv4 Option Packets
- RFC 6179The Internet Routing Overlay Network (IRON)
- RFC 6180Guidelines for Using IPv6 Transition Mechanisms during IPv6 Deployment
- RFC 6181Threat Analysis for TCP Extensions for Multipath Operation with Multiple Addresses
- RFC 6182Architectural Guidelines for Multipath TCP Development
- RFC 6183IP Flow Information Export (IPFIX) Mediation: Framework
- RFC 6184RTP Payload Format for H.264 Video
- RFC 6185RTP Payload Format for H.264 Reduced-Complexity Decoding Operation (RCDO) Video
- RFC 6186Use of SRV Records for Locating Email Submission/Access Services
- RFC 6187X.509v3 Certificates for Secure Shell Authentication
- RFC 6188The Use of AES-192 and AES-256 in Secure RTP
- RFC 6189ZRTP: Media Path Key Agreement for Unicast Secure RTP
- RFC 6190RTP Payload Format for Scalable Video Coding
- RFC 6191BCP: 159 April 2011
- RFC 6192Protecting the Router Control Plane
- RFC 6193Media Description for the Internet Key Exchange Protocol (IKE) in the Session Description Protocol (SDP)
- RFC 6194Security Considerations for the SHA-0 and SHA-1 Message-Digest Algorithms
- RFC 6195BCP: 42 March 2011
- RFC 6196Moving mailserver: URI Scheme to Historic
- RFC 6197Location-to-Service Translation (LoST) Service List Boundary Extension
- RFC 6198Requirements for the Graceful Shutdown of BGP Sessions