RFC 8600–8699
RFC 8600 から RFC 8699 まで、95 件を番号順に掲載しています。
- RFC 8600Using Extensible Messaging and Presence Protocol (XMPP) for Security Information Exchange
- RFC 8601Message Header Field for Indicating Message Authentication Status
- RFC 8602Update to the Telephony Routing over IP (TRIP) IANA Registry Rules regarding Postal Addresses
- RFC 8603Commercial National Security Algorithm (CNSA) Suite Certificate and Certificate Revocation List (CRL) Profile
- RFC 8604Interconnecting Millions of Endpoints with Segment Routing
- RFC 8605vCard Format Extensions: ICANN Extensions for the Registration Data Access Protocol (RDAP)
- RFC 8606ISDN User Part (ISUP) Cause Location Parameter for the SIP Reason Header Field
- RFC 8607Calendaring Extensions to WebDAV (CalDAV): Managed Attachments
- RFC 8608BGPsec Algorithms, Key Formats, and Signature Formats
- RFC 8609Content-Centric Networking (CCNx) Messages in TLV Format
- RFC 8610CDDL
- RFC 8611Label Switched Path (LSP) Ping and Traceroute Multipath Support for Link Aggregation Group (LAG) Interfaces
- RFC 8612DDoS Open Threat Signaling (DOTS) Requirements
- RFC 8613Object Security for Constrained RESTful Environments (OSCORE)
- RFC 8614Updated Processing of Control Flags for BGP Virtual Private LAN Service (VPLS)
- RFC 8615Well-Known URI
- RFC 8616Email Authentication for Internationalized Mail
- RFC 8617The Authenticated Received Chain (ARC) Protocol
- RFC 8618Compacted-DNS (C-DNS): A Format for DNS Packet Capture
- RFC 8619Algorithm Identifiers for the HMAC-based Extract-and-Expand Key Derivation Function (HKDF)
- RFC 8620The JSON Meta Application Protocol (JMAP)
- RFC 8621The JSON Meta Application Protocol (JMAP) for Mail
- RFC 8622A Lower-Effort Per-Hop Behavior (LE PHB) for Differentiated Services
- RFC 8623Stateful Path Computation Element (PCE) Protocol Extensions for Usage with Point-to-Multipoint TE Label Switched Paths (LSPs)
- RFC 8624Algorithm Implementation Requirements and Usage Guidance for DNSSEC
- RFC 8625Ethernet Traffic Parameters with Availability Information
- RFC 8627RTP Payload Format for Flexible Forward Error Correction (FEC)
- RFC 8628OAuth 2.0 Device Authorization Grant
- RFC 8629Dynamic Link Exchange Protocol (DLEP) Multi-Hop Forwarding Extension
- RFC 8630Resource Public Key Infrastructure (RPKI) Trust Anchor Locator
- RFC 8631Link Relation Types for Web Services
- RFC 8632A YANG Data Model for Alarm Management
- RFC 8633BCP: 223 H. Stenn
- RFC 8634BCP: 224 R. Gagliano
- RFC 8635Router Keying for BGPsec
- RFC 8636Public Key Cryptography for Initial Authentication in Kerberos (PKINIT) Algorithm Agility
- RFC 8637Applicability of the Path Computation Element (PCE) to the Abstraction and Control of TE Networks (ACTN)
- RFC 8638IPv4 Multicast over an IPv6 Multicast in Softwire Mesh Networks
- RFC 8639Subscription to YANG Notifications
- RFC 8640Dynamic Subscription to YANG Events and Datastores over NETCONF
- RFC 8641Subscription to YANG Notifications for Datastore Updates
- RFC 8642Policy Behavior for Well-Known BGP Communities
- RFC 8643An Opportunistic Approach for Secure Real-time Transport Protocol (OSRTP)
- RFC 8645Re-keying Mechanisms for Symmetric Keys
- RFC 8649Hash Of Root Key Certificate Extension
- RFC 8650Dynamic Subscription to YANG Events and Datastores over RESTCONF
- RFC 8651Dynamic Link Exchange Protocol (DLEP) Control-Plane-Based Pause Extension
- RFC 8652A YANG Data Model for the Internet Group Management Protocol (IGMP) and Multicast Listener Discovery (MLD)
- RFC 8653On-Demand Mobility Management
- RFC 8654Extended Message Support for BGP
- RFC 8655Deterministic Networking Architecture
- RFC 8656Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)
- RFC 8657Certification Authority Authorization (CAA) Record Extensions for Account URI and Automatic Certificate Management Environment (ACME) Method Binding
- RFC 8658RADIUS Attributes for Softwire Mechanisms Based on Address plus Port (A+P)
- RFC 8659DNS 認証局認可 (CAA) リソースレコード
- RFC 8660Segment Routing with the MPLS Data Plane
- RFC 8661Segment Routing MPLS Interworking with LDP
- RFC 8662Entropy Label for Source Packet Routing in Networking (SPRING) Tunnels
- RFC 8663MPLS Segment Routing over IP
- RFC 8664Path Computation Element Communication Protocol (PCEP) Extensions for Segment Routing
- RFC 8665OSPF Extensions for Segment Routing
- RFC 8666OSPFv3 Extensions for Segment Routing
- RFC 8667IS-IS Extensions for Segment Routing
- RFC 8668Advertising Layer 2 Bundle Member Link Attributes in IS-IS
- RFC 8669Segment Routing Prefix Segment Identifier Extensions for BGP
- RFC 8670BGP Prefix Segment in Large-Scale Data Centers
- RFC 8671Support for Adj-RIB-Out in the BGP Monitoring Protocol (BMP)
- RFC 8672TLS Server Identity Pinning with Tickets
- RFC 8673HTTP Random Access and Live Content
- RFC 8674The 'safe' HTTP Preference
- RFC 8675A YANG Data Model for Tunnel Interface Types
- RFC 8676YANG Modules for IPv4-in-IPv6 Address plus Port (A+P) Softwires
- RFC 8677Name-Based Service Function Forwarder (nSFF) Component within a Service Function Chaining (SFC) Framework
- RFC 8678Enterprise Multihoming Using Provider-Assigned IPv6 Addresses without Network Prefix Translation: Requirements and Solutions
- RFC 8679MPLS Egress Protection Framework
- RFC 8680Forward Error Correction (FEC) Framework Extension to Sliding Window Codes
- RFC 8681Sliding Window Random Linear Code (RLC) Forward Erasure Correction (FEC) Schemes for FECFRAME
- RFC 8682TinyMT32 Pseudorandom Number Generator (PRNG)
- RFC 8683Additional Deployment Guidelines for NAT64/464XLAT in Operator and Enterprise Networks
- RFC 8684TCP Extensions for Multipath Operation with Multiple Addresses
- RFC 8685Path Computation Element Communication Protocol (PCEP) Extensions for the Hierarchical Path Computation Element (H-PCE) Architecture
- RFC 8686Application-Layer Traffic Optimization (ALTO) Cross-Domain Server Discovery
- RFC 8687OSPF Routing with Cross-Address Family Traffic Engineering Tunnels
- RFC 8688A Session Initiation Protocol (SIP) Response Code for Rejected Calls
- RFC 8689SMTP Require TLS Option
- RFC 8690Clarification of Segment ID Sub-TLV Length for RFC 8287
- RFC 8691Basic Support for IPv6 Networks Operating Outside the Context of a Basic Service Set over IEEE Std 802.11
- RFC 8692Internet X.509 Public Key Infrastructure: Additional Algorithm Identifiers for RSASSA-PSS and ECDSA Using SHAKEs
- RFC 8693OAuth 2.0 トークン交換 (Token Exchange)
- RFC 8694Applicability of the Path Computation Element to Inter-area and Inter-AS MPLS and GMPLS Traffic Engineering
- RFC 8695A YANG Data Model for the Routing Information Protocol (RIP)
- RFC 8696Using Pre-Shared Key (PSK) in the Cryptographic Message Syntax (CMS)
- RFC 8697Path Computation Element Communication Protocol (PCEP) Extensions for Establishing Relationships between Sets of Label Switched Paths (LSPs)
- RFC 8698Network-Assisted Dynamic Adaptation (NADA): A Unified Congestion Control Scheme for Real-Time Media
- RFC 8699Coupled Congestion Control for RTP Media