Zum Hauptinhalt springen

RFC 8600–8699

95 RFCs von RFC 8600 bis RFC 8699, nach Nummer sortiert.

  1. RFC 8600Using Extensible Messaging and Presence Protocol (XMPP) for Security Information Exchange
  2. RFC 8601Message Header Field for Indicating Message Authentication Status
  3. RFC 8602Update to the Telephony Routing over IP (TRIP) IANA Registry Rules regarding Postal Addresses
  4. RFC 8603Commercial National Security Algorithm (CNSA) Suite Certificate and Certificate Revocation List (CRL) Profile
  5. RFC 8604Interconnecting Millions of Endpoints with Segment Routing
  6. RFC 8605vCard Format Extensions: ICANN Extensions for the Registration Data Access Protocol (RDAP)
  7. RFC 8606ISDN User Part (ISUP) Cause Location Parameter for the SIP Reason Header Field
  8. RFC 8607Calendaring Extensions to WebDAV (CalDAV): Managed Attachments
  9. RFC 8608BGPsec Algorithms, Key Formats, and Signature Formats
  10. RFC 8609Content-Centric Networking (CCNx) Messages in TLV Format
  11. RFC 8610CDDL
  12. RFC 8611Label Switched Path (LSP) Ping and Traceroute Multipath Support for Link Aggregation Group (LAG) Interfaces
  13. RFC 8612DDoS Open Threat Signaling (DOTS) Requirements
  14. RFC 8613Object Security for Constrained RESTful Environments (OSCORE)
  15. RFC 8614Updated Processing of Control Flags for BGP Virtual Private LAN Service (VPLS)
  16. RFC 8615Well-Known-URIs
  17. RFC 8616Email Authentication for Internationalized Mail
  18. RFC 8617The Authenticated Received Chain (ARC) Protocol
  19. RFC 8618Compacted-DNS (C-DNS): A Format for DNS Packet Capture
  20. RFC 8619Algorithm Identifiers for the HMAC-based Extract-and-Expand Key Derivation Function (HKDF)
  21. RFC 8620The JSON Meta Application Protocol (JMAP)
  22. RFC 8621The JSON Meta Application Protocol (JMAP) for Mail
  23. RFC 8622A Lower-Effort Per-Hop Behavior (LE PHB) for Differentiated Services
  24. RFC 8623Stateful Path Computation Element (PCE) Protocol Extensions for Usage with Point-to-Multipoint TE Label Switched Paths (LSPs)
  25. RFC 8624Algorithm Implementation Requirements and Usage Guidance for DNSSEC
  26. RFC 8625Ethernet Traffic Parameters with Availability Information
  27. RFC 8627RTP Payload Format for Flexible Forward Error Correction (FEC)
  28. RFC 8628OAuth 2.0 Device Authorization Grant
  29. RFC 8629Dynamic Link Exchange Protocol (DLEP) Multi-Hop Forwarding Extension
  30. RFC 8630Resource Public Key Infrastructure (RPKI) Trust Anchor Locator
  31. RFC 8631Link Relation Types for Web Services
  32. RFC 8632A YANG Data Model for Alarm Management
  33. RFC 8633BCP: 223 H. Stenn
  34. RFC 8634BCP: 224 R. Gagliano
  35. RFC 8635Router Keying for BGPsec
  36. RFC 8636Public Key Cryptography for Initial Authentication in Kerberos (PKINIT) Algorithm Agility
  37. RFC 8637Applicability of the Path Computation Element (PCE) to the Abstraction and Control of TE Networks (ACTN)
  38. RFC 8638IPv4 Multicast over an IPv6 Multicast in Softwire Mesh Networks
  39. RFC 8639Subscription to YANG Notifications
  40. RFC 8640Dynamic Subscription to YANG Events and Datastores over NETCONF
  41. RFC 8641Subscription to YANG Notifications for Datastore Updates
  42. RFC 8642Policy Behavior for Well-Known BGP Communities
  43. RFC 8643An Opportunistic Approach for Secure Real-time Transport Protocol (OSRTP)
  44. RFC 8645Re-keying Mechanisms for Symmetric Keys
  45. RFC 8649Hash Of Root Key Certificate Extension
  46. RFC 8650Dynamic Subscription to YANG Events and Datastores over RESTCONF
  47. RFC 8651Dynamic Link Exchange Protocol (DLEP) Control-Plane-Based Pause Extension
  48. RFC 8652A YANG Data Model for the Internet Group Management Protocol (IGMP) and Multicast Listener Discovery (MLD)
  49. RFC 8653On-Demand Mobility Management
  50. RFC 8654Extended Message Support for BGP
  51. RFC 8655Deterministic Networking Architecture
  52. RFC 8656Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)
  53. RFC 8657Certification Authority Authorization (CAA) Record Extensions for Account URI and Automatic Certificate Management Environment (ACME) Method Binding
  54. RFC 8658RADIUS Attributes for Softwire Mechanisms Based on Address plus Port (A+P)
  55. RFC 8659DNS CAA-Ressourceneintrag (Certification Authority Authorization)
  56. RFC 8660Segment Routing with the MPLS Data Plane
  57. RFC 8661Segment Routing MPLS Interworking with LDP
  58. RFC 8662Entropy Label for Source Packet Routing in Networking (SPRING) Tunnels
  59. RFC 8663MPLS Segment Routing over IP
  60. RFC 8664Path Computation Element Communication Protocol (PCEP) Extensions for Segment Routing
  61. RFC 8665OSPF Extensions for Segment Routing
  62. RFC 8666OSPFv3 Extensions for Segment Routing
  63. RFC 8667IS-IS Extensions for Segment Routing
  64. RFC 8668Advertising Layer 2 Bundle Member Link Attributes in IS-IS
  65. RFC 8669Segment Routing Prefix Segment Identifier Extensions for BGP
  66. RFC 8670BGP Prefix Segment in Large-Scale Data Centers
  67. RFC 8671Support for Adj-RIB-Out in the BGP Monitoring Protocol (BMP)
  68. RFC 8672TLS Server Identity Pinning with Tickets
  69. RFC 8673HTTP Random Access and Live Content
  70. RFC 8674The 'safe' HTTP Preference
  71. RFC 8675A YANG Data Model for Tunnel Interface Types
  72. RFC 8676YANG Modules for IPv4-in-IPv6 Address plus Port (A+P) Softwires
  73. RFC 8677Name-Based Service Function Forwarder (nSFF) Component within a Service Function Chaining (SFC) Framework
  74. RFC 8678Enterprise Multihoming Using Provider-Assigned IPv6 Addresses without Network Prefix Translation: Requirements and Solutions
  75. RFC 8679MPLS Egress Protection Framework
  76. RFC 8680Forward Error Correction (FEC) Framework Extension to Sliding Window Codes
  77. RFC 8681Sliding Window Random Linear Code (RLC) Forward Erasure Correction (FEC) Schemes for FECFRAME
  78. RFC 8682TinyMT32 Pseudorandom Number Generator (PRNG)
  79. RFC 8683Additional Deployment Guidelines for NAT64/464XLAT in Operator and Enterprise Networks
  80. RFC 8684TCP Extensions for Multipath Operation with Multiple Addresses
  81. RFC 8685Path Computation Element Communication Protocol (PCEP) Extensions for the Hierarchical Path Computation Element (H-PCE) Architecture
  82. RFC 8686Application-Layer Traffic Optimization (ALTO) Cross-Domain Server Discovery
  83. RFC 8687OSPF Routing with Cross-Address Family Traffic Engineering Tunnels
  84. RFC 8688A Session Initiation Protocol (SIP) Response Code for Rejected Calls
  85. RFC 8689SMTP Require TLS Option
  86. RFC 8690Clarification of Segment ID Sub-TLV Length for RFC 8287
  87. RFC 8691Basic Support for IPv6 Networks Operating Outside the Context of a Basic Service Set over IEEE Std 802.11
  88. RFC 8692Internet X.509 Public Key Infrastructure: Additional Algorithm Identifiers for RSASSA-PSS and ECDSA Using SHAKEs
  89. RFC 8693OAuth 2.0 Token-Austausch (Token Exchange)
  90. RFC 8694Applicability of the Path Computation Element to Inter-area and Inter-AS MPLS and GMPLS Traffic Engineering
  91. RFC 8695A YANG Data Model for the Routing Information Protocol (RIP)
  92. RFC 8696Using Pre-Shared Key (PSK) in the Cryptographic Message Syntax (CMS)
  93. RFC 8697Path Computation Element Communication Protocol (PCEP) Extensions for Establishing Relationships between Sets of Label Switched Paths (LSPs)
  94. RFC 8698Network-Assisted Dynamic Adaptation (NADA): A Unified Congestion Control Scheme for Real-Time Media
  95. RFC 8699Coupled Congestion Control for RTP Media