RFC 8400–8499
RFC 8400 から RFC 8499 まで、100 件を番号順に掲載しています。
- RFC 8400Extensions to RSVP-TE for Label Switched Path (LSP) Egress Protection
- RFC 8401Bit Index Explicit Replication (BIER) Support via IS-IS
- RFC 8402セグメントルーティングアーキテクチャ
- RFC 8403A Scalable and Topology-Aware MPLS Data-Plane Monitoring System
- RFC 8404Effects of Pervasive Encryption on Operators
- RFC 8405Shortest Path First (SPF) Back-Off Delay Algorithm for Link-State IGPs
- RFC 8406Taxonomy of Coding Techniques for Efficient Network Communications
- RFC 8407BCP: 216 October 2018
- RFC 8408Conveying Path Setup Type in PCE Communication Protocol (PCEP) Messages
- RFC 8409The Entity Category Security Assertion Markup Language (SAML) Attribute Types
- RFC 8410Algorithm Identifiers for Ed25519, Ed448, X25519, and X448 for Use in the Internet X.509 Public Key Infrastructure
- RFC 8411IANA Registration for the Cryptographic Algorithm Object Identifier Range
- RFC 8412Software Inventory Message and Attributes (SWIMA) for PA-TNC
- RFC 8413Framework for Scheduled Use of Resources
- RFC 8414OAuth 2.0 認可サーバーメタデータ
- RFC 8415Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
- RFC 8416Simplified Local Internet Number Resource Management with the RPKI (SLURM)
- RFC 8417Security Event Token (SET)
- RFC 8418Use of the Elliptic Curve Diffie-Hellman Key Agreement Algorithm with X25519 and X448 in the Cryptographic Message Syntax (CMS)
- RFC 8419Use of Edwards-Curve Digital Signature Algorithm (EdDSA) Signatures in the Cryptographic Message Syntax (CMS)
- RFC 8420Using the Edwards-Curve Digital Signature Algorithm (EdDSA) in the Internet Key Exchange Protocol Version 2 (IKEv2)
- RFC 8421BCP: 217 T. Reddy
- RFC 8422
- RFC 8423Reclassification of Suite B Documents to Historic Status
- RFC 8424Extensions to RSVP-TE for Label Switched Path (LSP) Ingress Fast Reroute (FRR) Protection
- RFC 8425IANA Considerations for IPv6 Neighbor Discovery Prefix Information Option Flags
- RFC 8426Recommendations for RSVP-TE and Segment Routing (SR) Label Switched Path (LSP) Coexistence
- RFC 8427Representing DNS Messages in JSON
- RFC 8428Sensor Measurement Lists (SenML)
- RFC 8429BCP: 218 M. Short
- RFC 8430RIB Information Model
- RFC 8431A YANG Data Model for the Routing Information Base (RIB)
- RFC 8432A Framework for Management and Control of Microwave and Millimeter Wave Interface Parameters
- RFC 8433A Simpler Method for Resolving Alert-Info URNs
- RFC 8434Requirements for Parallel NFS (pNFS) Layout Types
- RFC 8435Parallel NFS (pNFS) Flexible File Layout
- RFC 8436Update to IANA Registration Procedures for Pool 3 Values in the Differentiated Services Field Codepoints (DSCP) Registry
- RFC 8437IMAP UNAUTHENTICATE Extension for Connection Reuse
- RFC 8438IMAP Extension for STATUS=SIZE
- RFC 8439IETFプロトコルのためのChaCha20とPoly1305
- RFC 8440IMAP4 Extension for Returning MYRIGHTS Information in Extended LIST
- RFC 8441HTTP/2 による WebSocket のブートストラップ (Bootstrapping WebSockets with HTTP/2)
- RFC 8442ECDHE_PSK with AES-GCM and AES-CCM Cipher Suites for TLS 1.2 and DTLS 1.2
- RFC 8443Personal Assertion Token (PASSporT) Extension for Resource Priority Authorization
- RFC 8444OSPFv2 Extensions for Bit Index Explicit Replication (BIER)
- RFC 8445Interactive Connectivity Establishment (ICE)
- RFC 8446トランスポート層セキュリティ (TLS) プロトコル バージョン 1.3
- RFC 8447IANA Registry Updates for TLS and DTLS
- RFC 8448Example Handshake Traces for TLS 1.3
- RFC 8449TLS のレコードサイズ制限拡張 (Record Size Limit Extension for TLS)
- RFC 8450RTP Payload Format for VC-2 High Quality (HQ) Profile
- RFC 8451Considerations for Selecting RTP Control Protocol (RTCP) Extended Report (XR) Metrics for the WebRTC Statistics API
- RFC 8452AES-GCM-SIV: Nonce Misuse-Resistant Authenticated Encryption
- RFC 8453Framework for Abstraction and Control of TE Networks (ACTN)
- RFC 8454Information Model for Abstraction and Control of TE Networks (ACTN)
- RFC 8455Terminology for Benchmarking Software-Defined Networking (SDN) Controller Performance
- RFC 8456Benchmarking Methodology for Software-Defined Networking (SDN) Controller Performance
- RFC 8457IMAP "$Important" Keyword and "\Important" Special-Use Attribute
- RFC 8458Using National Bibliography Numbers as Uniform Resource Names
- RFC 8459Hierarchical Service Function Chaining (hSFC)
- RFC 8460SMTP TLS Reporting
- RFC 8461SMTP MTA Strict Transport Security (MTA-STS)
- RFC 8462Report from the IAB Workshop on Managing Radio Networks in an Encrypted World (MaRNEW)
- RFC 8463A New Cryptographic Signature Method for DomainKeys Identified Mail (DKIM)
- RFC 8464A URN Namespace for Device Identity and Mobile Equipment Identity (MEID)
- RFC 8465Using the Mobile Equipment Identity (MEID) URN as an Instance ID
- RFC 8466A YANG Data Model for Layer 2 Virtual Private Network (L2VPN) Service Delivery
- RFC 8467Padding Policies for Extension Mechanisms for DNS (EDNS(0))
- RFC 8468IPv4, IPv6, and IPv4-IPv6 Coexistence: Updates for the IP Performance Metrics (IPPM) Framework
- RFC 8469Recommendation to Use the Ethernet Control Word
- RFC 8470Using Early Data in HTTP
- RFC 8471The Token Binding Protocol Version 1.0
- RFC 8472Transport Layer Security (TLS) Extension for Token Binding Protocol Negotiation
- RFC 8473Token Binding over HTTP
- RFC 8474IMAP Extension for Object Identifiers
- RFC 8475Using Conditional Router Advertisements for Enterprise Multihoming
- RFC 8476Signaling Maximum SID Depth (MSD) Using OSPF
- RFC 8477Report from the Internet of Things (IoT) Semantic Interoperability (IOTSI) Workshop 2016
- RFC 8478Zstandard Compression and the application/zstd Media Type
- RFC 8479Storing Validation Parameters in PKCS#8
- RFC 84806TiSCH Operation Sublayer (6top) Protocol (6P)
- RFC 8481RPKI に基づく BGP オリジン検証の明確化
- RFC 8482Providing Minimal-Sized Responses to DNS Queries That Have QTYPE=ANY
- RFC 8483Yeti DNS Testbed
- RFC 8484DNS Queries over HTTPS (DoH)
- RFC 8485Vectors of Trust
- RFC 8486Ambisonics in an Ogg Opus Container
- RFC 8487Mtrace Version 2: Traceroute Facility for IP Multicast
- RFC 8488RIPE NCC's Implementation of Resource Public Key Infrastructure (RPKI) Certificate Tree Validation
- RFC 8489Session Traversal Utilities for NAT (STUN)
- RFC 8490DNS ステートフル操作
- RFC 8491Signaling Maximum SID Depth (MSD) Using IS-IS
- RFC 8492Secure Password Ciphersuites for Transport Layer Security (TLS)
- RFC 8493The BagIt File Packaging Format (V1.0)
- RFC 8494Multicast Email (MULE) over Allied Communications Publication (ACP) 142
- RFC 8495Allocation Token Extension for the Extensible Provisioning Protocol (EPP)
- RFC 8496P-Charge-Info: A Private Header Field (P-Header) Extension to the Session Initiation Protocol (SIP)
- RFC 8497Marking SIP Messages to Be Logged
- RFC 8498A P-Served-User Header Field Parameter for an Originating Call Diversion (CDIV) Session Case in the Session Initiation Protocol (SIP)
- RFC 8499BCP: 219 A. Sullivan