RFC 5771: Linee guida IANA per l'assegnazione di indirizzi IPv4 multicast
- Stato: Best Current Practice
- Data di pubblicazione: March 2010
- Flusso: IETF
- Aggiorna: RFC2780
- Obsoleta: RFC3138, RFC3171
- Errata: Nessun errata
Stato di questo memo
Questo memo documenta una Best Current Practice di Internet.
Questo documento è un prodotto dell'Internet Engineering Task Force (IETF). Esso rappresenta il consenso della comunità IETF. Ha ricevuto revisione pubblica ed è stato approvato per la pubblicazione dall'Internet Engineering Steering Group (IESG). Ulteriori informazioni sulle BCP sono disponibili nella Sezione 2 di RFC 5741.
Informazioni sullo stato corrente di questo documento, eventuali errata e come fornire feedback su di esso possono essere ottenute all'indirizzo http://www.rfc-editor.org/info/rfc5771.
Avviso di copyright
Copyright (c) 2010 IETF Trust e le persone identificate come autori del documento. Tutti i diritti riservati.
Questo documento è soggetto alla BCP 78 e alle disposizioni legali dell'IETF Trust relative ai documenti IETF (http://trustee.ietf.org/license-info) in vigore alla data di pubblicazione di questo documento. Si prega di esaminare attentamente questi documenti, poiché essi descrivono i diritti e le restrizioni relativi a questo documento. I componenti di codice estratti da questo documento devono includere il testo della Simplified BSD License come descritto nella Sezione 4.e delle Trust Legal Provisions e sono forniti senza garanzia come descritto nella Simplified BSD License.
Sommario
Questo documento fornisce linee guida all'Internet Assigned Numbers Authority (IANA) per l'assegnazione di indirizzi IPv4 multicast. Esso rende obsolete le RFC 3171 e RFC 3138 e aggiorna la RFC 2780.