RFC 5771: IANA-Richtlinien für die Zuweisung von IPv4-Multicast-Adressen
- Status: Best Current Practice
- Veröffentlichungsdatum: March 2010
- Stream: IETF
- Aktualisiert: RFC2780
- Obsolet: RFC3138, RFC3171
- Errata: Keine Errata
Status dieses Memos
Dieses Memo dokumentiert eine Internet Best Current Practice.
Dieses Dokument ist ein Produkt der Internet Engineering Task Force (IETF). Es repräsentiert den Konsens der IETF-Gemeinschaft. Es wurde öffentlich überprüft und von der Internet Engineering Steering Group (IESG) zur Veröffentlichung freigegeben. Weitere Informationen zu BCPs sind in Abschnitt 2 von RFC 5741 verfügbar.
Informationen über den aktuellen Status dieses Dokuments, etwaige Errata und wie Feedback dazu gegeben werden kann, sind unter http://www.rfc-editor.org/info/rfc5771 erhältlich.
Urheberrechtshinweis
Copyright (c) 2010 IETF Trust und die als Dokumentautoren genannten Personen. Alle Rechte vorbehalten.
Dieses Dokument unterliegt der BCP 78 und den Rechtsbestimmungen des IETF Trust bezüglich IETF-Dokumenten (http://trustee.ietf.org/license-info), die am Datum der Veröffentlichung dieses Dokuments in Kraft sind. Bitte lesen Sie diese Dokumente sorgfältig, da sie Ihre Rechte und Einschränkungen in Bezug auf dieses Dokument beschreiben. Aus diesem Dokument extrahierte Code-Komponenten müssen den Text der vereinfachten BSD-Lizenz enthalten, wie in Abschnitt 4.e der Trust Legal Provisions beschrieben, und werden ohne Gewährleistung bereitgestellt, wie in der vereinfachten BSD-Lizenz beschrieben.
Zusammenfassung
Dieses Dokument gibt der Internet Assigned Numbers Authority (IANA) Leitlinien für die Zuweisung von IPv4-Multicast-Adressen. Es macht RFC 3171 und RFC 3138 gegenstandslos und aktualisiert RFC 2780.