10. Blocco administratively scoped (239/8)
Gli indirizzi nel blocco Administratively Scoped sono per uso locale all'interno di un dominio e sono descritti in [RFC2365].
10.1. Linee guida per l'assegnazione
Poiché gli indirizzi in questo blocco sono locali a un dominio, non è richiesta alcuna politica di assegnazione dell'IANA.
10.1.1. Offset relativi (Relative Offsets)
Gli offset relativi [RFC2365] sono utilizzati per garantire che un servizio possa essere localizzato indipendentemente dall'estensione dello scope (scope) che lo racchiude (vedere [RFC3180] per i dettagli). Poiché esistono solo 256 di tali offset, l'IANA dovrebbe assegnare un offset relativo solo a un protocollo che fornisce un servizio di infrastruttura di supporto. Esempi di tali servizi includono il Session Announcement Protocol [RFC2974]. In conformità con la Sezione 4.4.2 di [RFC2780], le assegnazioni di offset relativi seguono un processo di Expert Review, IESG Approval o Standards Action. Per l'insieme attuale delle assegnazioni, vedere l'IANA [IANA].