跳到主要内容

10. 管理范围块 (Administratively Scoped Block) (239/8)

管理范围块中的地址用于域内本地使用,并在 [RFC2365] 中进行了描述。

10.1. 分配指南 (Assignment Guidelines)​

由于该块中的地址是域本地(local to a domain)的,因此不需要 IANA 分配策略。

10.1.1. 相对偏移 (Relative Offsets)​

相对偏移 [RFC2365] 用于确保服务可以独立于其所处范围的范围(scope)而被定位(详见 [RFC3180])。由于此类偏移只有 256 个,IANA 只应为提供基础设施支撑服务的协议分配相对偏移。此类服务的例子包括 Session Announcement Protocol [RFC2974]。根据 [RFC2780] 第 4.4.2 节,相对偏移的分配遵循 Expert Review、IESG Approval 或 Standards Action 流程。当前分配集合见 [IANA]。