跳到主要内容

RFC 5737 - 用于文档的 IPv4 地址块保留

  • 状态: Informational
  • 发布日期: January 2010
  • Stream: IETF
  • 更新了: RFC1166
  • 勘误: 无勘误

摘要​

三个 IPv4 单播地址块被保留用于规范和其他文档中的示例. 本文档描述了这些地址块的使用.

目录​

本备忘录的状态​

本文档不是互联网标准跟踪规范, 它是为了提供信息而发布的.

本文档是互联网工程任务组 (Internet Engineering Task Force, IETF) 的产品. 它代表了 IETF 社区的共识. 它已经接受了公众审查, 并已被互联网工程指导组 (Internet Engineering Steering Group, IESG) 批准发布. 并非所有由 IESG 批准的文档都是任何级别的互联网标准的候选者, 请参阅 RFC 5741 的第 2 节.

有关本文档的当前状态, 任何勘误以及如何提供反馈的信息可以在 http://www.rfc-editor.org/info/rfc5737 获得.

版权声明​

Copyright (c) 2010 IETF Trust 和被确认为文档作者的人员. 保留所有权利.

本文档受 BCP 78 和 IETF Trust 关于 IETF 文档的法律条款 (http://trustee.ietf.org/license-info) 的约束, 该法律条款在本文档发布之日有效. 请仔细阅读这些文档, 因为它们描述了您对本文档的权利和限制. 从本文档中提取的代码组件必须包括信托法律条款第 4.e 节中描述的简化 BSD 许可证文本, 并按照简化 BSD 许可证中的描述提供, 不提供任何保证.