RFC 5761 - 在单个端口上多路复用 RTP 数据包和控制包
- 状态: Proposed Standard
- 发布日期: April 2010
- Stream: IETF
- 更新了: RFC 3550, RFC 3551
- 勘误: 无勘误
摘要
本备忘录讨论了在单个 UDP 端口上复用 RTP 数据包和 RTP 控制协议 (RTCP) 数据包时出现的问题. 它更新了 RFC 3550 和 RFC 3551, 以描述这种复用何时合适, 何时不合适, 并说明了如何使用会话描述协议 (SDP) 对复用会话进行信令.
目录
- 1. 引言
- 2. 背景
- 3. 术语
- 4. 可区分的 RTP 和 RTCP 数据包
- 5. 在单个端口上复用 RTP 和 RTCP
- 6. 复用, 带宽和服务质量
- 7. 安全考虑事项
- 8. IANA 考虑事项
- 9. 致谢
- 10. 参考文献
本备忘录的状态
本文档是互联网标准跟踪文档.
本文档是互联网工程任务组 (Internet Engineering Task Force, IETF) 的产品. 它代表了 IETF 社区的共识. 它已经接受了公众审查, 并已被互联网工程指导组 (Internet Engineering Steering Group, IESG) 批准发布. 有关互联网标准的更多信息, 请参阅 RFC 5741 的第 2 节.
有关本文档的当前状态, 任何勘误以及如何提供反馈的信息可以在 http://www.rfc-editor.org/info/rfc5761 获得.
版权声明
Copyright (c) 2010 IETF Trust 和被确认为文档作者的人员. 保留所有权利.
本文档受 BCP 78 和 IETF Trust 关于 IETF 文档的法律条款 (http://trustee.ietf.org/license-info) 的约束, 该法律条款在本文档发布之日有效. 请仔细阅读这些文档, 因为它们描述了您对本文档的权利和限制. 从本文档中提取的代码组件必须包括信托法律条款第 4.e 节中描述的简化 BSD 许可证文本, 并按照简化 BSD 许可证中的描述提供, 不提供任何保证.
作者地址
Colin Perkins University of Glasgow Department of Computing Science Glasgow G12 8QQ UK
EMail: [email protected]
Magnus Westerlund Ericsson Farogatan 6 Stockholm SE-164 80 Sweden
EMail: [email protected]