Aller au contenu principal

RFC 7900–7999

99 RFC, de la RFC 7900 à la RFC 7999, classées par numéro.

  1. RFC 7900Extranet Multicast in BGP/IP MPLS VPNs
  2. RFC 7901CHAIN Query Requests in DNS
  3. RFC 7902Registry and Extensions for P-Multicast Service Interface Tunnel Attribute Flags
  4. RFC 7903Windows Image Media Types
  5. RFC 7904A SIP Usage for REsource LOcation And Discovery (RELOAD)
  6. RFC 7905ChaCha20-Poly1305 Cipher Suites for Transport Layer Security (TLS)
  7. RFC 7906NSA's Cryptographic Message Syntax (CMS) Key Management Attributes
  8. RFC 7908Problem Definition and Classification of BGP Route Leaks
  9. RFC 7909Securing Routing Policy Specification Language (RPSL) Objects with Resource Public Key Infrastructure (RPKI) Signatures
  10. RFC 7910Interoperability between the Virtual Router Redundancy Protocol and PIM
  11. RFC 7911Annonce de chemins multiples dans BGP
  12. RFC 7912Message Authorizing Email Header Field and Its Use for the Draft and Release Procedure
  13. RFC 7913P-Access-Network-Info ABNF Update
  14. RFC 7914The scrypt Password-Based Key Derivation Function
  15. RFC 7915IP/ICMP Translation Algorithm
  16. RFC 7916Operational Management of Loop-Free Alternates
  17. RFC 7917Advertising Node Administrative Tags in IS-IS
  18. RFC 7918Transport Layer Security (TLS) False Start
  19. RFC 7919Negotiated Finite Field Diffie-Hellman Ephemeral Parameters for Transport Layer Security (TLS)
  20. RFC 7920Problem Statement for the Interface to the Routing System
  21. RFC 7921An Architecture for the Interface to the Routing System
  22. RFC 7922Interface to the Routing System (I2RS) Traceability: Framework and Information Model
  23. RFC 7923Requirements for Subscription to YANG Datastores
  24. RFC 7924Transport Layer Security (TLS) Cached Information Extension
  25. RFC 7925Transport Layer Security (TLS) / Datagram Transport Layer Security (DTLS) Profiles for the Internet of Things
  26. RFC 7926BCP: 206 Juniper Networks
  27. RFC 7927Information-Centric Networking (ICN) Research Challenges
  28. RFC 7928Characterization Guidelines for Active Queue Management (AQM)
  29. RFC 7929DNS-Based Authentication of Named Entities (DANE) Bindings for OpenPGP
  30. RFC 7930Larger Packets for RADIUS over TCP
  31. RFC 7931NFSv4.0 Migration: Specification Update
  32. RFC 7932Format de données compressées Brotli
  33. RFC 7933Adaptive Video Streaming over Information-Centric Networking (ICN)
  34. RFC 7934BCP: 204 Google
  35. RFC 7935The Profile for Algorithms and Key Sizes for Use in the Resource Public Key Infrastructure
  36. RFC 7936Clarifying Registry Procedures for the WebSocket Subprotocol Name Registry
  37. RFC 7937Content Distribution Network Interconnection (CDNI) Logging Interface
  38. RFC 7938Utilisation de BGP pour le routage dans les centres de données à grande échelle
  39. RFC 7939Definition of Managed Objects for the Neighborhood Discovery Protocol
  40. RFC 7940Representing Label Generation Rulesets Using XML
  41. RFC 7941RTP Header Extension for the RTP Control Protocol (RTCP) Source Description Items
  42. RFC 7942BCP: 205 A. Farrel
  43. RFC 7943A Method for Generating Semantically Opaque Interface Identifiers (IIDs) with the Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
  44. RFC 7944Diameter Routing Message Priority
  45. RFC 7945Information-Centric Networking: Evaluation and Security Considerations
  46. RFC 7946The GeoJSON Format
  47. RFC 7947Internet Exchange BGP Route Server
  48. RFC 7948Internet Exchange BGP Route Server Operations
  49. RFC 7949OSPFv3 over IPv4 for IPv6 Transition
  50. RFC 7950The YANG 1.1 Data Modeling Language
  51. RFC 7951JSON Encoding of Data Modeled with YANG
  52. RFC 7952Defining and Using Metadata with YANG
  53. RFC 7953Calendar Availability
  54. RFC 7954Locator/ID Separation Protocol (LISP) Endpoint Identifier (EID) Block
  55. RFC 7955Management Guidelines for the Locator/ID Separation Protocol (LISP) Endpoint Identifier (EID) Block
  56. RFC 7956Transparent Interconnection of Lots of Links (TRILL) Distributed Layer 3 Gateway
  57. RFC 7957BCP: 67 A. Cooper
  58. RFC 7958DNSSEC Trust Anchor Publication for the Root Zone
  59. RFC 7959Transferts par blocs dans le protocole d'application contraint (CoAP)
  60. RFC 7960Interoperability Issues between Domain-based Message Authentication, Reporting, and Conformance (DMARC) and Indirect Email Flows
  61. RFC 7961Transparent Interconnection of Lots of Links (TRILL): Interface Addresses APPsub-TLV
  62. RFC 7962Alternative Network Deployments: Taxonomy, Characterization, Technologies, and Architectures
  63. RFC 7963RSVP-TE Extension for Additional Signal Types in G.709 Optical Transport Networks (OTNs)
  64. RFC 7964Solutions for BGP Persistent Route Oscillation
  65. RFC 7965LDP Extensions for Pseudowire Binding to Label Switched Path (LSP) Tunnels
  66. RFC 7966Security at the Attribute-Value Pair (AVP) Level for Non-neighboring Diameter Nodes: Scenarios and Requirements
  67. RFC 7967Constrained Application Protocol (CoAP) Option for No Server Response
  68. RFC 7968Transparent Interconnection of Lots of Links (TRILL): Using Data Labels for Tree Selection for Multi-Destination Data
  69. RFC 7969Customizing DHCP Configuration on the Basis of Network Topology
  70. RFC 7970The Incident Object Description Exchange Format Version 2
  71. RFC 7971Application-Layer Traffic Optimization (ALTO) Deployment Considerations
  72. RFC 7972Entertainment Identifier Registry (EIDR) URN Namespace Definition
  73. RFC 7973Assignment of an Ethertype for IPv6 with Low-Power Wireless Personal Area Network (LoWPAN) Encapsulation
  74. RFC 7974An Experimental TCP Option for Host Identification
  75. RFC 7975Request Routing Redirection Interface for Content Delivery Network (CDN) Interconnection
  76. RFC 7976Updates to Private Header (P-Header) Extension Usage in Session Initiation Protocol (SIP) Requests and Responses
  77. RFC 7977The WebSocket Protocol as a Transport for the Message Session Relay Protocol (MSRP)
  78. RFC 7978Transparent Interconnection of Lots of Links (TRILL): RBridge Channel Header Extension
  79. RFC 7979Response to the IANA Stewardship Transition Coordination Group (ICG) Request for Proposals on the IANA Protocol Parameters Registries
  80. RFC 7980A Framework for Defining Network Complexity
  81. RFC 7981IS-IS Extensions for Advertising Router Information
  82. RFC 7982Measurement of Round-Trip Time and Fractional Loss Using Session Traversal Utilities for NAT (STUN)
  83. RFC 7983Multiplexing Scheme Updates for Secure Real-time Transport Protocol (SRTP) Extension for Datagram Transport Layer Security (DTLS)
  84. RFC 7984Locating Session Initiation Protocol (SIP) Servers in a Dual-Stack IP Network
  85. RFC 7985Security Threats to Simplified Multicast Forwarding (SMF)
  86. RFC 7986New Properties for iCalendar
  87. RFC 7987IS-IS Minimum Remaining Lifetime
  88. RFC 7988Ingress Replication Tunnels in Multicast VPN
  89. RFC 7989End-to-End Session Identification in IP-Based Multimedia Communication Networks
  90. RFC 7990RFC Format Framework
  91. RFC 7991The 'xml2rfc' Version 3 Vocabulary
  92. RFC 7992HTML Format for RFCs
  93. RFC 7993Cascading Style Sheets (CSS) Requirements for RFCs
  94. RFC 7994Requirements for Plain-Text RFCs
  95. RFC 7995PDF Format for RFCs
  96. RFC 7996SVG Drawings for RFCs: SVG 1.2 RFC
  97. RFC 7997The Use of Non-ASCII Characters in RFCs
  98. RFC 7998'xml2rfc' Version 3 Preparation Tool Description
  99. RFC 7999BLACKHOLE Community