RFC 2900–2999
100 RFC, de la RFC 2900 à la RFC 2999, classées par numéro.
- RFC 2900Internet Official Protocol Standards
- RFC 2901FYI: 37 R. Bush
- RFC 2902Merit Networks
- RFC 2903Lucent Technologies
- RFC 2904AAA Authorization Framework
- RFC 2905AAA Authorization Application Examples
- RFC 2906AAA Authorization Requirements
- RFC 2907MADCAP Multicast Scope Nesting State Option
- RFC 2908ACIRI
- RFC 2909USC/ISI
- RFC 2910Internet Printing Protocol/1.1: Encoding and Transport
- RFC 2911Internet Printing Protocol/1.1: Model and Semantics
- RFC 2912Indicating Media Features for MIME Content
- RFC 2913MIME Content Types in Media Feature Expressions
- RFC 2914BCP: 41 September 2000
- RFC 2915The Naming Authority Pointer (NAPTR) DNS Resource Record
- RFC 2916E.164 number and DNS
- RFC 2917A Core MPLS IP VPN Architecture
- RFC 2918Route Refresh Capability for BGP-4
- RFC 2919March 2001
- RFC 2920STD: 60 September 2000
- RFC 29216BONE pTLA and pNLA Formats (pTLA)
- RFC 2922Nortel Networks
- RFC 2923TCP Problems with Path MTU Discovery
- RFC 2924MetraTech Corp.
- RFC 2925Definitions of Managed Objects for Remote Ping, Traceroute, and
- RFC 2926Conversion of LDAP Schemas to and from SLP Templates
- RFC 2927MIME Directory Profile for LDAP Schema
- RFC 2928Cisco
- RFC 2929BCP: 42 E. Brunner-Williams
- RFC 2930Secret Key Establishment for DNS (TKEY RR)
- RFC 2931DNS Request and Transaction Signatures ( SIG(0)s )
- RFC 2932Procket Networks
- RFC 2933Procket Networks
- RFC 2934Procket Networks
- RFC 2935Royal Bank of Canada
- RFC 2936Royal Bank of Canada
- RFC 2937The Name Service Search Option for DHCP
- RFC 2938Identifying Composite Media Features
- RFC 2939BCP: 43 September 2000
- RFC 2940Ericsson
- RFC 2941Telnet Authentication Option
- RFC 2942Telnet Authentication: Kerberos Version 5
- RFC 2943SPYRUS
- RFC 2944Telnet Authentication: SRP
- RFC 2945The SRP Authentication and Key Exchange System
- RFC 2946Telnet Data Encryption Option
- RFC 2947Telnet Encryption: DES3 64 bit Cipher Feedback
- RFC 2948Telnet Encryption: DES3 64 bit Output Feedback
- RFC 2949Telnet Encryption: CAST-128 64 bit Output Feedback
- RFC 2950Telnet Encryption: CAST-128 64 bit Cipher Feedback
- RFC 2951SPYRUS
- RFC 2952Telnet Encryption: DES 64 bit Cipher Feedback
- RFC 2953Telnet Encryption: DES 64 bit Output Feedback
- RFC 2954Definitions of Managed Objects for Frame Relay Service
- RFC 2955RAD Data Communications, Ltd.
- RFC 2956Overview of 1999 IAB Network Layer Workshop
- RFC 2957The application/whoispp-query Content-Type
- RFC 2958The application/whoispp-response Content-type
- RFC 2959Real-Time Transport Protocol Management Information Base
- RFC 2960Stream Control Transmission Protocol
- RFC 2961RSVP Refresh Overhead Reduction Extensions
- RFC 2962TU Braunschweig
- RFC 2963Alcatel
- RFC 2964BCP: 44 N. Freed
- RFC 2965HTTP State Management Mechanism
- RFC 2966Redback
- RFC 2967Catalogix
- RFC 2968Mesh of Multiple DAG servers - Results from TISDAG
- RFC 2969Wide Area Directory Deployment - Experiences from TISDAG
- RFC 2970Architecture for Integrated Directory Services - Result from TISDAG
- RFC 2971IMAP4 ID extension
- RFC 2972Network Solutions
- RFC 2973Juniper Networks
- RFC 2974USC/ISI
- RFC 2975Ericsson
- RFC 2976The SIP INFO Method
- RFC 2977Lucent Technologies
- RFC 2978BCP: 19 J. Postel
- RFC 2979Behavior of and Requirements for
- RFC 2980Common NNTP Extensions
- RFC 2981(Author of previous version)
- RFC 2982(Author of previous version)
- RFC 2983Differentiated Services and Tunnels
- RFC 2984Use of the CAST-128 Encryption Algorithm in CMS
- RFC 2985November 2000
- RFC 2986PKCS #10: Certification Request Syntax Specification Version 1.7
- RFC 2987Registration of Charset and Languages Media Features Tags
- RFC 2988NASA GRC/BBN
- RFC 2989Criteria for Evaluating AAA Protocols for Network Access
- RFC 2990Next Steps for the IP QoS Architecture
- RFC 2991NextHop Technologies
- RFC 2992Analysis of an Equal-Cost Multi-Path Algorithm
- RFC 2993Architectural Implications of NAT
- RFC 2994November 2000
- RFC 2995Pre-SPIRITS Implementations of PSTN-initiated Services
- RFC 2996Format of the RSVP DCLASS Object
- RFC 2997Allegro Networks
- RFC 2998A Framework for Integrated Services Operation over Diffserv Networks
- RFC 2999RFC Numbers 2900-2999