RFC 7900–7999
99 RFCs von RFC 7900 bis RFC 7999, nach Nummer sortiert.
- RFC 7900Extranet Multicast in BGP/IP MPLS VPNs
- RFC 7901CHAIN Query Requests in DNS
- RFC 7902Registry and Extensions for P-Multicast Service Interface Tunnel Attribute Flags
- RFC 7903Windows Image Media Types
- RFC 7904A SIP Usage for REsource LOcation And Discovery (RELOAD)
- RFC 7905ChaCha20-Poly1305 Cipher Suites for Transport Layer Security (TLS)
- RFC 7906NSA's Cryptographic Message Syntax (CMS) Key Management Attributes
- RFC 7908Problem Definition and Classification of BGP Route Leaks
- RFC 7909Securing Routing Policy Specification Language (RPSL) Objects with Resource Public Key Infrastructure (RPKI) Signatures
- RFC 7910Interoperability between the Virtual Router Redundancy Protocol and PIM
- RFC 7911Ankündigung mehrerer Pfade in BGP
- RFC 7912Message Authorizing Email Header Field and Its Use for the Draft and Release Procedure
- RFC 7913P-Access-Network-Info ABNF Update
- RFC 7914The scrypt Password-Based Key Derivation Function
- RFC 7915IP/ICMP Translation Algorithm
- RFC 7916Operational Management of Loop-Free Alternates
- RFC 7917Advertising Node Administrative Tags in IS-IS
- RFC 7918Transport Layer Security (TLS) False Start
- RFC 7919Negotiated Finite Field Diffie-Hellman Ephemeral Parameters for Transport Layer Security (TLS)
- RFC 7920Problem Statement for the Interface to the Routing System
- RFC 7921An Architecture for the Interface to the Routing System
- RFC 7922Interface to the Routing System (I2RS) Traceability: Framework and Information Model
- RFC 7923Requirements for Subscription to YANG Datastores
- RFC 7924Transport Layer Security (TLS) Cached Information Extension
- RFC 7925Transport Layer Security (TLS) / Datagram Transport Layer Security (DTLS) Profiles for the Internet of Things
- RFC 7926BCP: 206 Juniper Networks
- RFC 7927Information-Centric Networking (ICN) Research Challenges
- RFC 7928Characterization Guidelines for Active Queue Management (AQM)
- RFC 7929DNS-Based Authentication of Named Entities (DANE) Bindings for OpenPGP
- RFC 7930Larger Packets for RADIUS over TCP
- RFC 7931NFSv4.0 Migration: Specification Update
- RFC 7932Brotli Komprimiertes Datenformat
- RFC 7933Adaptive Video Streaming over Information-Centric Networking (ICN)
- RFC 7934BCP: 204 Google
- RFC 7935The Profile for Algorithms and Key Sizes for Use in the Resource Public Key Infrastructure
- RFC 7936Clarifying Registry Procedures for the WebSocket Subprotocol Name Registry
- RFC 7937Content Distribution Network Interconnection (CDNI) Logging Interface
- RFC 7938Verwendung von BGP für das Routing in großen Rechenzentren
- RFC 7939Definition of Managed Objects for the Neighborhood Discovery Protocol
- RFC 7940Representing Label Generation Rulesets Using XML
- RFC 7941RTP Header Extension for the RTP Control Protocol (RTCP) Source Description Items
- RFC 7942BCP: 205 A. Farrel
- RFC 7943A Method for Generating Semantically Opaque Interface Identifiers (IIDs) with the Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
- RFC 7944Diameter Routing Message Priority
- RFC 7945Information-Centric Networking: Evaluation and Security Considerations
- RFC 7946The GeoJSON Format
- RFC 7947Internet Exchange BGP Route Server
- RFC 7948Internet Exchange BGP Route Server Operations
- RFC 7949OSPFv3 over IPv4 for IPv6 Transition
- RFC 7950The YANG 1.1 Data Modeling Language
- RFC 7951JSON Encoding of Data Modeled with YANG
- RFC 7952Defining and Using Metadata with YANG
- RFC 7953Calendar Availability
- RFC 7954Locator/ID Separation Protocol (LISP) Endpoint Identifier (EID) Block
- RFC 7955Management Guidelines for the Locator/ID Separation Protocol (LISP) Endpoint Identifier (EID) Block
- RFC 7956Transparent Interconnection of Lots of Links (TRILL) Distributed Layer 3 Gateway
- RFC 7957BCP: 67 A. Cooper
- RFC 7958DNSSEC Trust Anchor Publication for the Root Zone
- RFC 7959Blockweise Übertragungen im Constrained Application Protocol (CoAP)
- RFC 7960Interoperability Issues between Domain-based Message Authentication, Reporting, and Conformance (DMARC) and Indirect Email Flows
- RFC 7961Transparent Interconnection of Lots of Links (TRILL): Interface Addresses APPsub-TLV
- RFC 7962Alternative Network Deployments: Taxonomy, Characterization, Technologies, and Architectures
- RFC 7963RSVP-TE Extension for Additional Signal Types in G.709 Optical Transport Networks (OTNs)
- RFC 7964Solutions for BGP Persistent Route Oscillation
- RFC 7965LDP Extensions for Pseudowire Binding to Label Switched Path (LSP) Tunnels
- RFC 7966Security at the Attribute-Value Pair (AVP) Level for Non-neighboring Diameter Nodes: Scenarios and Requirements
- RFC 7967Constrained Application Protocol (CoAP) Option for No Server Response
- RFC 7968Transparent Interconnection of Lots of Links (TRILL): Using Data Labels for Tree Selection for Multi-Destination Data
- RFC 7969Customizing DHCP Configuration on the Basis of Network Topology
- RFC 7970The Incident Object Description Exchange Format Version 2
- RFC 7971Application-Layer Traffic Optimization (ALTO) Deployment Considerations
- RFC 7972Entertainment Identifier Registry (EIDR) URN Namespace Definition
- RFC 7973Assignment of an Ethertype for IPv6 with Low-Power Wireless Personal Area Network (LoWPAN) Encapsulation
- RFC 7974An Experimental TCP Option for Host Identification
- RFC 7975Request Routing Redirection Interface for Content Delivery Network (CDN) Interconnection
- RFC 7976Updates to Private Header (P-Header) Extension Usage in Session Initiation Protocol (SIP) Requests and Responses
- RFC 7977The WebSocket Protocol as a Transport for the Message Session Relay Protocol (MSRP)
- RFC 7978Transparent Interconnection of Lots of Links (TRILL): RBridge Channel Header Extension
- RFC 7979Response to the IANA Stewardship Transition Coordination Group (ICG) Request for Proposals on the IANA Protocol Parameters Registries
- RFC 7980A Framework for Defining Network Complexity
- RFC 7981IS-IS Extensions for Advertising Router Information
- RFC 7982Measurement of Round-Trip Time and Fractional Loss Using Session Traversal Utilities for NAT (STUN)
- RFC 7983Multiplexing Scheme Updates for Secure Real-time Transport Protocol (SRTP) Extension for Datagram Transport Layer Security (DTLS)
- RFC 7984Locating Session Initiation Protocol (SIP) Servers in a Dual-Stack IP Network
- RFC 7985Security Threats to Simplified Multicast Forwarding (SMF)
- RFC 7986New Properties for iCalendar
- RFC 7987IS-IS Minimum Remaining Lifetime
- RFC 7988Ingress Replication Tunnels in Multicast VPN
- RFC 7989End-to-End Session Identification in IP-Based Multimedia Communication Networks
- RFC 7990RFC Format Framework
- RFC 7991The 'xml2rfc' Version 3 Vocabulary
- RFC 7992HTML Format for RFCs
- RFC 7993Cascading Style Sheets (CSS) Requirements for RFCs
- RFC 7994Requirements for Plain-Text RFCs
- RFC 7995PDF Format for RFCs
- RFC 7996SVG Drawings for RFCs: SVG 1.2 RFC
- RFC 7997The Use of Non-ASCII Characters in RFCs
- RFC 7998'xml2rfc' Version 3 Preparation Tool Description
- RFC 7999BLACKHOLE Community