Aller au contenu principal

10. Bloc administratively scoped (239/8)

Les adresses du bloc administratively scoped sont destinées à un usage local au sein d'un domaine et sont décrites dans [RFC2365].

10.1. Lignes directrices d'attribution​

Étant donné que les adresses de ce bloc sont locales à un domaine, aucune politique d'attribution de l'IANA n'est requise.

10.1.1. Décalages relatifs (Relative Offsets)​

Les décalages relatifs [RFC2365] sont utilisés pour garantir qu'un service puisse être localisé indépendamment de l'étendue de la portée (scope) qui l'englobe (voir [RFC3180] pour plus de détails). Comme il n'y a que 256 de ces décalages, l'IANA ne doit attribuer un décalage relatif qu'à un protocole fournissant un service d'infrastructure de support. Des exemples de tels services incluent le Session Announcement Protocol [RFC2974]. Conformément à la section 4.4.2 de [RFC2780], les attributions de décalages relatifs suivent un processus d'Expert Review, d'IESG Approval ou de Standards Action. Voir [IANA] pour l'ensemble actuel des attributions.