RFC 5761 - Multiplexage des données RTP et des paquets de contrôle sur un port unique
- Statut: Proposed Standard
- Publié: April 2010
- Stream: IETF
- Met à jour: RFC 3550, RFC 3551
- Errata: Aucun errata
Résumé
Ce mémo traite des problèmes qui surviennent lors du multiplexage des paquets de données RTP et des paquets du protocole de contrôle RTP (RTCP) sur un seul port UDP. Il met à jour les RFC 3550 et RFC 3551 pour décrire quand un tel multiplexage est approprié ou non, et il explique comment le protocole de description de session (SDP) peut être utilisé pour signaler les sessions multiplexées.
Table des matières
- 1. Introduction
- 2. Contexte
- 3. Terminologie
- 4. Paquets RTP et RTCP distinguables
- 5. Multiplexage de RTP et RTCP sur un port unique
- 6. Multiplexage, bande passante et qualité de service
- 7. Considérations sur la sécurité
- 8. Considérations relatives à l'IANA
- 9. Remerciements
- 10. Références
Statut de ce mémo
Il s'agit d'un document de la piste des normes Internet.
Ce document est un produit de l'Internet Engineering Task Force (IETF). Il représente le consensus de la communauté IETF. Il a reçu un examen public et a été approuvé pour publication par l'Internet Engineering Steering Group (IESG). Pour plus d'informations sur les normes Internet, voir la section 2 du RFC 5741.
Des informations sur le statut actuel de ce document, les errata éventuels et comment fournir des commentaires peuvent être obtenues à http://www.rfc-editor.org/info/rfc5761.
Avis de droit d'auteur
Copyright (c) 2010 IETF Trust et les personnes identifiées comme auteurs du document. Tous droits réservés.
Ce document est soumis au BCP 78 et aux dispositions légales de l'IETF Trust relatives aux documents IETF (http://trustee.ietf.org/license-info) en vigueur à la date de publication de ce document. Veuillez consulter attentivement ces documents, car ils décrivent vos droits et restrictions concernant ce document. Les composants de code extraits de ce document doivent inclure le texte de la licence BSD simplifiée tel que décrit dans la section 4.e des dispositions légales de Trust et sont fournis sans garantie comme décrit dans la licence BSD simplifiée.
Adresses des auteurs
Colin Perkins University of Glasgow Department of Computing Science Glasgow G12 8QQ UK
EMail: [email protected]
Magnus Westerlund Ericsson Farogatan 6 Stockholm SE-164 80 Sweden
EMail: [email protected]