1. Statut de ce mémo
Ce RFC est une réédition du RFC 1098, avec une section « Statut de ce mémo » modifiée ainsi que quelques corrections typographiques mineures. Ce mémo définit un protocole simple permettant à des utilisateurs logiquement distants d'inspecter ou de modifier les informations de gestion d'un élément de réseau. En particulier, conjointement avec ses mémos compagnons qui décrivent la structure des informations de gestion ainsi que la base d'informations de gestion, ces documents fournissent une architecture et un système simples et exploitables pour la gestion des réseaux interconnexés fondés sur TCP/IP et en particulier de l'Internet.
L'Internet Activities Board recommande que toutes les implémentations IP et TCP soient gérables en réseau. Cela implique la mise en œuvre de la MIB Internet (RFC-1156) et d'au moins l'un des deux protocoles de gestion recommandés, SNMP (RFC-1157) ou CMOT (RFC-1095). Il convient de noter qu'à l'heure actuelle, SNMP est une norme Internet complète et CMOT une norme en projet. Voir également les RFC sur les exigences des hôtes et des passerelles pour des informations plus précises sur l'applicabilité de cette norme.
Veuillez vous référer à la dernière édition du RFC « IAB Official Protocol Standards » pour obtenir des informations à jour sur l'état et le statut des protocoles Internet standard.
La diffusion de ce mémo est illimitée.