跳到主要内容

1. 本备忘录状态

本 RFC 是 RFC 1098 的重新发布版本,其中更改了"本备忘录状态"一节,并做了少量细微的排版更正。本备忘录定义了一个简单协议,逻辑上远程的用户可通过该协议查看或修改网络元素的管理信息。特别是,它与描述管理信息结构以及管理信息库的配套备忘录一起,这些文档为管理基于 TCP/IP 的互联网络(尤其是 Internet)提供了一种简单、可行的体系结构和系统。

Internet Activities Board 建议所有 IP 和 TCP 实现都应当是可网络管理的。这意味着要实现 Internet MIB (RFC-1156) 以及两种推荐管理协议 SNMP (RFC-1157) 或 CMOT (RFC-1095) 中的至少一种。应当注意,目前 SNMP 是完整的互联网标准,而 CMOT 是草案标准。关于本标准适用性的更具体信息,另请参见主机和网关要求 RFC。

关于标准互联网协议的当前状态和地位,请参阅最新版的 "IAB Official Protocol Standards" RFC。

本备忘录的分发不受限制。