RFC 1123 - 互联网主机要求 -- 应用层和支持 (Requirements for Internet Hosts -- Application and Support)
- 状态: Internet Standard
- 发布日期: October 1989
- Stream: Legacy
- 更新了: RFC822, RFC952
- 勘误: 无勘误
本备忘录的状态
本 RFC 是互联网社区的官方规范.它通过引用、修订、更正和补充了与主机相关的主要协议标准文档.本文档的发行不受限制.
摘要
本 RFC 是定义和讨论互联网主机软件要求的一对 RFC 之一.本 RFC 涵盖应用层和支持协议; 其配套 RFC-1122 涵盖通信协议层: 链路层、IP 层和传输层.
目录
-
- 1.1 互联网体系结构
- 1.2 一般考虑事项
- 1.2.1 互联网的持续演进
- 1.2.2 健壮性原则
- 1.2.3 错误日志
- 1.2.4 配置
- 1.3 阅读本文档
- 1.3.1 组织结构
- 1.3.2 要求
- 1.3.3 术语
- 1.4 致谢
-
- 2.1 主机名和编号
- 2.2 使用域名服务
- 2.3 多宿主主机上的应用
- 2.4 服务类型
- 2.5 一般应用要求摘要
-
3. 远程登录 -- Telnet 协议 (Remote Login -- Telnet Protocol)
- 3.1 简介
- 3.2 协议逐步分析
- 3.3 具体问题
- 3.4 Telnet/用户接口
- 3.5 Telnet 要求摘要
-
- 4.1 文件传输协议 -- FTP
- 4.1.1 简介
- 4.1.2 协议逐步分析
- 4.1.3 具体问题
- 4.1.4 FTP 要求摘要
- 4.2 简单文件传输协议 -- TFTP
- 4.2.1 简介
- 4.2.2 协议逐步分析
- 4.2.3 具体问题
- 4.2.4 TFTP 要求摘要
- 4.1 文件传输协议 -- FTP
-
5. 电子邮件 -- SMTP 和 RFC-822 (Electronic Mail -- SMTP and RFC-822)
- 5.1 简介
- 5.2 协议逐步分析
- 5.2.1 RFC-822
- 5.2.2 SMTP
- 5.3 具体问题
- 5.3.1 SMTP
- 5.3.2 RFC-822
- 5.4 SMTP 要求摘要
-
- 6.1 域名转换
- 6.1.1 简介
- 6.1.2 协议逐步分析
- 6.1.3 具体问题
- 6.1.4 DNS 要求摘要
- 6.2 主机初始化
- 6.2.1 简介
- 6.2.2 协议逐步分析
- 6.2.3 具体问题
- 6.2.4 初始化要求摘要
- 6.3 远程管理
- 6.3.1 简介
- 6.3.2 协议逐步分析
- 6.3.3 具体问题
- 6.3.4 管理要求摘要
- 6.1 域名转换
相关资源
- 官方 RFC: RFC 1123
- DataTracker: RFC 1123 页面
- 配套 RFC: RFC 1122 - 互联网主机要求 -- 通信层
- 勘误: RFC 1123 的 RFC Editor 勘误