7. 参考文献 (REFERENCES)
本文档通过引用, 修改, 更正和补充了许多以前的协议规范文档. 以下参考文献在本文档中被引用:
应用协议参考文献
[TELNET:1] "Telnet Protocol Specification" (Telnet 协议规范), RFC-854, J. Postel and J. Reynolds, May 1983.
[TELNET:2] "Telnet Option Specifications" (Telnet 选项规范), RFC-855, J. Postel and J. Reynolds, May 1983.
[TELNET:3] "Telnet Binary Transmission" (Telnet 二进制传输), RFC-856, J. Postel and J. Reynolds, May 1983.
[TELNET:4] "Telnet Echo Option" (Telnet Echo 选项), RFC-857, J. Postel and J. Reynolds, May 1983.
[TELNET:5] "Telnet Suppress Go Ahead Option" (Telnet Suppress Go Ahead 选项), RFC-858, J. Postel and J. Reynolds, May 1983.
[TELNET:6] "Telnet Status Option" (Telnet 状态选项), RFC-859, J. Postel and J. Reynolds, May 1983.
[TELNET:7] "Telnet Timing Mark Option" (Telnet Timing Mark 选项), RFC-860, J. Postel and J. Reynolds, May 1983.
[TELNET:8] "Telnet Terminal Type Option" (Telnet 终端类型选项), RFC-1091, J. VanBokkelen, February 1989.
文件传输协议参考文献
[FTP:1] "File Transfer Protocol" (文件传输协议), RFC-959, J. Postel and J. Reynolds, October 1985.
[FTP:2] "FTP Command and Code List" (FTP 命令与代码列表), RFC-913, M. Lottor, September 1984.
[FTP:3] "Document File Format Standards" (文档文件格式标准), RFC-678, J. Postel and Others, December 1974.
[TFTP:1] "The TFTP Protocol (Revision 2)" (TFTP 协议, 第 2 版), RFC-1350, K. Sollins, July 1992.
电子邮件参考文献
[SMTP:1] "Simple Mail Transfer Protocol" (简单邮件传输协议), RFC-821, J. Postel, August 1982.
[SMTP:2] "Standard for the Format of ARPA Internet Text Messages" (ARPA Internet 文本消息格式标准), RFC-822, D. Crocker, August 1982.
[SMTP:3] "Mail Routing and the Domain System" (邮件路由与域名系统), RFC-974, C. Partridge, January 1986.
[SMTP:4] "Mapping Between X.400 and RFC 822" (X.400 与 RFC 822 之间的映射), RFC-987, S. Kille, June 1986.
[SMTP:5] "SMTP Service Extensions" (SMTP 服务扩展), RFC-1425, N. Freed and others, February 1993.
域名系统参考文献
[DNS:1] "Domain Names - Concepts and Facilities" (域名 - 概念与设施), RFC-1034, P. Mockapetris, November 1987.
[DNS:2] "Domain Names - Implementation and Specification" (域名 - 实现与规范), RFC-1035, P. Mockapetris, November 1987.
[DNS:3] "Mail Routing and the Domain System" (邮件路由与域名系统), RFC-974, C. Partridge, January 1986.
[DNS:4] "DoD Internet Host Table Specification" (国防部互联网主机表规范), RFC-952, K. Harrenstien, M. Stahl, E. Feinler, October 1985.
主机初始化参考文献
[BOOT:1] "Bootstrap Protocol" (引导协议), RFC-951, W. Croft and J. Gilmore, September 1985.
[BOOT:2] "BOOTP Vendor Information Extensions" (BOOTP 厂商信息扩展), RFC-1048, P. Prindeville, February 1988.
[BOOT:3] "A Reverse Address Resolution Protocol" (反向地址解析协议), RFC-903, R. Finlayson, T. Mann, J. Mogul, M. Theimer, June 1984.
[DHCP:1] "Dynamic Host Configuration Protocol" (动态主机配置协议), RFC-2131, R. Droms, March 1997.
网络管理参考文献
[SNMP:1] "A Simple Network Management Protocol (SNMP)" (简单网络管理协议), RFC-1157, J. Case, M. Fedor, M. Schoffstall, J. Davin, May 1990.
[SNMP:2] "Management Information Base for Network Management of TCP/IP-based internets: MIB-II" (基于 TCP/IP 的互联网网络管理信息库: MIB-II), RFC-1213, K. McCloghrie and M. Rose, March 1991.
[SNMP:3] "Structure and Identification of Management Information for TCP/IP-based Internets" (基于 TCP/IP 的互联网管理信息的结构与标识), RFC-1155, M. Rose and K. McCloghrie, May 1990.
一般参考文献
[INTRO:1] "Requirements for Internet Hosts -- Communication Layers" (互联网主机要求 -- 通信层), RFC-1122, R. Braden, Editor, October 1989.
[INTRO:2] "Requirements for Internet Gateways" (互联网网关要求), RFC-1009, R. Braden and J. Postel, June 1987.
[INTRO:3] "Official Internet Protocols" (官方互联网协议), RFC-1011, J. Reynolds and J. Postel, May 1987.
[INTRO:4] "Protocol Document Order Information" (协议文档订购信息), RFC-980, O. Jacobsen and J. Postel, March 1986.
相关标准
本 RFC 是"互联网官方协议标准" (STD 3) 的一部分, 应与以下文档结合阅读:
- RFC 1122: 互联网主机要求 -- 通信层
- RFC 1009: 互联网网关要求
- RFC 959: 文件传输协议 (FTP)
- RFC 854: Telnet 协议
- RFC 821/822: 简单邮件传输协议和消息格式
- RFC 1034/1035: 域名系统