2. Notationskonventionen
Die Schlüsselwörter "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT", "SHOULD", "SHOULD NOT", "RECOMMENDED", "MAY" und "OPTIONAL" in diesem Dokument sind so zu interpretieren, wie in BCP 14, [RFC2119], beschrieben, in der auf die jeweiligen Konformitätsziele bezogenen Geltung.
Dieses Dokument verwendet die Notation der erweiterten Backus-Naur-Form (Augmented Backus-Naur Form, ABNF) aus [RFC2616] und schließt ausdrücklich die folgenden Regeln daraus ein: quoted-string, token, SP (Leerzeichen), LOALPHA, DIGIT.
Zusätzlich werden die folgenden Regeln einbezogen: aus [RFC3986]: URI und URI-Reference; aus [RFC4288]: type-name und subtype-name; aus [W3C.REC-html401-19991224]: MediaDesc; aus [RFC5646]: Language-Tag; und aus [RFC5987]: ext-value und parmname.