2. 本规范的作用
本文档概述并构建电子邮件国际化下一阶段所采用方法的框架. 这一新阶段不仅要求地址和首部字段国际化, 也要求相关的传输和投递模型国际化. 本规范的先前版本 RFC 4952 [RFC4952] 还介绍了一组实验性协议 [RFC5335] [RFC5336] [RFC5337] [RFC5504] [RFC5721] [RFC5738] [RFC5825]. 本修订版为其中一部分协议的标准跟踪后继规范提供概述和概念性信息. 第 5 节说明各文档的细节及相互关系, 第 6 节讨论从实验性协议及其实现中得到的经验.
这些规范共同提供了实现和支持国际化电子邮件的方法细节. 本文档说明电子邮件国际化的各组成元素如何组合在一起, 以及与消息传输, 首部格式和处理相关的主要规范之间有何关系.
本文档及上述文档集合中的其他文档假定读者对基本 Internet 电子邮件规范和术语 [RFC5321] [RFC5322], 以及 MIME [RFC2045] 和 8BITMIME [RFC6152] 具有适当了解. 实现本规范虽不严格要求, 但也假定读者大致熟悉 IDNA [RFC5890] [RFC5891] [RFC5892] [RFC5893] [RFC5894] 的术语和功能.