Skip to main content

RFC 4600–4699

96 RFCs from RFC 4600 to RFC 4699, listed by number.

  1. RFC 4601Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)
  2. RFC 4602Protocol Independent Multicast - Sparse Mode (PIM-SM)
  3. RFC 4603Cisco Systems
  4. RFC 4604IGMPv3/MLDv2 for SSM
  5. RFC 4605Nortel
  6. RFC 4606Generalized Multi-Protocol Label Switching (GMPLS) Extensions for Synchronous Optical Network (SONET) and Synchronous Digital Hierarchy (SDH) Control
  7. RFC 4607Source-Specific Multicast for IP
  8. RFC 4608BCP: 120 G. Shepherd
  9. RFC 4609TeliaSonera
  10. RFC 4610August 2006
  11. RFC 4611BCP: 121 D. Meyer
  12. RFC 4612Ricoh Company, LTD.
  13. RFC 4613Ericsson
  14. RFC 4614USC Information Sciences Institute
  15. RFC 4615The Advanced Encryption Standard-Cipher-based Message Authentication Code-Pseudo-Random Function-128 (AES-CMAC-PRF-128) Algorithm for the Internet Key Exchange Protocol (IKE)
  16. RFC 4616The PLAIN Simple Authentication and Security Layer (SASL) Mechanism
  17. RFC 4617A Uniform Resource Name (URN) Formal Namespace for
  18. RFC 4618Encapsulation Methods for Transport of PPP/High-Level Data Link Control (HDLC) over MPLS Networks
  19. RFC 4619Oz Communications
  20. RFC 4620JHU APL
  21. RFC 4621Siemens
  22. RFC 4622Internationalized Resource Identifiers (IRIs)
  23. RFC 4623Cisco Systems
  24. RFC 4624Microsoft
  25. RFC 4625Fibre Channel Routing Information MIB
  26. RFC 4626Cisco Systems
  27. RFC 4627The application/json Media Type for JavaScript Object Notation (JSON)
  28. RFC 4628RTP Payload Format for H.263 Moving RFC 2190 to Historic Status
  29. RFC 4629RTP Payload Format for ITU-T Rec. H.263 Video
  30. RFC 4630Update to DirectoryString Processing in the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
  31. RFC 4631Link Management Protocol (LMP) Management Information Base (MIB)
  32. RFC 4632Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan
  33. RFC 4633Experiment in Long-Term Suspensions From
  34. RFC 4634US Secure Hash Algorithms (SHA and HMAC-SHA)
  35. RFC 4635HMAC SHA TSIG Algorithm Identifiers
  36. RFC 4636Foreign Agent Error Extension for Mobile IPv4
  37. RFC 4638Accommodating a Maximum Transit Unit/Maximum Receive Unit (MTU/MRU) Greater Than 1492 in the Point-to-Point Protocol over Ethernet (PPPoE)
  38. RFC 4639Cable Device Management Information Base for Data-Over-Cable Service Interface Specification (DOCSIS) Compliant Cable Modems and Cable Modem Termination Systems
  39. RFC 4640Telecom Italia
  40. RFC 4641DNSSEC Operational Practices
  41. RFC 4642Using Transport Layer Security (TLS) with Network News Transfer Protocol (NNTP)
  42. RFC 4643Network News Transfer Protocol (NNTP) Extension for Authentication
  43. RFC 4644Network News Transfer Protocol (NNTP) Extension for Streaming Feeds
  44. RFC 4645Initial Language Subtag Registry
  45. RFC 4646BCP: 47 M. Davis, Ed.
  46. RFC 4647BCP: 47 M. Davis, Ed.
  47. RFC 4648The Base16, Base32, and Base64 Data Encodings
  48. RFC 4649Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
  49. RFC 4650HMAC-Authenticated Diffie-Hellman
  50. RFC 4651Ericsson Research NomadicLab
  51. RFC 4652Ciena
  52. RFC 4653Improving the Robustness of TCP to Non-Congestion Events
  53. RFC 4654UCL
  54. RFC 4655A Path Computation Element (PCE)-Based Architecture
  55. RFC 4656A One-way Active Measurement Protocol (OWAMP)
  56. RFC 4657France Telecom
  57. RFC 4659BGP-MPLS IP Virtual Private Network (VPN) Extension for IPv6 VPN
  58. RFC 4660Functional Description of Event Notification Filtering
  59. RFC 4661An Extensible Markup Language (XML)-Based Format for Event Notification Filtering
  60. RFC 4662A Session Initiation Protocol (SIP) Event Notification Extension for Resource Lists
  61. RFC 4663Transferring MIB Work from IETF Bridge MIB WG to IEEE 802.1 WG
  62. RFC 4664Framework for Layer 2 Virtual Private Networks (L2VPNs)
  63. RFC 4665September 2006
  64. RFC 4666Signaling System 7 (SS7) Message Transfer Part 3 (MTP3) - User Adaptation Layer (M3UA)
  65. RFC 4667Layer 2 Virtual Private Network (L2VPN) Extensions
  66. RFC 4668RADIUS Authentication Client MIB for IPv6
  67. RFC 4669RADIUS Authentication Server MIB for IPv6
  68. RFC 4670RADIUS Accounting Client MIB for IPv6
  69. RFC 4671RADIUS Accounting Server MIB for IPv6
  70. RFC 4672RADIUS Dynamic Authorization Client MIB
  71. RFC 4673RADIUS Dynamic Authorization Server MIB
  72. RFC 4674Requirements for Path Computation Element (PCE) Discovery
  73. RFC 4675RADIUS Attributes for Virtual LAN and Priority Support
  74. RFC 4676Dynamic Host Configuration Protocol (DHCPv4 and DHCPv6) Option
  75. RFC 4677FYI: 17 S. Harris
  76. RFC 4678Server/Application State Protocol v1
  77. RFC 4679DSL Forum Vendor-Specific RADIUS Attributes
  78. RFC 4680TLS Handshake Message for Supplemental Data
  79. RFC 4681TLS User Mapping Extension
  80. RFC 4682CableLabs
  81. RFC 4683KISA
  82. RFC 4684Constrained Route Distribution for Border Gateway Protocol/MultiProtocol Label Switching (BGP/MPLS) Internet Protocol (IP) Virtual Private Networks (VPNs)
  83. RFC 4685Atom Threading Extensions
  84. RFC 4686Analysis of Threats Motivating DomainKeys Identified Mail (DKIM)
  85. RFC 4687Old Dog Consulting
  86. RFC 4688A Uniform Resource Name (URN) Namespace for
  87. RFC 4689Veriwave
  88. RFC 4690Review and Recommendations for Internationalized Domain Names (IDNs)
  89. RFC 4691Guidelines for Acting as an IETF Liaison to Another Organization
  90. RFC 4692Considerations on the IPv6 Host Density Metric
  91. RFC 4693IETF Operational Notes
  92. RFC 4694Number Portability Parameters for the 'tel' URI
  93. RFC 4695November 2006
  94. RFC 4696November 2006
  95. RFC 4697Observed DNS Resolution Misbehavior
  96. RFC 4698IRIS: An Address Registry (areg) Type for the Internet Registry Information Service